E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-07-2013, 01:34 PM   #1
hound4
Registered User
 
Join Date: Jan 2007
Location: Santa Monica, CA
Posts: 31
My Ride: 2002 325xi 5spd
Bluetooth install with after market amp

Hi guys, I'm really stuck. I have the OE head unit and an aftermarket amp installed. I hard wired a Parrot CK3100 following excellent PIN finding instructions at link below. So head unit displays "PHONE", mutes radio, etc. But since I have an aftermarket amp, and the Parrot has a small amplifier built in, I ran a line directly to the front right speaker (Parrot is too loud if run through amp). Everything works, except the Parrot sound is SUPER shrill and so distorted.

My question is whether some signal is still being sent back to the amp, even though I spliced in AFTER the amp? Please help! I must be missing some basic part I just don't know what....

http://www.e46fanatics.com/forum/sho...d.php?t=586800
hound4 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-07-2013, 01:59 PM   #2
hound4
Registered User
 
Join Date: Jan 2007
Location: Santa Monica, CA
Posts: 31
My Ride: 2002 325xi 5spd
Do I need a relay, in other words when I tell OE head unit to mute I use this signal to tell amp to turn off? Even though I've muted amp, is it still outputting a ton of sound which then totally distorts the direct line I have from parrot to speaker?
hound4 is offline   Reply With Quote
Old 09-08-2013, 10:08 AM   #3
hound4
Registered User
 
Join Date: Jan 2007
Location: Santa Monica, CA
Posts: 31
My Ride: 2002 325xi 5spd
Problem solved: I had everything wired correctly, just didn't realize that you need to cut the factor line to the single speaker to which I directly wired the Parrot. I basically had crossed the line from the amp and Parrot which is a definite no no (lucky I didn't burn out my amp). If anyone has problems in the future please PM me and I will try to help. If anyone wants a DIY write up on this let me know...
hound4 is offline   Reply With Quote
Old 09-08-2013, 11:28 AM   #4
hound4
Registered User
 
Join Date: Jan 2007
Location: Santa Monica, CA
Posts: 31
My Ride: 2002 325xi 5spd
I created a DIY for what I did, available here:

http://forum.e46fanatics.com/showthr...1#post15693501

Hope this is helpful to others!
hound4 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use