E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 03-28-2011, 08:23 AM   #41
red50x
Registered User
 
Join Date: Apr 2010
Location: sydney
Posts: 3
My Ride: 330ci
hi this is my first post to this forum .I have just bought an Ebay reverse camera and am ok on installing the camera in the rear but am not sure how it connects to the OEM TV unit mounted in the dash .I am sssuming there is a "video in " socket on the back of the TV monitor ? How do i get behind the TV monitor to insert in the RCA plug ?
red50x is offline   Reply With Quote
Old 03-28-2011, 09:24 AM   #42
zbi701
Registered User
 
Join Date: Aug 2009
Location: Malaysia
Posts: 250
My Ride: E46 318i
Quote:
Originally Posted by red50x View Post
........but am not sure how it connects to the OEM TV unit mounted in the dash .I am sssuming there is a "video in " socket on the back of the TV monitor ? How do i get behind the TV monitor to insert in the RCA plug ?
There is no direct RCA plug. Just direct wiring to tv module via existing blue and white plug. Please read earlier post on this thread.....(DIY link provided)
zbi701 is offline   Reply With Quote
Old 03-28-2011, 06:05 PM   #43
red50x
Registered User
 
Join Date: Apr 2010
Location: sydney
Posts: 3
My Ride: 330ci
hi thanks for your reply , but i m not sure what you mean by "diy link provided " ..Also , where is the blue and white plug? is it on th eback of th eTV module or on a board somewhere else ? .. Do u have any instructions on how to locate it ? what trim i have to remove etc .tks again
red50x is offline   Reply With Quote
Old 03-28-2011, 10:44 PM   #44
zbi701
Registered User
 
Join Date: Aug 2009
Location: Malaysia
Posts: 250
My Ride: E46 318i
You need to remove the left hand side trim in the trunk and locate the tv module - usually it is the first module below the CD changer or Nav unit (if you have one) there are two connector at the back of the tv module - these are the connector that I referred to.

The DIY link is here: http://www.bimmerboard.com/forums/posts/122321

Are you sure you've read earlier post on this thread? ..hate to mention this again
zbi701 is offline   Reply With Quote
Old 03-29-2011, 05:32 AM   #45
red50x
Registered User
 
Join Date: Apr 2010
Location: sydney
Posts: 3
My Ride: 330ci
hi , thats terrific , so i dont have to strip out the dash trim . It's all in the trunk ..yes i have the nav unit . I will take a look at the weekend ( assuming the camera aririves in the next few days)
i m not sure how i missed the DIY link .. thanks agian for you patience , i will let you know how i get on ..richard
red50x is offline   Reply With Quote
Old 04-19-2011, 09:33 AM   #46
volida
EUROFEST
 
Join Date: Dec 2007
Location: New York
Posts: 109
My Ride: 98 Twinscrew
I also looking to install a backup camera on my M3. I have purchased OEM TV tuner and the ebay camera w/ led (NTSC). Like to know if I need to install a relay w/ this set up. Thanks
__________________
volida is offline   Reply With Quote
Old 05-28-2011, 11:52 PM   #47
BMW_Knight
Registered User
 
Join Date: Sep 2004
Location: Maryland
Posts: 1,964
My Ride: STG2 ZHP,E70 X5(DD)
Send a message via ICQ to BMW_Knight Send a message via AIM to BMW_Knight
Yes a relay works well. Tap into the blue and yellow wire for the reverse positive signal. Use a 4 prong relay and use the switching prongs between pin 17 and ground. Also ground the actual ground of the relay.

Works like a charm.
__________________

Thanks to: www.getbmwparts.com www.aatuning.com www.toyotires.com
Eurowerkz Mid-Atlantic Regional Director
Join the Eurowerkz Facebook Fan Site : Click Here
Need your car coded with Euro Options? (Remote Windows up, Corner delete, DRL off, etc.) PM Me
BMW_Knight is offline   Reply With Quote
Old 06-13-2011, 05:46 AM   #48
kensou
Registered User
 
Join Date: Sep 2008
Location: Marseille
Posts: 178
My Ride: ///M3 E46 cab
Send a message via MSN to kensou Send a message via Yahoo to kensou
Quote:
Originally Posted by Blue Mesa View Post
Yes. Pop off the emblem. There is then a screw under it holding the trim to the car. Then get ready to sand down the back of the camera/led a lot or it won't fit in the enclosure. You also don't have to separate the painted trim from the plastic (black) part underneath. Just pry off the cover to the light and take out the light parts. Once I sanded down the back of the camera/led I also had to use two small screws to hold it in place. A bit of a pain but nice once u get there.
Hi,

Thanks to your instructions, I succeeded to remove the trunk trim and install finally the reverse camera ! It's working really good. I'm happy.

I also installed the Alpine KCA-420v, in order to use multiple video sources.
for my case, there is:
source#1 : Alpine DHA-S690 6 DVD changer (to watch dvd/divx)
source#2 : i-phone/i-pod source, apple cable is in the glovebox.
source#3 : reverse camera



Thanks a lot for your reading.
Kiss.

Last edited by kensou; 06-13-2011 at 06:03 AM.
kensou is offline   Reply With Quote
Old 09-17-2011, 05:48 PM   #49
HarjG
Registered User
 
Join Date: Sep 2011
Location: London, UK
Posts: 16
My Ride: E46 325i Sport
Hi All!

I am new to this so please bear with me.

I have read thoroughly through this forum and others on the internet and cannot get to the bottom of the issue I am facing.

Current Setup

Widescreen Satnav with TV/bluetooth/Mk4 DVD/Alpine MP3 CD Changer with Intravee II.

Issue:

Installed Rear View Camera (Link below)

http://www.ebay.co.uk/itm/BMW-E46-3-...item3368401f88

Wired up relay as mentioned in other forums on this site (Pin 17 blue, 2 grounds and 12v + from the reverse light.

Now, when I plug in the Video cable into pin 13,14 on the tv module, the picture flickers and looks as if its grey and not colour.

If I plug the video cable into AV pins on the TV Module and switch the Nav Monitor to AV, the picture is clear.

On a lot of forums it states the reverse camera must be NTSC to work.
I have checked this and it is. When I select AV mode, the camera only works if I set it to NTSC else it flickers if set to PAL. (This proves the camera is NTSC to me, else I am wrong)

So my question is, why is the picture flickering when in pin 13,14 (White connector and pin 17 on Blue connector)?
HarjG is offline   Reply With Quote
Old 09-18-2011, 03:24 AM   #50
kensou
Registered User
 
Join Date: Sep 2008
Location: Marseille
Posts: 178
My Ride: ///M3 E46 cab
Send a message via MSN to kensou Send a message via Yahoo to kensou
Quote:
Originally Posted by HarjG View Post
Hi All!

I am new to this so please bear with me.

I have read thoroughly through this forum and others on the internet and cannot get to the bottom of the issue I am facing.

Current Setup

Widescreen Satnav with TV/bluetooth/Mk4 DVD/Alpine MP3 CD Changer with Intravee II.

Issue:

Installed Rear View Camera (Link below)

http://www.ebay.co.uk/itm/BMW-E46-3-...item3368401f88

Wired up relay as mentioned in other forums on this site (Pin 17 blue, 2 grounds and 12v + from the reverse light.

Now, when I plug in the Video cable into pin 13,14 on the tv module, the picture flickers and looks as if its grey and not colour.

If I plug the video cable into AV pins on the TV Module and switch the Nav Monitor to AV, the picture is clear.

On a lot of forums it states the reverse camera must be NTSC to work.
I have checked this and it is. When I select AV mode, the camera only works if I set it to NTSC else it flickers if set to PAL. (This proves the camera is NTSC to me, else I am wrong)

So my question is, why is the picture flickering when in pin 13,14 (White connector and pin 17 on Blue connector)?
because the tv module is expecting a NTSC video signal in the reverse camerai video input.
You must replace your current reverse camera by a NTSC one.
otherwise, i think you can use navcoder to change the NTSC/PAL setting of the reverse camera video input.
kensou is offline   Reply With Quote
Old 09-18-2011, 03:26 AM   #51
0-60motorsports
Registered User
 
Join Date: Sep 2003
Location: Kingdom of Bahrain
Posts: 2,329
My Ride: E30 325ic & E46 M3
Send a message via MSN to 0-60motorsports Send a message via Yahoo to 0-60motorsports
Quote:
Originally Posted by zbi701 View Post
Did it work?
Didnt work. Camera needs to be NTSC
__________________
EURO 04 M3: GC Coils, Eibach Sways, PF RTABs, RE RCAs, INTRAVEE II, Black Roundels, ///MFEST Badges, Depo's, VCSL Bumper + Race Lip + CF Trunk + CF Rear Diffusor + CSL center console, DIETZ TV in Motion, SS Stepped Headers, SS Catless S & Res X-pipe, SS Race, Z8 Starter Button, Lamin-X, OEM CSL Steering + CSL interior, OEM CSL Intake, EVOLVE Alpha-N Tune, BBS CH's, FX-R 3.0's, ST40's, DINAN Rear Strut Brace, BW Oil Cooler, 3.91 gears
0-60motorsports is offline   Reply With Quote
Old 09-18-2011, 04:33 PM   #52
HarjG
Registered User
 
Join Date: Sep 2011
Location: London, UK
Posts: 16
My Ride: E46 325i Sport
Cheers guys. Used navcoder. My tv module was set to PAL and my camera is NTSC. Thank you all!!
HarjG is offline   Reply With Quote
Old 03-05-2012, 08:19 PM   #53
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Im still trying to run the wire, I want to run the wire through with the rest of the wiring harness, where can I access the wiring to run the wire from the trunk through to the trunk lid????
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is offline   Reply With Quote
Old 02-02-2013, 12:37 AM   #54
eug
Registered User
 
Join Date: Feb 2011
Location: Brisbane, Australia
Posts: 14
My Ride: 2004 330Ci
How are you guys connecting to the pins on the white/blue connectors? My white and blue plugs don't have the actual pins in the necessary holes.
eug is offline   Reply With Quote
Old 02-10-2013, 07:04 AM   #55
JS330
Registered User
 
Join Date: Aug 2010
Location: Melbourne
Posts: 1,107
My Ride: '01 330Ci 3 Pedals
Quote:
Originally Posted by eug View Post
How are you guys connecting to the pins on the white/blue connectors? My white and blue plugs don't have the actual pins in the necessary holes.
have a look at the DIY in my signature
__________________
Quote:
Originally Posted by DeclanM3 View Post
I hope he isn't using Pirelli condoms..
JS330 is offline   Reply With Quote
Old 09-08-2013, 02:06 PM   #56
vlahita90
Registered User
 
Join Date: Sep 2013
Location: Romania
Posts: 2
My Ride: Bmw 318 e 46
Re: Reverse camera install

Hy anybody help me i want to instal reverse cam in my e46 i have original tv in e46 i dont find av imput...

Sent from my GT-S7710 using BimmerApp mobile app
vlahita90 is offline   Reply With Quote
Old 09-13-2013, 03:01 PM   #57
vlahita90
Registered User
 
Join Date: Sep 2013
Location: Romania
Posts: 2
My Ride: Bmw 318 e 46
Re: Reverse camera install

Quote:
Originally Posted by vlahita90 View Post
Hy anybody help me i want to instal reverse cam in my e46 i have original tv in e46 i dont find av imput...

Sent from my GT-S7710 using BimmerApp mobile app


Sent from BimmerApp mobile app
vlahita90 is offline   Reply With Quote
Old 09-24-2013, 11:30 PM   #58
N-AM 007
Registered User
 
Join Date: Jun 2013
Location: Sydney
Posts: 150
My Ride: 330ci 2001
http://www.ebay.com.au/itm/CCD-SONY-...7cb8085&_uhb=1

This looks perfect
N-AM 007 is offline   Reply With Quote
Old 04-02-2014, 03:48 AM   #59
dejaiscott
Registered User
 
Join Date: Jul 2013
Location: Melbourne
Posts: 6
My Ride: 2003 e46 m3 convert
Hi there guys, Im having issues with my install, I have the issue that the camera is flickering, but after reading this I have a feeling that my camera I purchased off ebay is pal.. will find out soon. The main issue i have is that when I connect my white cable to pin 17 on the blue connector, I loose all function on my Screen. I mean everything is just dead and does not function. However when I put it in reverse the camera come on (flickering). When I disconnect the white wire from PIN 17 everything resume back to normal except I loose the camera connection. The white wire is grounded well so Im not sure.

Can anyone help on this?

thank you

Last edited by dejaiscott; 04-02-2014 at 03:50 AM.
dejaiscott is offline   Reply With Quote
Old 04-25-2014, 04:39 AM   #60
d33p
Registered User
 
Join Date: Aug 2009
Location: NJ
Posts: 47
My Ride: zcp
Does anyone use the OEM TV tuner here in the US? I want to install a reverse camera but there are other options for simply doing that. BUT if the TV reception isnt bad then I may go OEM route.
d33p is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use