E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-10-2013, 10:56 AM   #1
mcurcio1989
Registered User
 
Join Date: Sep 2010
Location: Ohio
Posts: 204
My Ride: 2002 325xi
cracking noise coming from front end after front dif removal

02 325xi automatic

Long story short last sunday I pulled my front differential which invollved replacing both cv's, dropping the front sub frame, supporting the engine with an engine bar etc. Everything was all good for the first few days but now I am getting a cracking noise apparently from the front end. It kind of feels like its coming from my right foot area but who knows. Under a hard acceleration from low speeds it will make a noise with associated vibration that sounds like your cracking your knuckle. Then under decelleration it will do the same thing but with maybe 3 or 4 cracks. It feels like something is loose and moving maybe 1/32 -1/16 of an inch. This started maybe 3 days ago and seems to be getting worse.

I put the front on stands and checked the things I had removed last week for tightness, front motor mounts, steering shaft, cv's, brake calipers, differential, front drive shaft, front subframe mounts, ball joints and brackets on the front control arm, and the struts. All was good - I couldn't find anything that had any play and the engine feels firm with no movement if you shake it. I checked my front motor mounts when I had them off and they felt fine. I have really no good idea what is causing this and it is driving me crazy. The one thing I am wonder is maybe the rear engine / transmission mounts. Maybe if they were on there way out this work could have accelerated it.

I am not sure if this is related but for the past year I have noticed what to me feels like an excessive amount of vibration when stopped at a light in drive. It has me nervous but from all of the reading I have done there seems to be no conclusive idea on how to attack that so I haven't done anything with it yet.
mcurcio1989 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-11-2013, 07:14 PM   #2
mcurcio1989
Registered User
 
Join Date: Sep 2010
Location: Ohio
Posts: 204
My Ride: 2002 325xi
anybody? its getting worse and its driving me crazy I just cannot find where it is coming from
mcurcio1989 is offline   Reply With Quote
Old 08-12-2013, 07:48 AM   #3
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,489
My Ride: 2003 325xi
I would have a good look at your subframe bolts. Re-torque to spec. Possibly replace.
Kubica is offline   Reply With Quote
Old 08-12-2013, 09:04 AM   #4
bmwbob89
Registered User
 
Join Date: Jun 2012
Location: Newburyport Ma,
Posts: 617
My Ride: M-5 325 X3 528 740
Go to this page for the proper sequence for tightening the sub frame.
http://bmw.workshop-manuals.com/3_Se...ex.php?id=1417
bmwbob89 is offline   Reply With Quote
Old 08-20-2013, 10:40 PM   #5
mcurcio1989
Registered User
 
Join Date: Sep 2010
Location: Ohio
Posts: 204
My Ride: 2002 325xi
^Thanks, Like an idiot I had tightened up the rear two first and it clearly prevented the front two from seating all the way. Hindsight is 20/20
mcurcio1989 is offline   Reply With Quote
Old 09-11-2013, 10:50 AM   #6
mcurcio1989
Registered User
 
Join Date: Sep 2010
Location: Ohio
Posts: 204
My Ride: 2002 325xi
Okay so the problem came back and worse then before I tried retorquing the bolts again and that didn't help. One of them had gotten a little bent when I removed it so I replaced them both and then re-torqued again. Still not helping at all. So I'm back to square one. I'm gonna go under there and give everything another good look and check tightness but in the mean time any ideas are appreciated.
mcurcio1989 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use