E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 10 votes, 5.00 average. Display Modes
Old 09-04-2013, 02:32 PM   #21
Rezist09
Registered User
 
Join Date: Aug 2012
Location: Lancaster
Posts: 277
My Ride: 325i sedan
Bump just placed my order of everything to make a easy install thanks!!!!
Rezist09 is offline   Reply With Quote
Old 09-06-2013, 05:29 PM   #22
gy2202
Registered User
 
Join Date: Feb 2013
Location: Sydney, Australia
Posts: 14
My Ride: 2001 E46 330I
Nice Write up man....

By the way did you have the factory Navigation or CD stacker?

I have a 2001 330i and for the life of me, i just could not find that 17pin connector where my Factory nav and CD stacker sits..
gy2202 is offline   Reply With Quote
Old 09-06-2013, 10:00 PM   #23
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by Rezist09 View Post
Bump just placed my order of everything to make a easy install thanks!!!!
Quote:
Originally Posted by gy2202 View Post
Nice Write up man....

By the way did you have the factory Navigation or CD stacker?

I have a 2001 330i and for the life of me, i just could not find that 17pin connector where my Factory nav and CD stacker sits..
Welcome guys...

I didn't have Nav or the CD stacker.
WOLFN8TR is offline   Reply With Quote
Old 09-10-2013, 09:35 PM   #24
ddaniel1
CWO4 (Ret)
 
ddaniel1's Avatar
 
Join Date: Nov 2011
Location: San Diego
Posts: 434
My Ride: 328i, M3, 525iT
Anyone have issues with the Nav software? It just says set path, I walk through the folders on the SD card but it wont set the path. Looks like it needs an enter button function or a save to me, nothing in the manual for this.

Found it:

Last edited by ddaniel1; 09-10-2013 at 10:37 PM.
ddaniel1 is offline   Reply With Quote
Old 09-11-2013, 04:32 PM   #25
Rezist09
Registered User
 
Join Date: Aug 2012
Location: Lancaster
Posts: 277
My Ride: 325i sedan
Bump just got mine in gonna install after work and sand the. Cords bumps
Rezist09 is offline   Reply With Quote
Old 09-11-2013, 11:58 PM   #26
EononCarDVD
Sponsor
 
EononCarDVD's Avatar
 
Join Date: Aug 2013
Location: HK
Posts: 784
My Ride: BMW E46
Quote:
Originally Posted by ddaniel1 View Post
Anyone have issues with the Nav software? It just says set path, I walk through the folders on the SD card but it wont set the path. Looks like it needs an enter button function or a save to me, nothing in the manual for this.

Found it:


Hi ddaniel1,you are so smart and thanks for sharing!

Btw, other guys who need set the Kudos GPS path can also take the video for reference. It will help.

Last edited by EononCarDVD; 09-12-2013 at 12:01 AM.
EononCarDVD is offline   Reply With Quote
Old 09-12-2013, 07:04 PM   #27
blade0925
Registered User
 
Join Date: Sep 2013
Location: Stevens, PA
Posts: 16
My Ride: BMW 325i
Would someone be able to direct me to where I can get the iGo primo software?
blade0925 is offline   Reply With Quote
Old 09-14-2013, 07:43 PM   #28
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
I loaded up some new Backgrounds.
























Last edited by WOLFN8TR; 09-14-2013 at 07:46 PM.
WOLFN8TR is offline   Reply With Quote
Old 09-14-2013, 08:32 PM   #29
gy2202
Registered User
 
Join Date: Feb 2013
Location: Sydney, Australia
Posts: 14
My Ride: 2001 E46 330I
What video format can it play?

Also did anyone use anti-glare film?

Last edited by gy2202; 09-14-2013 at 08:33 PM.
gy2202 is offline   Reply With Quote
Old 09-14-2013, 11:53 PM   #30
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by gy2202 View Post
What video format can it play?

Also did anyone use anti-glare film?
I haven't messed with the videos yet.

I tried two different anti glare screen protectors and both rendered the touch screen inoperable.
WOLFN8TR is offline   Reply With Quote
Old 09-17-2013, 12:42 PM   #31
shahbaz99
Registered User
 
Join Date: Apr 2009
Location: Toronto,On
Posts: 263
My Ride: Clean 330ci
So im the one who actually started the Main e46fanatics 5150 thread. But i must say, you are doing a fantastic job for those who are researching on the unit. very extensive and in depth. And very nice solutions for pretty much all of the bugs. A+ my friend.
__________________
shahbaz99 is offline   Reply With Quote
Old 09-17-2013, 12:43 PM   #32
shahbaz99
Registered User
 
Join Date: Apr 2009
Location: Toronto,On
Posts: 263
My Ride: Clean 330ci
Quote:
Originally Posted by blade0925 View Post
Would someone be able to direct me to where I can get the iGo primo software?
torrentz.com
__________________
shahbaz99 is offline   Reply With Quote
Old 09-17-2013, 07:11 PM   #33
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by shahbaz99 View Post
So im the one who actually started the Main e46fanatics 5150 thread. But i must say, you are doing a fantastic job for those who are researching on the unit. very extensive and in depth. And very nice solutions for pretty much all of the bugs. A+ my friend.
Cool and Thanks! Glad to know it helps.
WOLFN8TR is offline   Reply With Quote
Old 09-22-2013, 04:15 PM   #34
Rezist09
Registered User
 
Join Date: Aug 2012
Location: Lancaster
Posts: 277
My Ride: 325i sedan
Does anybody know how by pass the dvd plays only when stopped or on park did anybody get this to work will driving I'm gonna be installing dvd monitors???
Rezist09 is offline   Reply With Quote
Old 09-22-2013, 06:01 PM   #35
EvolutionVIII
Registered User
 
Join Date: Sep 2010
Location: Staten Island,New York
Posts: 109
My Ride: 330i
Quote:
Originally Posted by Rezist09 View Post
Does anybody know how by pass the dvd plays only when stopped or on park did anybody get this to work will driving I'm gonna be installing dvd monitors???
in settings theres a parking brake option, turn it off. mine works while driving by just hitting that option in the settings menu. I have a stickshift, so Im not sure if it would matter.
__________________
EvolutionVIII is offline   Reply With Quote
Old 09-22-2013, 08:32 PM   #36
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 436
My Ride: 05 330CI ZHP
Quote:
Originally Posted by EvolutionVIII View Post
in settings theres a parking brake option, turn it off. mine works while driving by just hitting that option in the settings menu. I have a stickshift, so Im not sure if it would matter.
X2...

PM replied BTW.
WOLFN8TR is offline   Reply With Quote
Old 09-24-2013, 04:27 AM   #37
gy2202
Registered User
 
Join Date: Feb 2013
Location: Sydney, Australia
Posts: 14
My Ride: 2001 E46 330I
PM sent regarding GPS Nav software
gy2202 is offline   Reply With Quote
Old 09-25-2013, 03:57 PM   #38
jmedina98
Registered User
 
Join Date: Sep 2013
Location: Chicago
Posts: 1
My Ride: 2006 BMW 325ci
PM sent regarding nav software
jmedina98 is offline   Reply With Quote
Old 10-01-2013, 02:28 PM   #39
therealet23
Registered User
 
Join Date: Mar 2009
Location: Boston MA
Posts: 61
My Ride: BMW M3
Has anyone hooked up and aftermarket amp and sub to this yet? I am about to tackle it but I noticed there are 2 subwoofer outputs and 2 subwoofer remote wires (from what it looks like). On my mono amp, I have 2 RCA inputs (black and red or left and right) and I was curious to know if the 1 and 2 outputs on the headunit are left and right or if they are seperate and I should use a RCA Y-Splitter ( I am leaning towards splitter)?
therealet23 is offline   Reply With Quote
Old 10-08-2013, 11:05 AM   #40
aa34s
Registered User
 
Join Date: Jun 2013
Location: Markham, Ontario
Posts: 6
My Ride: 99 328i
Nice information and write up

Support
aa34s is offline   Reply With Quote
Reply

Tags
backup camera, bluetooth, business unit, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use