E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-20-2009, 02:40 PM   #1
Crash328i
Registered User
 
Join Date: Jul 2009
Location: Eugene, OR
Posts: 20
My Ride: 2003 Topaz M3 vert
Intermittent Wiper Problem. HELP PLEASE!!

I have an '02 M3 vert and have a problem with the intermittent wiper setting. When I turn it to intermittent, the wipers only wipe once, even when I adjust the speed with the knob each click results in a single wipe. When I put it into constant mode, slow and fast both, they work just fine. Does anyone have any suggestions on what to check or ideas on how to fix it myself? Anything helps. Thanks.
Crash328i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-20-2009, 02:45 PM   #2
Beamn46
Registered User
 
Join Date: Jul 2007
Location: Renton,Wa
Posts: 2,262
My Ride: 02 M3 SMG CB/CINN
Send a message via AIM to Beamn46 Send a message via MSN to Beamn46
...are u sure you not setting it to the rain sensor????
Beamn46 is offline   Reply With Quote
Old 11-20-2009, 03:15 PM   #3
JK1150
Registered User
 
Join Date: Dec 2007
Location: NJ, USA
Posts: 1,022
My Ride: 2004 325CI
Quote:
Originally Posted by Beamn46 View Post
...are u sure you not setting it to the rain sensor????
+1 sounds like you are just activating the auto-wipers. If it is not raining, they will do one pass and stop.
JK1150 is offline   Reply With Quote
Old 11-21-2009, 05:06 PM   #4
Bakerr14
Registered User
 
Join Date: Jun 2004
Location: Upstate, NY
Posts: 90
My Ride: 2001 M3 Imola Vert
I have an 01 vert and mine does the same thing. I set it to intermittent and it only wipes once...had a 325 before so I know how the wipers work...anything we are missing?
Bakerr14 is offline   Reply With Quote
Old 11-22-2009, 07:18 AM   #5
johnm
Registered User
 
Join Date: May 2009
Location: Australia, Hobart
Posts: 318
My Ride: TiAg M3
Like they all said, rain sense. The rotary adjust the sensitivity, not the period. They don't work anything like intermittent wipers.

Cheers
JM
__________________
johnm is offline   Reply With Quote
Old 11-15-2010, 08:49 PM   #6
Artful Codger
Registered User
 
Join Date: Oct 2010
Location: Sydney - Australia
Posts: 74
My Ride: 2002 330ci Cabriolet
Sorry to resurrect this old thread, I'm new here and to BMWs so please be gentle.

I have recently purchased an 02 330ci convertible and I have the same issue even when raining the wipers only wipe once when moving the swivel switch on the wiper stalk.

How can you tell if you have rain sensing wipers...I searched really I did....

Graeme
Artful Codger is offline   Reply With Quote
Old 11-15-2010, 09:39 PM   #7
shanneba
Registered User
 
Join Date: May 2008
Location: Indiana
Posts: 2,099
My Ride: 2003 330Ci
Post 4 shows a picture of the rain sensor -
http://forum.e46fanatics.com/showthr...ht=rain+sensor
__________________
Join BMWCCA
Discounts on new and CPO cars.
Most Dealers offer a parts discount, BMP Design 10% off
shanneba is offline   Reply With Quote
Old 11-15-2010, 10:49 PM   #8
Artful Codger
Registered User
 
Join Date: Oct 2010
Location: Sydney - Australia
Posts: 74
My Ride: 2002 330ci Cabriolet
Many thanks...mine isn't a rain sensor issue then as it doesn't have the sensor...next stop the relay...if I can find it and recognise it amongst the others...
Artful Codger is offline   Reply With Quote
Old 09-22-2013, 06:35 PM   #9
bhbeisel
Registered User
 
Join Date: May 2013
Location: Murray, ky
Posts: 24
My Ride: M3 convertible
I have an 03 M3 Vert without rain sensor doing the same thing. The intermittent wipers will wipe 2-15 times, then stop for a while and once again randomly wipe and stop...on and on. I tried sanding the contact points with no change. I will try wiper relay replacement next.
bhbeisel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use