E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-13-2013, 12:33 PM   #41
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,795
My Ride: M54B30
Quote:
Originally Posted by 325iGirl03 View Post
Blah blah blah
i thought maybe your car overheated
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 08-13-2013, 01:10 PM   #42
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,036
My Ride: 2004 330Ci OBM
Go get a stock airbox at a junk yard and replace that cone. It's definitely hurting you.
__________________
BMW VIN Decoder

Common Sense is officially dead.
WDE46 is offline   Reply With Quote
Old 08-15-2013, 12:08 PM   #43
Scott_B
Registered User
 
Join Date: Jul 2013
Location: Los Angeles
Posts: 60
My Ride: 330Ci
I am still doing research at this point, but this morning i tried to start car and it did same thing 5 seconds and dies, i sprayed cone (filter) with starting fluid and it started and worked fine around 1000 rpm, however was vibrating. So i sprayed all over intake and could not find any other spots that will make it rev once sprayed.
Scott_B is offline   Reply With Quote
Old 09-25-2013, 08:10 PM   #44
Scott_B
Registered User
 
Join Date: Jul 2013
Location: Los Angeles
Posts: 60
My Ride: 330Ci
Ok got the problem few weeks back, forgot to mention it was the MAF sensor, not sure what happened it was working fine in the past. However connector is all messed up and i suspect it could be the problem. Do you know where i can buy new connector for MAF sensor i cannot find on RockAuto.

Will also try to diagnose it with multimeter and clean and see if that helps.
Scott_B is offline   Reply With Quote
Old 09-26-2013, 07:14 AM   #45
dznuts007
Registered User
 
Join Date: May 2006
Location: Orange County
Posts: 471
My Ride: 2001 325i Sedan
You have any codes or is the SES (Service Engine Soon) light on?
dznuts007 is offline   Reply With Quote
Old 09-26-2013, 10:46 AM   #46
sprintman
Registered User
 
Join Date: Mar 2008
Location: Canberra, ACT, Australia
Posts: 3,936
My Ride: Ex 325CI owner
Quote:
Originally Posted by Scott_B View Post
Any idea what causes sludge in first place? While i lived in Europe quite few people said that Castrol oil is doing that...

How about using 5 minutes engine flush before changing oil, it has any other disadvantages other than clogging oil pump netting/filter

I forgot to tell oil smells like exhaust gases getting to it, probably that destroys chemical formula of oil faster than at 2/3 of its life cycle.
Using the wrong spec oil and it shears. That's why. BMW and the oil companies developed LL01 oil spec to stop this.
sprintman is offline   Reply With Quote
Old 09-26-2013, 03:36 PM   #47
dznuts007
Registered User
 
Join Date: May 2006
Location: Orange County
Posts: 471
My Ride: 2001 325i Sedan
I'm a +1 on the Seafoam. I did not use it to remedy a problem though. I was using it in the crankcase and gas tank to hopefully keep things clean. I'll admit back in the days I was NOT taking care of my car very well. Skipped doing oil changes waaaay past the intervals. I even took my car to Jiffy Lube once! (Please don't ever repeat this or quote me or use this against me).

Well anyways, a mechanic I used to use often was replacing my VCG and was amazed at how clean the engine was for the amount of miles it had. He even said it waa cleaner than his own and asked me what I was adding, what gas I was using, etc. I told him I didnt do anything special. Just use Seafoam every once in awhile.
dznuts007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use