E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Australia

Australia
Check out other E46Fanatics members rides in the Enthusist Directory!

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-29-2013, 06:16 AM   #1
aznstyler
Registered User
 
Join Date: Oct 2011
Location: melbourne
Posts: 36
My Ride: 330ci
e46 missing cold start & driving

hey guys my e46 325ci has been playing up for awhile

Cold start it would miss fire, run rough, idle funny, makes pop and splatter sounds. the moment i turn it off and back on it warms up fine

when driving abit out of no where it would run rough, idle funny/miss but can still rev all the way thru to redline and drive, but when i turn the car off and back on its gone. and may pop back up after abit of driving.

there is no engine lights on the dash. it also seems if i give the car a hard trashing constant it doesnt do it, but that could be it just not happening, it happens randomly
aznstyler is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-29-2013, 10:08 AM   #2
Ballistic325
Registered User
 
Join Date: May 2009
Location: Sydney
Posts: 2,191
My Ride: slow and steady
Re: e46 missing cold start & driving

Hey mate

Can you get codes read? Best place to start... also, look up a user named jfoj. Read the links in his Sig. They will help diagnose the problem.



Sent from BimmerApp mobile app
__________________

I can help with
* Reading Codes / Coding your car
* R&R FCAs, Tie Rods, Sway links....
* RTABs

Need an RTAB tool? Or clutch fan and water pump tools? PM me.
Ballistic325 is offline   Reply With Quote
Old 09-29-2013, 03:11 PM   #3
Davconelectric
Registered User
 
Join Date: Apr 2011
Location: Sunny melbourne
Posts: 1,761
My Ride: 330
e46 missing cold start & driving

Book into worx. Fixed


Sent from BimmerApp mobile app
__________________
Davconelectric is offline   Reply With Quote
Old 09-30-2013, 08:12 AM   #4
Flintstones
Registered User
 
Join Date: Nov 2011
Location: Sydney
Posts: 82
My Ride: .
have a read of this..
http://forum.e46fanatics.com/showthread.php?t=897616
Flintstones is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use