E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 28 votes, 5.00 average. Display Modes
Old 08-27-2013, 01:48 AM   #141
Dante12
Registered User
 
Join Date: Oct 2012
Location: Melbourne VIC
Posts: 85
My Ride: 318i Steptronic
Thanks to everyone who contributed to this thread and the creator. Not to detract from those who already purchased this model, I thought to offer an alternative seller. I just got mine from czt_hitcar in China on ebay. Paid for on Thursday (AUD 530 all inclusive) and received Monday week ie 8th working day. Included free wifi dongle and came with apps installed (Torque etc). All works as it should except for Bluetooth in the android side, and iGO etc worked straight out of the box, no loudness issues, can't comment on canbus as I dont have MFL. Unit is exactly the same, Android 4.0.4, 1.2Ghz processor and 1GB DDR3 Ram. Only major downside for me is no ipod playlist function which for someone who has a 160GB ipod is a biggie.
__________________


DANTE12

2002 BMW E46 318i - Orient Blue - Beige Leather - M3 Sports Steering with Paddle Shifts - Android 4.04 Infortainment system - 1200W Alpine D Sub 12" - M3 Front bar - 19" Custom Painted Breyton Magic ET38 8.5J - Projector Headlights & Angel Eyes - LED DRLs in Foglight Ports

2000 BMW E46 318i - Silver - Written off

2000 BMW E46 318i - Bergundy - Sold
Dante12 is offline   Reply With Quote
Old 10-18-2013, 03:27 AM   #142
jchuillier
Registered User
 
Join Date: Dec 2012
Location: Toulouse (France)
Posts: 103
My Ride: 330CD
Hello all,

I think I broke it...

I installed an android program to shut it down properly before turning the power off and now when i restart the unit on the android side I have "no signal" on the screen.

Is there a way to restart the android side ?

Thanks
jchuillier is offline   Reply With Quote
Old 10-24-2013, 08:52 PM   #143
Dante12
Registered User
 
Join Date: Oct 2012
Location: Melbourne VIC
Posts: 85
My Ride: 318i Steptronic
Has anyone tried to run Torque using the wifi version of the ELM 327? I ask as I had an issue with the space at the back of the USB and from experience, do not want to risk trying to remove the wifi dongle for a usb hub cable. Thanks
__________________


DANTE12

2002 BMW E46 318i - Orient Blue - Beige Leather - M3 Sports Steering with Paddle Shifts - Android 4.04 Infortainment system - 1200W Alpine D Sub 12" - M3 Front bar - 19" Custom Painted Breyton Magic ET38 8.5J - Projector Headlights & Angel Eyes - LED DRLs in Foglight Ports

2000 BMW E46 318i - Silver - Written off

2000 BMW E46 318i - Bergundy - Sold
Dante12 is offline   Reply With Quote
Old 10-26-2013, 07:43 PM   #144
klarfelt
Registered User
 
Join Date: Oct 2013
Location: Sweden
Posts: 10
My Ride: E39 540i
GPS showing speed in nautical miles? Enco B039.

I'm one of many that have this issue with the gps showing the speed in nautical miles. From what I understand the way to fix this is to use painbreaks file: "framework.jar" (post no1 in this thread). My question is: Will this file work on my unit (B039 with android 4.0.4) or is it specifically for the B046?
I found a similar thread over at "xda-developers" and they also provided a framework.jar file for the B046.

http://forum.xda-developers.com/show...087886&page=19

Hope someone can help!
Ragards Peter_nr_
klarfelt is offline   Reply With Quote
Old 10-27-2013, 02:57 AM   #145
Dante12
Registered User
 
Join Date: Oct 2012
Location: Melbourne VIC
Posts: 85
My Ride: 318i Steptronic
To answer my own question for the sake of anyone who was looking for an alternative to the usb obd2 reader, the Elm 327 wifi works well. A little laggy in responsiveness but does the job
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	99
Size:	131.4 KB
ID:	532400  
__________________


DANTE12

2002 BMW E46 318i - Orient Blue - Beige Leather - M3 Sports Steering with Paddle Shifts - Android 4.04 Infortainment system - 1200W Alpine D Sub 12" - M3 Front bar - 19" Custom Painted Breyton Magic ET38 8.5J - Projector Headlights & Angel Eyes - LED DRLs in Foglight Ports

2000 BMW E46 318i - Silver - Written off

2000 BMW E46 318i - Bergundy - Sold

Last edited by Dante12; 10-27-2013 at 02:57 AM.
Dante12 is offline   Reply With Quote
Old 11-25-2013, 02:24 AM   #146
Patryk528i
Registered User
 
Join Date: Jan 2013
Location: Poland
Posts: 5
My Ride: e39 528i
Time and date memory

I have a problem when i set time and date and then i power off unit and power on again date on android side time is 3:33 and date 27.09.2012r but when unit catches gps signal time and date changes to correctly it selfs. Can somebody explain i thought that when i set correct time it will be with or without gps signal still correct by powering on and off
Patryk528i is offline   Reply With Quote
Old 11-30-2013, 02:35 PM   #147
jsanseverino
Registered User
 
Join Date: Nov 2013
Location: Pennsylvania
Posts: 2
My Ride: 2001 Laguna Seca M3
Streaming On-Line Video on ENCO B046

Hi All - I am getting ready to order the new ENCO B046 that has 4.04 android (with what I think is a faster processor and more storage). My question is - can you steam on-line video (such as youtube - especially in HD) or CNN live video (I watch this on my android phone - Samsung S4) through the CNN app. I get WIFI internet speeds through AT&T of 4-12MBS and currently cant stream video with my android based Dynavin. The video freezes and just wont load.

Any advice would help.

By the way, has the google maps/ navigation issue been resolved?
jsanseverino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use