E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > UK

UK
Have you seen another BMW while driving around in your area? Find other members from your area in the E46Fanatics Garage HERE

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-26-2013, 04:20 PM   #1
thebandit
Registered User
 
Join Date: Nov 2013
Location: TIPTON
Posts: 1
My Ride: BMW
318ci N42 2002 queries

Hi folks

Recently realised that one of my cam shaft sensors was leaking oil straight the way through ( not past the o-ring), so bought a replacement from BMW for 88. When i went to undo the 10mm bolt holding the sensor in place i discovered that the nut wouldnt fit over it as there was something sat right flush to the bolt. My Q is what the hell do i do? I cant even use a spanner as the plastic wall on the sensor prevents this. Is it a case of just breaking some of the plastic away so i can get a spanner in there?

Also i seem to be having pulley problems. My tensioner ( which is 6 months old) seems to be kicking pretty hard making a real loud knocking sound, little bit of belt squeal, but on closer inspection the alternator pulley looks to have little metal filings around it. Can this pulley be replaced or does the whole unit need to be replaced? Also my A/C does not work and thought that maybe it could be related.

Any advise or help would be most grateful.
thebandit is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is ON





All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use