E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 20 votes, 5.00 average.
Old 01-19-2014, 09:50 PM   #1141
wallyworld
Registered User
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 223
My Ride: 2003 325i 4dr sedan
Quote:
Originally Posted by cyberlando View Post
I really wonder what I making them take forever with my warranty of the unit I sent back I messaged Carlos on my email and through PM AND NO RESPONSE...really reassuring!


Sent from BimmerApp mobile app
Probably not going to answer on the weekends


Sent from my SPH-D710 using BimmerApp mobile app
wallyworld is offline   Reply With Quote
Old 01-19-2014, 09:54 PM   #1142
cyberlando
Registered User
 
Join Date: May 2011
Location: fort stewart
Posts: 552
My Ride: 2002 M3
Quote:
Originally Posted by wallyworld View Post
Probably not going to answer on the weekends


Sent from my SPH-D710 using BimmerApp mobile app
They just responded to this an hour ago on a weekend.....http://forum.e46fanatics.com/showthr...3&goto=newpost


I sent my unit back and now I have a whole in my car ...and they would rather address every issue but mine ....uhhhh or at least that what It feels like...all last week I got no response from anyone
__________________
Mods:
[] Section 1 Dual AR20's[] B&B Exhaust[] Led interior [] SSBL
[]KW V3 [] Eibach F&R Sways[] BMC Filter
cyberlando is offline   Reply With Quote
Old 01-20-2014, 07:22 AM   #1143
Bimmersoul
Registered User
 
Join Date: Mar 2008
Location: Texas
Posts: 21
My Ride: 330i
Quote:
Originally Posted by cyberlando View Post
They just responded to this an hour ago on a weekend.....http://forum.e46fanatics.com/showthr...3&goto=newpost


I sent my unit back and now I have a whole in my car ...and they would rather address every issue but mine ....uhhhh or at least that what It feels like...all last week I got no response from anyone
You are VERY impatient... and bad business...

Let's see... You sent your D5150 back to China... EONON has to check your unit AND determine if your unit is fixable or they will send you a new one. Then they will ship back to you...
Waiting time? Hmm... With lots of good luck and express shipping both ways, not less than 2 weeks. Now, no express shopping and bad luck with customs... more than FOUR WEEKS!!

You are going to have to get used to seeing the "whole" in your car AND... If customs decides to give you a hard time, please take a chill pill and be ready to pay more money!
Bimmersoul is offline   Reply With Quote
Old 01-20-2014, 09:15 AM   #1144
cyberlando
Registered User
 
Join Date: May 2011
Location: fort stewart
Posts: 552
My Ride: 2002 M3
Quote:
Originally Posted by Bimmersoul View Post
You are VERY impatient... and bad business...

Let's see... You sent your D5150 back to China... EONON has to check your unit AND determine if your unit is fixable or they will send you a new one. Then they will ship back to you...
Waiting time? Hmm... With lots of good luck and express shipping both ways, not less than 2 weeks. Now, no express shopping and bad luck with customs... more than FOUR WEEKS!!

You are going to have to get used to seeing the "whole" in your car AND... If customs decides to give you a hard time, please take a chill pill and be ready to pay more money!
Well I guess your right ....I am pretty impatient ...wife says it all the time lol



Sent from BimmerApp mobile app
__________________
Mods:
[] Section 1 Dual AR20's[] B&B Exhaust[] Led interior [] SSBL
[]KW V3 [] Eibach F&R Sways[] BMC Filter
cyberlando is offline   Reply With Quote
Old 01-20-2014, 09:26 AM   #1145
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,023
My Ride: BMW 323i Sedan
Quote:
Originally Posted by cyberlando View Post
Well I guess your right ....I am pretty impatient ...wife says it all the time lol



Sent from BimmerApp mobile app
I wouldn't say you're inpatient. You paid a chunk of money. You have that right.


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 01-20-2014, 09:48 AM   #1146
cyberlando
Registered User
 
Join Date: May 2011
Location: fort stewart
Posts: 552
My Ride: 2002 M3
Quote:
Originally Posted by trentcdrums View Post
I wouldn't say you're inpatient. You paid a chunk of money. You have that right.


Sent from BimmerApp mobile app
Yea that's kinda how I took it...

People can talk all the crap they want until they find themselves in the same situation and then do the same thing I'm doing now


Sent from BimmerApp mobile app
__________________
Mods:
[] Section 1 Dual AR20's[] B&B Exhaust[] Led interior [] SSBL
[]KW V3 [] Eibach F&R Sways[] BMC Filter
cyberlando is offline   Reply With Quote
Old 01-20-2014, 09:56 AM   #1147
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,023
My Ride: BMW 323i Sedan
Quote:
Originally Posted by cyberlando View Post
Yea that's kinda how I took it...

People can talk all the crap they want until they find themselves in the same situation and then do the same thing I'm doing now


Sent from BimmerApp mobile app
Exactly. Kind of scary to think you can't even call them. Only paypal can resolve it, which I trust then after having good work with them


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 01-20-2014, 10:49 AM   #1148
mile_end
Registered User
 
Join Date: Jan 2014
Location: Poland
Posts: 4
My Ride: e46
chines toys

chines toys... I'm so mad, touch screen got the responsive problem

******** width="853" height="480" src="//www.youtube.com/embed/ailp6HOQh-w?rel=0" frameborder="0" allowfullscreen>*********>_nr_
mile_end is offline   Reply With Quote
Old 01-20-2014, 11:19 AM   #1149
mile_end
Registered User
 
Join Date: Jan 2014
Location: Poland
Posts: 4
My Ride: e46
after 2 months : ...
_nr_
mile_end is offline   Reply With Quote
Old 01-20-2014, 06:21 PM   #1150
budman
-not a mod-
 
budman's Avatar
 
Join Date: May 2003
Location: South Flo Rida
Posts: 31,564
My Ride: is your mom
Send a message via AIM to budman Send a message via Yahoo to budman
Quote:
Originally Posted by WOLFN8TR View Post
Yes, I just installed the GM5150 in place of the D5150 and it's Sweet! I would just get Igo Primo 2.4 and save yourself the $30, Kudos is glitchy anyway.



The antenna adapter or the GM5150?

The GM5150 is Sweet, I'm really liking the new unit from Eonon. I'm working on a detailed review. The antenna adapter seems to have some of the reception issues. There is slight static on some of the weaker stations but overall it's an improvement.
I was referring to the antenna.. your answer was good enough for me. For 13 bucks might as well if it helps.. ordered

Sent from BimmerApp mobile app
__________________
-Gunnar
budman is offline   Reply With Quote
Old 01-23-2014, 03:28 PM   #1151
TR4G-
Registered User
 
Join Date: Nov 2010
Location: Baltimore
Posts: 1,135
My Ride: '01 325xi
Quote:
Originally Posted by mile_end View Post
after 2 months : ...
_nr_
where did you buy it from? If you were smart enough to go from the site it is still under warranty for another year and 10 months.
__________________
TR4G- is offline   Reply With Quote
Old 01-23-2014, 03:36 PM   #1152
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,023
My Ride: BMW 323i Sedan
Quote:
Originally Posted by tnhl1989 View Post
For auto dimming I notice that on the harness its missing pin #13 which is for illumination. I added that and splice it into the orange wire. Now the screen dims with the retrofitted auto dimmer.

Pin setup

Added wire

Spliced together


Video
from Tony Lam on Vimeo.

There's two orange and pink wires on my harness.. Clarify yourself..
__________________

trentcdrums is offline   Reply With Quote
Old 01-23-2014, 03:40 PM   #1153
coys
Registered User
 
Join Date: Dec 2013
Location: Woodford
Posts: 12
My Ride: E46 330Ci Clubsport
Quote:
Originally Posted by mile_end View Post
after 2 months : ...
_nr_
As your unit is clearly faulty i hope Eonon will be paying for the return postage as well as sending you a working replacement.
coys is offline   Reply With Quote
Old 01-23-2014, 04:31 PM   #1154
WOLFN8TR
OEM ///Member
 
WOLFN8TR's Avatar
 
Join Date: Jul 2011
Location: Las Vegas
Posts: 437
My Ride: 05 330CI ZHP
Quote:
Originally Posted by mile_end View Post
chines toys... I'm so mad, touch screen got the responsive problem.
Reset the unit. Small button to the left of the GPS SD slot. Then try screen calibration afterward.

Quote:
Originally Posted by trentcdrums View Post
There's two orange and pink wires on my harness.. Clarify yourself..
I do believe Tony did this when he had the original Can Bus V1. Shouldn't apply to the newer units unless your BMW doesn't have the auto dimming feature to begin with.
WOLFN8TR is offline   Reply With Quote
Old 01-23-2014, 05:26 PM   #1155
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,023
My Ride: BMW 323i Sedan
My radio reception is still terrible after doing what you did. And how can I screen mirror.. I followed the steps


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 01-23-2014, 11:23 PM   #1156
mile_end
Registered User
 
Join Date: Jan 2014
Location: Poland
Posts: 4
My Ride: e46
Quote:
Originally Posted by TR4G- View Post
where did you buy it from? If you were smart enough to go from the site it is still under warranty for another year and 10 months.
bought from Eonon site
screen discalibrate, after few colder days
however I'm warm it up the car interior to 24*C and calibrate using a pen
and works for now,
Eonon contact me regarding my video, so I'm more than happy that they don't leave me with the problem alone

mile_end is offline   Reply With Quote
Old 01-24-2014, 10:56 AM   #1157
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,023
My Ride: BMW 323i Sedan
My screen mirror is pretty cool. The set up is pretty easy. You type the eonon's IP address in your iphone after you connect to its "wif" and set it up.


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 01-24-2014, 10:58 AM   #1158
Bimmersoul
Registered User
 
Join Date: Mar 2008
Location: Texas
Posts: 21
My Ride: 330i
Quote:
Originally Posted by mile_end View Post
after 2 months : ...
I honestly think it is not 100% EONON's problem/fault. I have had you problem quite a bit of times but a re-boot has always fixed the issue.
Also, you calibration method is not correct... that is why you are having more problems. Read below:

Although I don't have experience with EONON's Windows CE-software, I do have my "programing" experience with pre 2010 Windows CE (Windows Mobile for that matter):
  • All electronics NEED a re-boot once in a while... some daily!
  • All Windows base mobile devices NEED constant maintenance on its software and since we cannot do that directly from the headunit, we are left to do a soft re-boots by switching off the key on the car, wait a few seconds and turn the car back-on. (you won't achieve this by just turning off and on the headunit?
  • More frequent that we want, we MUST do a full re-boot or "reset" on the headunit. Either by pressing the reset button or disconnecting the power from the back of the headunit.
  • ALL Windows based-mobile devices need CONSTANT software maintenance but since we cannot do it (directly from the unit) we are left to...again... re-boots and/or resets
  • This "touch" screen is not really a touch screen. You must actually soft-press on the screen. If you do that, you will notice that the headunit is more resposive.
  • With the above point in mind, re-do the screen calibration... DONT touch... always soft-press down on the screen!
Bimmersoul is offline   Reply With Quote
Old 01-24-2014, 11:58 AM   #1159
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,023
My Ride: BMW 323i Sedan
Still trying to get my volume side of the unit to sit better in the trim.


Sent from BimmerApp mobile app
__________________

trentcdrums is offline   Reply With Quote
Old 01-24-2014, 01:40 PM   #1160
daki_bmw
Registered User
 
Join Date: Jul 2009
Location: Serbia
Posts: 818
My Ride: 330Ci
Quote:
Originally Posted by trentcdrums View Post
My radio reception is still terrible ...
Your car is 323i...which means it has "older" style antenna connector...which means you need different adapter (not the one all 2002+ guys are reffering to)...which is good news since that adapter requires less space and less money (it's around $1):





If you have two connectors (diversity antenna), use the right one (no.1):

__________________
daki_bmw is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use