E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Convertible

E46 Convertible
The E46 vert forum. Talk about dropping your E46 top here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-22-2014, 10:51 AM   #1
Shaun345
Registered User
 
Join Date: Mar 2013
Location: Cayman islands
Posts: 30
My Ride: 318Ci 345Ci custom
top moves slower and slower

my top moves slower and slower with every use, i am banking on the motor. can someone just reassure me my thought are in the right area.... plz help
Shaun345 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-22-2014, 11:32 AM   #2
AquilaBMW
Registered User
 
Join Date: Jan 2014
Location: SFO
Posts: 53
My Ride: 325i Convertible
Probably not the motor, read the two posties up top and review the symptoms and solutions.
AquilaBMW is offline   Reply With Quote
Old 01-22-2014, 11:57 AM   #3
taylor192
Registered User
 
Join Date: Feb 2012
Location: The Best Place on Earth
Posts: 1,576
My Ride: 2003.5 M3
Check the fluid level with the top down. Slower operation means the system is taking more effort to pressurize, which probably means you have a fluid leak. The pump is behind the carpet on the left side of the trunk.

If there is sufficient fluid, then it is the pump.
__________________
taylor192 is online now   Reply With Quote
Old 01-22-2014, 12:05 PM   #4
Shaun345
Registered User
 
Join Date: Mar 2013
Location: Cayman islands
Posts: 30
My Ride: 318Ci 345Ci custom
thanks guys, i have been thru the posties and from i got the car i had to change the locks and everything worked fine, aaannndddd it got slower, and slower and it got to the point where i have to assist it and if i dont it stalls and i have to shut down and try again. the pump takes a few seconds to hear it has load on it (pressurized) thats what makes me think its the motor. but will check fluid levels and for leaks. thanks for the replies
Shaun345 is offline   Reply With Quote
Old 01-22-2014, 03:19 PM   #5
pauljcl
Registered User
 
Join Date: Apr 2011
Location: Miami FL
Posts: 89
My Ride: 2005 330cic
Quote:
Originally Posted by Shaun345 View Post
thanks guys, i have been thru the posties and from i got the car i had to change the locks and everything worked fine, aaannndddd it got slower, and slower and it got to the point where i have to assist it and if i dont it stalls and i have to shut down and try again. the pump takes a few seconds to hear it has load on it (pressurized) thats what makes me think its the motor. but will check fluid levels and for leaks. thanks for the replies
To the extent possible, I lubricate the hinges and connectors once a year, with (very) small amounts of lubricating oil that I then wipe off. I noticed a difference after the first time - I had never done it for five years. Can't hurt.
pauljcl is offline   Reply With Quote
Old 01-22-2014, 03:39 PM   #6
Shaun345
Registered User
 
Join Date: Mar 2013
Location: Cayman islands
Posts: 30
My Ride: 318Ci 345Ci custom
Quote:
Originally Posted by pauljcl View Post
To the extent possible, I lubricate the hinges and connectors once a year, with (very) small amounts of lubricating oil that I then wipe off. I noticed a difference after the first time - I had never done it for five years. Can't hurt.
Will di thanks for the advice
Shaun345 is offline   Reply With Quote
Old 01-22-2014, 06:46 PM   #7
AquilaBMW
Registered User
 
Join Date: Jan 2014
Location: SFO
Posts: 53
My Ride: 325i Convertible
Whoops.... guess I was wrong. Maybe I should check my pump too :-)
AquilaBMW is offline   Reply With Quote
Old 01-28-2014, 05:36 PM   #8
Phoenix330ci
Registered User
 
Join Date: May 2009
Location: Phoenix
Posts: 537
My Ride: 04 330Ci Convertible
out of curiosity....how slow is slow. I have never officially timed mine except for counting 1..2..3..out loud to see how long it takes so I know if I have time to drop the top at a light or not. I get a count of like 24-26 for each cycle, down/up.
__________________
Phoenix330ci is offline   Reply With Quote
Old 01-28-2014, 05:53 PM   #9
Shaun345
Registered User
 
Join Date: Mar 2013
Location: Cayman islands
Posts: 30
My Ride: 318Ci 345Ci custom
Once it starts to open now the top front lifts up as usual, then the back to open the back lid. It times out there. Its so weak now i have to get someone to press the button and i assist it in every move. The hydrolics are shot. I will try the motor out of mu wifes. If that works well off to buy a new pump assybly i go
Shaun345 is offline   Reply With Quote
Old 01-28-2014, 08:05 PM   #10
taylor192
Registered User
 
Join Date: Feb 2012
Location: The Best Place on Earth
Posts: 1,576
My Ride: 2003.5 M3
Did you check the fluid level yet?

Sent from my Nexus 5 using BimmerApp mobile app
__________________
taylor192 is online now   Reply With Quote
Old 01-28-2014, 08:28 PM   #11
Shaun345
Registered User
 
Join Date: Mar 2013
Location: Cayman islands
Posts: 30
My Ride: 318Ci 345Ci custom
Its been something that i been meaning to do but have been slacking, but thanks. For the reminder. Its like everytime i go to do it i completly forget and just sit there and listen to music and forget. Will check tomorrow evening and post the findings. I know if its low i hv a leak, them i am on a hunt.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	26
Size:	293.1 KB
ID:	544444  
Shaun345 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use