E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Other BMW Models > General BMW Model Discussion

General BMW Model Discussion
All non E46 BMW model questions in here. Look below for E36, E90 and F30 specific forum. For additional model specific forums check out bimmerfest.com!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-25-2014, 02:08 PM   #1
BMW325i freak
Registered User
 
Join Date: Feb 2014
Location: Oxford. England
Posts: 2
My Ride: 325i
Help please

I have a problem and hoping someone can help I have a bmw325i 1992 and it has run like a dream since I bought it seven months ago but this morning it started fine I drove to work without a problem but had to move it around an hour later and I now only turns over and won't start. I checked the fuel pump as no these can be a problem but it seems this isn't the problem as checked with circuit tester and there only seems to be power to one of the plugs. I have checked relay switch and this is fine so any ideas...?
BMW325i freak is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-25-2014, 02:12 PM   #2
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by BMW325i freak View Post
there only seems to be power to one of the plugs.
Are you saying only one spark plug has power?
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 02-25-2014, 02:23 PM   #3
choxor
Registered User
 
Join Date: Nov 2010
Location: Atlanta, GA
Posts: 4,493
My Ride: JDM
Wong forum.
__________________
choxor is offline   Reply With Quote
Old 02-25-2014, 05:15 PM   #4
BMW325i freak
Registered User
 
Join Date: Feb 2014
Location: Oxford. England
Posts: 2
My Ride: 325i
Quote:
Originally Posted by bratliff View Post
Are you saying only one spark plug has power?
No sorry my car terminology is not good there are 2 ports on the fuel pump under rear seat 1 I presume is for gauge and other is for pump the plugs that attach to these only 1 seems to have power. The pump doesn't seem to be working but bought a replacement and that is the same so can't be the pump that's when I checked the power and found what may be a problem I then checked the fuses and these all seem fine.
BMW325i freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use