E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-09-2014, 06:34 PM   #1
Bolagard
Registered User
 
Join Date: Jul 2011
Location: San Diego
Posts: 9
My Ride: 2001 330CI
High Pitch Ringing Noise

I have a 2001 330ci that I just recently purchased and am having the weirdest issue. It only happens when im going between 80-85 MPH and giving the throttle about 15%-20% power, but when I do a high pitch ringing noise comes from the back of the car. I cant hear it with any music on but and it only comes on during those certain conditions but has anyone experienced anything similar or have any advice for me?

Thanks in advance, any help is much appreciated.
Bolagard is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-09-2014, 08:48 PM   #2
lszlszx
Registered User
 
Join Date: Jan 2013
Location: Socal
Posts: 4,626
My Ride: 328i, XC70
Does it change on deceleration?
__________________
lszlszx is offline   Reply With Quote
Old 04-09-2014, 09:27 PM   #3
Bolagard
Registered User
 
Join Date: Jul 2011
Location: San Diego
Posts: 9
My Ride: 2001 330CI
No, the noise itself doesn't change at all. It just comes on between 80-85 MPH then goes away when I go faster or slower then that. Maybe could be a problem with the grounding wires for the speakers but I really have no idea.

Thanks again
Bolagard is offline   Reply With Quote
Old 04-09-2014, 10:13 PM   #4
scarede46er
Registered User
 
Join Date: Aug 2012
Location: Clemson, SC
Posts: 1,246
My Ride: 2001 BMW 325i ZSP
Try turning your stereo off to eliminate the wiring as a problem.
scarede46er is offline   Reply With Quote
Old 04-09-2014, 11:30 PM   #5
Bolagard
Registered User
 
Join Date: Jul 2011
Location: San Diego
Posts: 9
My Ride: 2001 330CI
I did try that but noise still comes on even when the stereo is completely off, I just thought maybe the wires could still be emitting a frequency..
Bolagard is offline   Reply With Quote
Old 04-10-2014, 09:43 AM   #6
Cavi Mike
Banned User
 
Join Date: Aug 2007
Location: Rochester, NY
Posts: 2,313
My Ride: 2000 328Ci
Send a message via AIM to Cavi Mike Send a message via MSN to Cavi Mike Send a message via Yahoo to Cavi Mike
What "grounding wires" are you talking about? What on earth did you do to your stereo?
Cavi Mike is offline   Reply With Quote
Old 04-10-2014, 03:12 PM   #7
Bolagard
Registered User
 
Join Date: Jul 2011
Location: San Diego
Posts: 9
My Ride: 2001 330CI
I am honestly just guessing. I read on another post here that if the grounding wires get messed up that they can emit a weird frequency but that is just my best guess at the problem. I haven't messed with the wires or speakers what so ever.
Bolagard is offline   Reply With Quote
Old 04-10-2014, 06:10 PM   #8
scarede46er
Registered User
 
Join Date: Aug 2012
Location: Clemson, SC
Posts: 1,246
My Ride: 2001 BMW 325i ZSP
No. Wires can't make any noise unless you are literally passing 10000V thru them. And if that happens, weird noise will be the least of your car's problems. A lightening strike would be a bigger issue.
scarede46er is offline   Reply With Quote
Old 04-13-2014, 08:46 PM   #9
Bolagard
Registered User
 
Join Date: Jul 2011
Location: San Diego
Posts: 9
My Ride: 2001 330CI
I see. Ya I have no idea then. The only thing I know is that the noise is directly correlated with the gas pedal as in it only comes on when I apply 15%-20% power at higher speeds
Bolagard is offline   Reply With Quote
Old 04-13-2014, 08:57 PM   #10
NorCalZman
Registered User
 
Join Date: May 2012
Location: San Francisco, CA
Posts: 233
My Ride: 05 BMW 330i ZHP 6MT
I have something similar except it's not related to mph. It only manifests when the gas is pressed 15-20% roughly. Either above that or below it goes away. I thought it came from the speaker but doesn't matter if the radio is on or off. Also assumed it was related to the electronic throttle.

I came across a thread that said its a suspected intake leak. People who fixed their intake leaks by changing their intake boots and/or DISA have reported it helping or fixing the noise. I just recently changed my DISA and intake boots. The lower boot ended up having a tear. Since then, the noise has been reduced (I think) but has not fully gone away. I am considering a smoke test to find any further leaks, just in case. Good luck and report back.
__________________
2005 BMW 330i ZHP 6 speed
Stock: Nav, leather, PDC
Added by me: OEM Alarm, OEM heated seats, OEM aux kit, OEM Bluetooth, intravee, M3 strut brace, BMW Performance Intake, Nappa leather arm rest, updated LCM (triple blink, euro hazards, trifecta lighting, 3 stage brakes), temp gauge mod
NorCalZman is offline   Reply With Quote
Old 04-13-2014, 09:13 PM   #11
Bolagard
Registered User
 
Join Date: Jul 2011
Location: San Diego
Posts: 9
My Ride: 2001 330CI
Thank you for that insight, much appreciated. I am taking the car to my mechanic in a week and will report back with his input.
Bolagard is offline   Reply With Quote
Old 04-13-2014, 09:21 PM   #12
NorCalZman
Registered User
 
Join Date: May 2012
Location: San Francisco, CA
Posts: 233
My Ride: 05 BMW 330i ZHP 6MT
http://forum.e46fanatics.com/showthread.php?t=754766

Suggest to him that he perform a smoke test. Couldn't hurt either way.
__________________
2005 BMW 330i ZHP 6 speed
Stock: Nav, leather, PDC
Added by me: OEM Alarm, OEM heated seats, OEM aux kit, OEM Bluetooth, intravee, M3 strut brace, BMW Performance Intake, Nappa leather arm rest, updated LCM (triple blink, euro hazards, trifecta lighting, 3 stage brakes), temp gauge mod
NorCalZman is offline   Reply With Quote
Old 04-14-2014, 03:29 AM   #13
Bolagard
Registered User
 
Join Date: Jul 2011
Location: San Diego
Posts: 9
My Ride: 2001 330CI
ok will do. the car did just come back with really good smog test results, would that rule anything out?
Bolagard is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use