E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-05-2014, 11:19 PM   #1
mapster37
Registered User
 
Join Date: Jun 2013
Location: Davie, FL.
Posts: 4
My Ride: 04 zhp sedan
Dme-ews

Anyone ever heard of this....my DME-EWS keeps loosing calibration. Have to constantly re-calibrate after car sits. Then starts normally.No faults stored with pocket scanner. Already separately programmed EWS and DME- no change.Any help would be greatly appreciated. ..

Sent from BimmerApp mobile app
mapster37 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-06-2014, 03:50 PM   #2
bimmerfan84
Registered User
 
Join Date: Jun 2014
Location: South Florida
Posts: 3
My Ride: 528i
You need some better software than a pocket scanner. I recommend picking up P.A.Soft (you can find it and the cable on ebay for fairly cheap).

There are several reasons why the EWS and DME could be losing sync.

First of all, your EWS may not contain the proper ZCS coding (the code that tells it what kind of car it lives in including the VIN). That would have to be done with software.

Second, your EWS could be giving up on you.

Third, your DME could be having issues in the software.

Fourth, you could be having voltage issues to the EWS (aka check your battery voltage).

The first thing you need to do is have the EWS scanned with the proper software to see if it has any codes (best to do this when the car isn't starting).

I live in Dania, pretty close to Davie. I might be able to swing by sometime and take a look if you'd like.
bimmerfan84 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use