E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-12-2014, 08:50 AM   #1
jackson691
Registered User
 
Join Date: Jul 2014
Location: kent
Posts: 2
My Ride: 3 series
only starts as n wen

Hi i jus bought a 2.2 320 n recently started problems with it starting the battery is all good had it drop tested n all gd but wouldn't start other day so put it on charge n after about 10 mins the charger sed it was fully charged so put back in car n it started n will do all day but try n start it next day n i have to start the same process puttin in on charge for 10 mins etc etc n if if don't start wen im out i have to get a jump start i no it seems a really bizarre issue does anyone have any ideas
Thanks
jackson691 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-14-2014, 01:37 PM   #2
Tangent_
Registered User
 
Join Date: Jun 2006
Location: San Jacinto, CA
Posts: 2,080
My Ride: '01 330i


If I translated... that... into English correctly, it sounds like you have a parasitic load on your electrical system that's discharging the battery overnight. Follow these directions to track it down: http://www.wikihow.com/Find-a-Parasitic-Battery-Drain
__________________
http://forum.e46fanatics.com/signaturepics/sigpic70081_4.gif
Tangent_ is offline   Reply With Quote
Old 07-14-2014, 01:59 PM   #3
emgee
Registered User
 
Join Date: Mar 2012
Location: new york
Posts: 193
My Ride: 3 pedal 2005 325xi
__________________
emgee is offline   Reply With Quote
Old 07-14-2014, 04:55 PM   #4
SoloII///M
Registered User
 
Join Date: Mar 2005
Location: Columbia, MD
Posts: 469
My Ride: Many
Unless the battery was load tested and proven to be good I'm suspecting the battery is the culprit. Parasitic draws are easy to look for, though, so do that first.
__________________
John V
'02 330Ci - Megasquirt 3 tuned by PFTuning.com, M50 manifold, Kromer Kraft headers, Motons, widebody, etc.
SoloII///M is online now   Reply With Quote
Old 08-13-2014, 02:53 PM   #5
Das_e30
Registered User
 
Join Date: Jun 2014
Location: Chicago, il
Posts: 2
My Ride: 2000 328ci
Quote:
Originally Posted by emgee View Post
lol
Das_e30 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use