E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 17 votes, 5.00 average. Display Modes
Old 08-18-2014, 01:09 AM   #361
tommy@avinusa.com
AKA: M3Evolution
 
tommy@avinusa.com's Avatar
 
Join Date: Nov 2013
Location: California
Posts: 195
My Ride: 2003 M3 SMG
Yes this only applies to Right Hand Drive BMW. Left hand Drive BMW like those in America, Canada, etc does not have this issue.

We are still currently trying to source the right angel fakra adapter. Once we have those I will send you the right angle fakra adapter for free.
tommy@avinusa.com is offline   Reply With Quote
Old 08-18-2014, 05:24 AM   #362
Qtonic
Registered User
 
Join Date: Apr 2014
Location: Dallas
Posts: 52
My Ride: M3
Deleted

Last edited by Qtonic; 08-18-2014 at 05:26 AM. Reason: Already answered
Qtonic is offline   Reply With Quote
Old 08-18-2014, 05:31 PM   #363
BaltimoreKris
Registered User
 
Join Date: Aug 2014
Posts: 7
Waze volume too low for radio volume

I've read this thread and googled to death but no luck finding an answer

Here's the scenario:
Radio is on
Waze is running
Navigation voice needs to tell me something
Radio volume drops but i can only barely hear the voice

I'm positive Waze volume is all the way up and I've tried both settings for the send to speaker option (I rebooted after changing each time)

I can use Waze w/o radio and just crank up the volume but I should be able to do both.

Has anyone heard of this?

I am new to google play store so this may be a real dumb question. I search for V1connection and don't get the right app to show up. I then google it which ends up taking me to google play store but it says that the Avin isn't a compatible device. Do we know when this will be fixed?

Also, is a user initiated reboot supposed to clear out any saved radio stations? This does not sound right...

Thx for any help!
BaltimoreKris is offline   Reply With Quote
Old 08-18-2014, 07:09 PM   #364
alirz
Registered User
 
Join Date: Apr 2008
Location: canada
Posts: 215
My Ride: E46 M3 Coupe.2003
No issues with volume here. though someone else in the past mentioner the same problem as you. Not sure of the reason or the fix.
As for the app compatibility, that seems to happen to me every now and then.
Workaround is to download the apk of the app using a computer and install via USB car or through good drive,drop box etc

Sent from BimmerApp mobile app
alirz is offline   Reply With Quote
Old 08-18-2014, 07:10 PM   #365
tommy@avinusa.com
AKA: M3Evolution
 
tommy@avinusa.com's Avatar
 
Join Date: Nov 2013
Location: California
Posts: 195
My Ride: 2003 M3 SMG
BaltimoreKris: We are working on a new software update that should allow you to manually adjust different volume settings such Navigation voice, Bluetooth calls, etc.

http://www.valentine1.com/v1info/v1connection/android/

The actaul V1Connection app made by Valentine is not very good according to the user reviews and not very reliable. The YAV1 app is a lot better and that is the one we tested the Avant-2 with. https://play.google.com/store/apps/d...kyl.yav1&hl=en

If anyone runs into an app and the Google Play store says that it "isn't compatible with the device" shoot me an email and I will send you the app. Even though it gives that message you can still install the app from your sdcard or usb flash drive.

Last edited by tommy@avinusa.com; 08-18-2014 at 07:10 PM.
tommy@avinusa.com is offline   Reply With Quote
Old 08-18-2014, 07:12 PM   #366
skillzo1
Registered User
 
Join Date: Jan 2011
Location: jersey
Posts: 87
My Ride: 05 M3
Tommy id still like to get that pandora apk that i have running. Any way you can lead me into getting it to work on the avant?
skillzo1 is offline   Reply With Quote
Old 08-18-2014, 07:26 PM   #367
BaltimoreKris
Registered User
 
Join Date: Aug 2014
Posts: 7
Unfortunately both my hard drives in my RAID 0 array died within a week so until I rebuild from scratch I have no way to save off any android .apk files to an SD card. Thus that's y I'm hoping for a google play fix...not to mention it should just work! A la iTunes. Me = Apple fanboy

I'll take a look at YAV1 and see if that will allow me to install.

For the record Waze died on on the way home w/o telling me today. Maybe it told me and I just couldn't hear it.

I also seem to have the radio and Bluetooth streaming dying regularly. The music just randomly stops playing.
BaltimoreKris is offline   Reply With Quote
Old 08-20-2014, 03:53 PM   #368
BaltimoreKris
Registered User
 
Join Date: Aug 2014
Posts: 7
Waze force closes

Anyone seeing a lot of force closes when running Waze and either the radio or Bluetooth streamed music? I'm also tethered via WiFi. In a 30 minute trip I can see up to 5 force closes.

Second issue the Waze seems to forget that the WiFi tether is there and says no network found yet phone still says Avant is connected. Anyone seeing that happen?
BaltimoreKris is offline   Reply With Quote
Old 08-21-2014, 04:47 PM   #369
BaltimoreKris
Registered User
 
Join Date: Aug 2014
Posts: 7
Volume decrease each time Avant wakes up?

The Volume decreases each time Avant wakes up. Every time I get in the car I have to turn the volume up. I don't keep the volume loud so effectively each time I turn the car on I can't hear music until I turn it up. Has anyone else had this problem?
BaltimoreKris is offline   Reply With Quote
Old 08-21-2014, 05:03 PM   #370
NoGood4u
Registered User
 
Join Date: Apr 2014
Location: Norway
Posts: 11
My Ride: e46
Quote:
Originally Posted by BaltimoreKris View Post
The Volume decreases each time Avant wakes up. Every time I get in the car I have to turn the volume up. I don't keep the volume loud so effectively each time I turn the car on I can't hear music until I turn it up. Has anyone else had this problem?
Yes, its that way for me too. I think they are working on a update for some volume settings. Like different volumes for apps etc. Mabye they can make a setting to not turn down the volume when the unit goes to sleep/wakes up.

Sent from BimmerApp mobile app
NoGood4u is offline   Reply With Quote
Old 08-21-2014, 06:43 PM   #371
tommy@avinusa.com
AKA: M3Evolution
 
tommy@avinusa.com's Avatar
 
Join Date: Nov 2013
Location: California
Posts: 195
My Ride: 2003 M3 SMG
Yes we are working on a few sounds settings for the next update. What is a good volume level for the unit when it returns from sleep? I believe it currently is at about a 5.
tommy@avinusa.com is offline   Reply With Quote
Old 08-21-2014, 06:49 PM   #372
petrj
Registered User
 
Join Date: Apr 2014
Location: Melbourne
Posts: 44
My Ride: 325Ci
I think 12 should be default. It should remember the volume last used

Sent from BimmerApp mobile app
petrj is offline   Reply With Quote
Old 08-21-2014, 07:22 PM   #373
waremaster
Registered User
 
Join Date: Jan 2008
Location: Ocean County NJ
Posts: 13
My Ride: 2005 BMW 325i
I agree it should remember the last volume level. I am looking forward to being able to switch from radio to USB an not have to immediately turn the volume down because the USB volume was way different than the radio.

Quote:
Originally Posted by petrj View Post
I think 12 should be default. It should remember the volume last used

Sent from BimmerApp mobile app
waremaster is offline   Reply With Quote
Old 08-21-2014, 08:06 PM   #374
BaltimoreKris
Registered User
 
Join Date: Aug 2014
Posts: 7
Just remember the volume setting
BaltimoreKris is offline   Reply With Quote
Old 08-22-2014, 02:14 PM   #375
PetrolK
Registered User
 
Join Date: Aug 2014
Location: Netherlands
Posts: 2
My Ride: E46 318i Touring
I do like the way it always starts at a decent volume level when you get in the car. 5 is too low, 12 would be better, but a user adjustable device setting in the config would be best.
PetrolK is offline   Reply With Quote
Old 08-22-2014, 02:52 PM   #376
BaltimoreKris
Registered User
 
Join Date: Aug 2014
Posts: 7
YAV1 is saying Avin is not a compatible device in google play store. :-(
BaltimoreKris is offline   Reply With Quote
Old 08-22-2014, 05:34 PM   #377
BaltimoreKris
Registered User
 
Join Date: Aug 2014
Posts: 7
Does Android allow data from other applications to be displayed? For instance when Waze is running it would be nice if the song title artist and radio station were displayed w/o having to switch back to the radio interface. This could work a lot like notifications in iOS where a push notification is temporarily shown no matter what app is running, in this case the song, title, and station are displayed for ten seconds at the beginning of each song.

Re the volume issue. The unit should just remember every sound level setting, this is trivial, the devs should just write the value to a file then read the file when trying to determine what the volume should be.

Last edited by BaltimoreKris; 08-23-2014 at 08:11 AM.
BaltimoreKris is offline   Reply With Quote
Old 08-22-2014, 07:07 PM   #378
Rupes330
Registered User
 
Join Date: Apr 2008
Location: Australia
Posts: 5
My Ride: 2001 330i
Would prefer the Avin to just remember the last volume setting. A default of 12 would be way too loud for me as I rarely have it at this level and would make it unbearable!
Rupes330 is offline   Reply With Quote
Old 08-26-2014, 09:14 PM   #379
M_Cub3d
Registered User
 
Join Date: Aug 2014
Location: NYC
Posts: 1
My Ride: M3
Apps icons are doubled

Hi all,

I installed several apps on my Avant 2 from the google play store. Eventually I ran out of internal hard drive memory. I copied over over some apps to my SD card. For those apps I transferred over, there are 2 icons on my main android screen. Deleting one of them uninstalls both icons and the app.

How can I fix the double icons issue?
M_Cub3d is offline   Reply With Quote
Old 08-26-2014, 09:17 PM   #380
tommy@avinusa.com
AKA: M3Evolution
 
tommy@avinusa.com's Avatar
 
Join Date: Nov 2013
Location: California
Posts: 195
My Ride: 2003 M3 SMG
M_Cub3d: It sounds like you are running an older software version on the unit. Send me a message at tommy@avinusa.com and I will send you the latest software update for the unit. That should fix the issues that you described.
tommy@avinusa.com is offline   Reply With Quote
Reply

Tags
avant, avant2, avin, avinusa, m3evolution

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use