E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-31-2014, 02:36 PM   #1
bmw528
Registered User
 
Join Date: Feb 2007
Location: Yucca Valley, CA
Posts: 1
My Ride: 2005 ZHP Convertible
Thunbnails Won't Open

Why can't I open any thumbnails (pictures)? When I click on them it opens a new window but they will not load! This has been happening for several months!
bmw528 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-01-2014, 08:46 AM   #2
GlockMan
Registered User
 
GlockMan's Avatar
 
Join Date: Jan 2005
Location: Florida
Posts: 1,969
My Ride: Suburban LT 4x4
pop up blocker?

right click
open in new window
__________________
.
!!! ROLL TIDE ROLL !!!
National Champions: 1925, 1926, 1930, 1934, 1941, 1961, 1964, 1965, 1973, 1978, 1979, 1992, 2009, 2011, 2012, 2014?



Ranting about Panny plasmas, Canon cameras, Glocks, BlueNile, and HDMI cables on a BMW board since 2005.

2007 Chevy Suburban LT 4x4 with Nav/Bose/DVD/JL (works for me)
1968 Ford Mustang with Polk/ADS (my first car)

2007 Lexus GS350 with every option
2000 BMW DINAN M5
2001 BMW 330ci
GlockMan is offline   Reply With Quote
Old 09-01-2014, 07:31 PM   #3
bmw528
Registered User
 
Join Date: Feb 2007
Location: Yucca Valley, CA
Posts: 1
My Ride: 2005 ZHP Convertible
Quote:
Originally Posted by GlockMan View Post
pop up blocker?

right click
open in new window
Turning off pop up blocker doesn't help! Right click & opening new window works-thanks.
bmw528 is offline   Reply With Quote
Old 09-02-2014, 10:34 AM   #4
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,287
My Ride: 03 Ti Silver M3
The pictures are opened in an light box. What computer/browser are you using?

Tim
tim330i is offline   Reply With Quote
Old 09-02-2014, 09:30 PM   #5
bmw528
Registered User
 
Join Date: Feb 2007
Location: Yucca Valley, CA
Posts: 1
My Ride: 2005 ZHP Convertible
Quote:
Originally Posted by tim330i View Post
The pictures are opened in an light box. What computer/browser are you using?

Tim
Dell Inspiron, Windows 8 & IE11. I can open thumbnails on other sites, but not here-the wheel in the middle of the window just keeps on spinning!

Ken
bmw528 is offline   Reply With Quote
Old 09-03-2014, 09:40 AM   #6
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,287
My Ride: 03 Ti Silver M3
Can you try from a difference browsers on the same computer for me?

Tim
tim330i is offline   Reply With Quote
Old 09-03-2014, 11:55 AM   #7
bmw528
Registered User
 
Join Date: Feb 2007
Location: Yucca Valley, CA
Posts: 1
My Ride: 2005 ZHP Convertible
Quote:
Originally Posted by tim330i View Post
Can you try from a difference browsers on the same computer for me?

Tim
Everything works in Google Chrome!
bmw528 is offline   Reply With Quote
Old 09-03-2014, 12:07 PM   #8
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,287
My Ride: 03 Ti Silver M3
That is good. I'll see what we can figure out for an IE fix.

Tim
tim330i is offline   Reply With Quote
Old 09-03-2014, 01:30 PM   #9
bmw528
Registered User
 
Join Date: Feb 2007
Location: Yucca Valley, CA
Posts: 1
My Ride: 2005 ZHP Convertible
Quote:
Originally Posted by tim330i View Post
That is good. I'll see what we can figure out for an IE fix.

Tim
Thank you!
bmw528 is offline   Reply With Quote
Old 09-03-2014, 02:29 PM   #10
GlockMan
Registered User
 
GlockMan's Avatar
 
Join Date: Jan 2005
Location: Florida
Posts: 1,969
My Ride: Suburban LT 4x4
IE sucks. JMO
__________________
.
!!! ROLL TIDE ROLL !!!
National Champions: 1925, 1926, 1930, 1934, 1941, 1961, 1964, 1965, 1973, 1978, 1979, 1992, 2009, 2011, 2012, 2014?



Ranting about Panny plasmas, Canon cameras, Glocks, BlueNile, and HDMI cables on a BMW board since 2005.

2007 Chevy Suburban LT 4x4 with Nav/Bose/DVD/JL (works for me)
1968 Ford Mustang with Polk/ADS (my first car)

2007 Lexus GS350 with every option
2000 BMW DINAN M5
2001 BMW 330ci
GlockMan is offline   Reply With Quote
Old 09-05-2014, 10:57 AM   #11
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,287
My Ride: 03 Ti Silver M3
Can you try in IE again now? We made a change that we think fixed it.

Tim
tim330i is offline   Reply With Quote
Old 09-22-2014, 05:05 PM   #12
bmw528
Registered User
 
Join Date: Feb 2007
Location: Yucca Valley, CA
Posts: 1
My Ride: 2005 ZHP Convertible
It now works fine! Thanks.
bmw528 is offline   Reply With Quote
Old 09-22-2014, 05:12 PM   #13
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,287
My Ride: 03 Ti Silver M3
Great! Thanks for letting us know.

Tim
tim330i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use