E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-16-2002, 10:58 AM   #1
DamUTRIPPIN
Registered User
 
Join Date: Jun 2002
Location: SoCal
Posts: 788
My Ride: E60 530i
Send a message via AIM to DamUTRIPPIN
Exclamation HELP! Alpine CD Changer Question!!!

Alright. Here's the deal. I'm currently using my factory cassette unit, which controls an Alpine CHM-S620 changer. I, obviously, am using the proper adapter which is required for the two to work together. I bought the changer LAST July when originally picked up the car. When the changer was first installed, it was flawless. However, after 4-5 mon. it suddenly was UNABLE to read the CDs! It would scan all six CDs, then would display "NO MAGAZINE"! I removed the cartridge and even unplugged the cable, then replugged it back in. But, it still wouldn't recognize the CDs! At first I thought it might be my adapter, but when I switched that out, it still didn't recognize the CDs! So I switched out the changer, and sure enough it did the trick. So I just assumed that I had a defective changer. But, 6 mon. later, it did it again, out of NOWHERE! So I then exchanged it for another one. I'm now on my 3rd Alpine changer in the past 14 mon! And guess what! It just stopped working again!

I don't know whether to laugh or cry

So, I said F**K it! I'm just gonna replace the factory radio with a new head unit. Has anyone with an Alpine changer and adapter experienced this problem before? Or am I just one UNLUCKY MuthaF**ker!

Any feedback would be appreciated.
DamUTRIPPIN is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use