E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-07-2005, 10:24 PM   #1
dasbury
Registered User
 
Join Date: Jan 2005
Location: Vancouver, BC Canada
Posts: 14
My Ride: 2002 330ci
Alarm LED question

I have an '02 330 and and my alarm LED under my mirror is not working. Could this simply be burnt out or could I have done something to disable it?
dasbury is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-07-2005, 10:32 PM   #2
Echo3
Registered User
 
Join Date: Sep 2003
Location: San Jose, CA
Posts: 224
My Ride: 2000 328Ci
it could probably be burnt out, I dont think there is a way to disable it unless you disable your alarm function.
Echo3 is offline   Reply With Quote
Old 01-08-2005, 02:50 AM   #3
motorracer
Registered User
 
Join Date: Oct 2003
Location: Peoria
Posts: 54
My Ride: BMW 330i
not to be ignorant... do you have alarm installed?
__________________
motorracer is offline   Reply With Quote
Old 01-08-2005, 11:17 AM   #4
dasbury
Registered User
 
Join Date: Jan 2005
Location: Vancouver, BC Canada
Posts: 14
My Ride: 2002 330ci
Ya I do ... but like they say, there's no such thing as a dumb question.
dasbury is offline   Reply With Quote
Old 01-08-2005, 01:16 PM   #5
dynamictype
Registered User
 
Join Date: Mar 2004
Location: Columbia, SC
Posts: 385
My Ride: E 350
Send a message via Skype™ to dynamictype
Do not mean to bump the thread, but how can I hook up the aftermarket LED to the car alarm LED? Thanks.
__________________
dynamictype is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use