E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-10-2002, 02:12 PM   #1
XscoreX
Registered User
 
Join Date: Dec 1969
Location: Greenville, sc
Posts: 513
My Ride: the dirt devil
Send a message via AIM to XscoreX
My air conditioner is freaking!

Ok so im driving down the road & I keep hearing this beep & Im like WTF so I turn the rdaio off & I keep hearing it, well then I notice that my display is now on the external temp & it says -40 weird then I switch it back to the clock & it beeps & it says 20 f then it beeps & says 122 f which is what it always says then for some reason my airconditioner loses the coolnes but the fan is still running. WTF! good thing I have an appointment for my 15k check up tomorrow
__________________


XscoreX is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-10-2002, 06:05 PM   #2
MoMack
Registered User
 
Join Date: Dec 1969
Location: Dallas, TX
Posts: 450
My Ride: 2008 M3 - DCT
Send a message via AIM to MoMack
Have you checked your Thermomiter under your front right bumber. The same thing happend to my friends 528i. he ended up finding this Thermomiter hanging from the bottom of the car( he must have hit something). dont know what else it could be. just my 2cents.

~Mack
__________________


2008 M3 Space Gray - ZTP, ZPP, 18", black leather, syc wood trim
Sold: 2001 325ci Steel Gray, UUC TSE, UUC Sways, ECIS intake, and clears.
MoMack is offline   Reply With Quote
Old 05-10-2002, 06:07 PM   #3
drewcon
Bavarian Motor Slave
 
Join Date: Dec 1969
Location: Boston
Posts: 1,545
My Ride: 330ci
my car beeps...

when its 37 degrees F...I have no idea why.
drewcon is offline   Reply With Quote
Old 05-10-2002, 06:15 PM   #4
drewcon
Bavarian Motor Slave
 
Join Date: Dec 1969
Location: Boston
Posts: 1,545
My Ride: 330ci
it sure did....

...and considering ice freezes at 32 degrees i have no idea why I'm getting an ice warning at such a high temp.
drewcon is offline   Reply With Quote
Old 05-10-2002, 08:09 PM   #5
InlineSiX
illstylez
 
Join Date: Dec 1969
Location: Bay Area California
Posts: 425
My Ride: 1999 328i
Hmm early warning that ice might be forming soon then?
InlineSiX is offline   Reply With Quote
Old 05-10-2002, 11:09 PM   #6
mfino
I give up.........
 
Join Date: Dec 1969
Location: CT
Posts: 388
My Ride: 00 323i SP-P blk/blk
Water tends to freeze on the underpasses or even on off ramps at 37 degrees, especially if it's not in direct sunlight.... That is why BMW warns at that temp.
__________________


ECIS Intake | Shark Injector | Scorpion Exhaust | PG2 style rims, YOKOHAMA AVS ES100 235/40/18 | M3 Lip Spoiler | OEM Clears | Hamann Eyelids | M-Technik Front | M-Technik Sides | M-Aero Rear | 50% Tint | M3 Dead Pedal | MOMO Aluminum Pedals | UUC Gauges |Titanium Shadow Painted Trim
mfino is offline   Reply With Quote
Old 05-11-2002, 01:05 AM   #7
israelsailor
Banned
 
Join Date: Apr 2002
Location: Miami, FL
Posts: 275
My Ride: 2001 330 Cic
Send a message via ICQ to israelsailor
Unhappy agree with the sensor theory

you probably knocked the sensor off.. it's located under the diver's side of the fron spoiler.. my wire was just hanging there whithout his woman and the beeping cries are too much to take.
israelsailor is offline   Reply With Quote
Old 05-11-2002, 11:30 PM   #8
jonas
Registered User
 
Join Date: Dec 1969
Location: Dallas, TX
Posts: 234
My Ride: 328i Sedan
Red face

With sensor or no sensor, my AC seems to have gremlins inside of it, as it never workds as it should. Sometimes it gets too hot at 70F sometimes it gets cold, I already sent to the dealer, had been charged an arm and a leg and it still doesn't work how it were supposed to do. Hate it.
jonas is offline   Reply With Quote
Old 05-11-2002, 11:56 PM   #9
israelsailor
Banned
 
Join Date: Apr 2002
Location: Miami, FL
Posts: 275
My Ride: 2001 330 Cic
Send a message via ICQ to israelsailor
sensor linked

well I can tell you my AC started acting-up after I blew the sensor and the air temps varies as the external temp read changes.. so I think that is one element.. the other might be the infamous enghine cooling fan.. btw.. I have had 4 different engine cooling fans in my car.
israelsailor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use