E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-25-2005, 01:17 PM   #1
IMacDaddyI
Registered User
 
Join Date: Apr 2004
Location: Los Angeles
Posts: 66
My Ride: 323 ci
Cool Start Up Noises

I've looked up practically every start up noise thread I can find in here. It seems that the common issue is with the lifter and weight of oil used. I just want to confirm if my problem is simply just that as well.... except maybe a few other things.

Here's whats happening:

My car is about almost 6yrs old now... close to 90k miles. I've been using Mobil1 5w30 since i've had the car. It has been running perfectly so i haven't changed type of oil used, But within the past couple of weeks I started hearing metallic clanking noises during the first minute of start up and it goes away... But when i get in the car, it smells there's a hint of burning oil smell to it. That's the wierd part. It seems stronger in the cabin than it does outside or even under the hood. I live in Los Angeles and its been a wierd warm weather here lately ...75-80 degrees summer-like daytime... warm nights about 50-60 degrees lately. We don't really get freezing nights here as you may all know. I've just recently got an oil change (last week)... I thought that should do it... but same problem is still there. What do you guys think?! I know the car is gettin up there in age and mileage but this is the first time this has come up. It would be good to hear your input before I bring it in for an expensive service i may not need.

~ImacdaddyI
IMacDaddyI is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-27-2005, 10:14 AM   #2
IMacDaddyI
Registered User
 
Join Date: Apr 2004
Location: Los Angeles
Posts: 66
My Ride: 323 ci
I just thought I'd repost this since no one seemed to be around during TurkeyDay. I'm thinking about scheduling an Inspection II since I'm due for one anyway... I'm just wondering if any of you would know if this problem would persist even after that!?
IMacDaddyI is offline   Reply With Quote
Old 12-07-2005, 07:53 AM   #3
deathrow
Registered User
 
Join Date: Nov 2005
Location: Romania
Posts: 21
My Ride: 1999, 316i
same problem here...

Did u find out what it was?
deathrow is offline   Reply With Quote
Old 12-07-2005, 09:30 AM   #4
Canuck328i
Registered User
 
Join Date: Jan 2004
Location: Happyland, Ontario, Canada
Posts: 1,173
My Ride: 09 Altima Cpe
Check the water pump guys - you are due if you haven't done it yet. It definitely cured squeaking metallic noises in my 99 328i at start up, plus it is a cheap preventative maintenance repair if you DIY, plus it does some pretty good damage if it fails.

Mark
Canuck328i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use