E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-22-2006, 12:59 AM   #1
sosomatt
Registered User
 
Join Date: Aug 2005
Location: New Jersey
Posts: 325
My Ride: 03' 530i Sport
Question question about lighting....HELP!!!!!!

First off i just installed 6000k p46's from umnitza....i like the look but i cant seem to aim the projectors or the high beams to where i want it....We try both knobs but its not moving the beam on either!! Thats one problem that can hopefully be resolved...My other problem is that i installed smoked corners with stealth auto bulbs and now when i get in the car it doesnt register any bulbs as being out, but when i put on my turn signal it blinks regular for a sec, then it immediately switches to FAST blinking. As its blinking fast the computer shows a bulb out in the front and when i turn the signal off, the computer says nothings out. I get out to see if the bulb is out, but neither are out and both work! This is freaking me out. Is there any explination for this?????
sosomatt is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-22-2006, 10:09 PM   #2
sosomatt
Registered User
 
Join Date: Aug 2005
Location: New Jersey
Posts: 325
My Ride: 03' 530i Sport
bump
sosomatt is offline   Reply With Quote
Old 01-22-2006, 10:23 PM   #3
leej323
Registered User
 
leej323's Avatar
 
Join Date: Jul 2004
Location: West Los Angeles
Posts: 1,739
My Ride: '00 323i
I posted in your other thread too. I think the problem might be with the bulb harness within your smoked corners. I'm guessing that the smoked corners are not OEM. It's possible that the harness is faulty. You can try replacing the new harnesses with your OEM ones to see if that solves the problem.
leej323 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use