E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-17-2003, 10:34 PM   #1
gazfatha323i
E46 Spartan
 
Join Date: Dec 1969
Location: Chi-Town
Posts: 531
My Ride: 04 CB/IR M3
Send a message via AIM to gazfatha323i
re-installing trim on m dead pedal installation ????

I pulled this trim piece up and I cant get it to go back in....does anyone know how I am sapose to put it back? Thanks
Attached Thumbnails
Click image for larger version

Name:	04.jpg
Views:	170
Size:	47.2 KB
ID:	33748  
gazfatha323i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-18-2003, 02:44 AM   #2
ecng
No more mods
 
Join Date: Nov 2002
Location: Bay Area, CA
Posts: 307
My Ride: 325I
I just line up and push it back. Don't have any problem.
ecng is offline   Reply With Quote
Old 01-18-2003, 02:51 AM   #3
cooh23
Got Mis-shift?
 
Join Date: Jun 2002
Location: My Underground Lair
Posts: 830
My Ride: 12 Bent Valves
damn............. clean your car!!!!!!!!!!!!!1
__________________
cooh23 is offline   Reply With Quote
Old 01-18-2003, 09:20 AM   #4
gazfatha323i
E46 Spartan
 
Join Date: Dec 1969
Location: Chi-Town
Posts: 531
My Ride: 04 CB/IR M3
Send a message via AIM to gazfatha323i
thats not my car...mine is always clean

but I have tried just pushing it back on and it wount go back in? Are you sure it will just snap back in by pushing back down on it?
gazfatha323i is offline   Reply With Quote
Old 01-18-2003, 04:17 PM   #5
misshift
Registered User
 
Join Date: Oct 2002
Location: NY
Posts: 1,165
My Ride: 2010 E63 AMG
I broke a bunch of clips getting that back on. Make sure to line it up properly first -- you will have to lower the panel because it "slides" into the clip sort of horizontally, be a little rough with it when banging it back in. Make sure it is lined up, these clips are easy to break.
misshift is offline   Reply With Quote
Old 01-18-2003, 04:20 PM   #6
core
[]D[][]V[][]D[][]\[]
 
core's Avatar
 
Join Date: Dec 1969
Location: East Coast
Posts: 2,858
My Ride: 2003.5 E46 ///M3
take all of those white clips off and snap them into the trim.. line them up and it should snap right in..
core is offline   Reply With Quote
Old 01-18-2003, 06:16 PM   #7
gazfatha323i
E46 Spartan
 
Join Date: Dec 1969
Location: Chi-Town
Posts: 531
My Ride: 04 CB/IR M3
Send a message via AIM to gazfatha323i
got it guys...thanks

I just kicked it down with my foot and it snapped back in. Hey whatever works I guess...right. ( I should get a job as a BMW tech)
gazfatha323i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use