E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-09-2006, 11:58 AM   #1
PromethWill88
Registered User
 
Join Date: Aug 2005
Location: San Francisco, CA
Posts: 1,850
My Ride: 04 Dinan S M3
Predator Angels burnt....

Don't know what happened but my angels cut off a couple days back for no reason. It still lights up when the interior lights are on but doesnt stay on when the engine is started as it did for the past year since the install. I popped the hood today and found that the main power terminal connector that plugs into my positive terminal in the hood has broken off and melted the wiring.

I just emailed Umnitza, just waiting for them to see if they can send me a replacement wire (not the whole wiring harness) for the terminal connector. Has this happened to anyone before? Seems odd that it just started melting.

Pics:









__________________
PromethWill88 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-09-2006, 12:02 PM   #2
russ330
Mod Squad
 
russ330's Avatar
 
Join Date: Jun 2002
Location: Mississippi's Gulf Coast
Posts: 15,802
My Ride: Motorsport III
Send a message via AIM to russ330
Yes it's happened to other people. From what I gather it's a result of the power line being pinched from the terminal cap cover.
__________________
russ330 is offline   Reply With Quote
Old 10-09-2006, 12:16 PM   #3
PromethWill88
Registered User
 
Join Date: Aug 2005
Location: San Francisco, CA
Posts: 1,850
My Ride: 04 Dinan S M3
ah! That may explain it. It's scary though, I thought the voltage was too high for it to handle. I hope they'll ship me a new wire, I love this product.
__________________
PromethWill88 is offline   Reply With Quote
Old 10-09-2006, 12:17 PM   #4
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Yep that results from misinstalltion whereby the positive terminal is pinched by the weather stripping, gets chaffed and shorts. The best way to install the + terminal is on the back side of the empty compartment in the engine bay where the + terminal connects to the box.
Edison@JleviSW is offline   Reply With Quote
Old 10-09-2006, 12:22 PM   #5
PromethWill88
Registered User
 
Join Date: Aug 2005
Location: San Francisco, CA
Posts: 1,850
My Ride: 04 Dinan S M3
Gotcha. Do you guys have replacement parts or do I have to buy the entire wiring harness?
__________________
PromethWill88 is offline   Reply With Quote
Old 10-09-2006, 01:09 PM   #6
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Contact Umnitza as they are your retailer but you can purchase a new wiring harness.
Edison@JleviSW is offline   Reply With Quote
Old 10-09-2006, 01:14 PM   #7
umnitza
8774866489
 
umnitza's Avatar
 
Join Date: Aug 2002
Location: East Bay, CA
Posts: 16,570
My Ride: E39M5, Sequoia
Send a message via Yahoo to umnitza
You purchased from JleviSW, not us, please work with your retailer.
__________________
umnitza is offline   Reply With Quote
Old 10-09-2006, 02:16 PM   #8
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Gotcha covered Will
Edison@JleviSW is offline   Reply With Quote
Old 10-09-2006, 03:24 PM   #9
PromethWill88
Registered User
 
Join Date: Aug 2005
Location: San Francisco, CA
Posts: 1,850
My Ride: 04 Dinan S M3
Thanks Nick!!! I just came back from Radio Shack and replaced the burnt end. Total cost = $2.09 and she's back up and running. Great advice, it's nice to have a honest dealer that will offer you cheaper alternatives than making you buy a replacement part. Thanks again.
__________________
PromethWill88 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use