E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-12-2006, 09:42 PM   #1
davemehta
Registered User
 
Join Date: Mar 2006
Location: Gainesville, FL
Posts: 53
My Ride: E46 M3
Unhappy LED Tail lights from autohobbyasia, LCM problem, help!

So after researching and even seeing some posts on here that the led taillights sold by autohobbyasia on eBay were good I purchased those lights.

Here is a link to the lights I purchased, http://cgi.ebay.com/ws/eBayISAPI.dll...DME:B:AAQ:US:1 and the seller said it would definitely work with my '02 US-Spec M3.

I installed them today (it was a pain in the ass) and I expected everything to work because it comes with resistors and everything... when I turned it on the warning lights on the dash were on for both rears and the led tail lights seemed to work but just were a little dimmer (kinda like they were flickering).

So I unplugged it and plugged back in the stock lights thinking this would fix the problem and it didn't! The warning lights stayed on and even the rear lights stayed lit even when the car was off! I unplugged the battery cable to try and 'reset' the whole system but nothing doing. So now my stock setup is screwed up and the LCM's don't really work well either.

What can I do, help please!
__________________
davemehta is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use