E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-22-2007, 09:41 AM   #1
2000_328CI
DK Jack Sparrow
 
2000_328CI's Avatar
 
Join Date: May 2004
Location: Isla de Muerta | DC/VA
Posts: 29,025
My Ride: 328Ci | Range Rover
Send a message via AIM to 2000_328CI Send a message via MSN to 2000_328CI
Strange lightbulb out warning... need help from you lighting experts

I have aftermarket leds and, since day 1, have not had any problems with them....until yesterday..

Randomly, both rear light out warnings went on. The tails work, are illuminated, and seem to be in perfect workign order... but, the light out indicator is on for both sides... now, here is the kicker, it goes on and then goes off... seemingly they work and then don't.

I would be confused if it were just one side and not the other but the fact that they simultaneously go on and off have me even more confused.

Any help?
__________________

Everything you need to know on muffler deletes : http://forum.e46fanatics.com/showthread.php?t=745244
Wrapping an E46 in Vinyl : http://forum.e46fanatics.com/showthr...ghlight=bronze
2000_328CI is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-22-2007, 11:33 AM   #2
SL Blak Soldier
Registered User
 
Join Date: Oct 2006
Location: Woodland Hills < SFV < LA < SoCal
Posts: 27,359
My Ride: 3 Pedal SG S54B32
Send a message via AIM to SL Blak Soldier
maybe a loose connection? thats why it goes on and off.
__________________
SL Blak Soldier is offline   Reply With Quote
Old 05-22-2007, 12:27 PM   #3
2000_328CI
DK Jack Sparrow
 
2000_328CI's Avatar
 
Join Date: May 2004
Location: Isla de Muerta | DC/VA
Posts: 29,025
My Ride: 328Ci | Range Rover
Send a message via AIM to 2000_328CI Send a message via MSN to 2000_328CI
Quote:
Originally Posted by SL Blak Soldier View Post
maybe a loose connection? thats why it goes on and off.
right but where would the connection be? I find it hard to believe that it is the connection in the trunk as they are connected at different points
__________________

Everything you need to know on muffler deletes : http://forum.e46fanatics.com/showthread.php?t=745244
Wrapping an E46 in Vinyl : http://forum.e46fanatics.com/showthr...ghlight=bronze
2000_328CI is offline   Reply With Quote
Old 05-22-2007, 02:46 PM   #4
PHX325
Registered User
 
Join Date: May 2007
Location: Huntington Beach CA.
Posts: 325
My Ride: 03 M3, 03 325i
First...do have a link of where to get aftermarket LED's?
Second I am having the same issues however it seems to have to do with the sun. If I leave the car parked out in the sun...the driverside taillight indicator comes on....goes off and on while driving. If I park it in the garage it goes off. Stays off until I park in the sun and start the drive again...Everything is working too......freaky
__________________
Viva hate!
PHX325 is offline   Reply With Quote
Old 05-22-2007, 06:03 PM   #5
sixers229
Registered User
 
Join Date: May 2006
Location: DE
Posts: 33
My Ride: 2000 BMW 323i
had this problem. i changed the license plate bulbs and never had this problem again. worth a try..
sixers229 is offline   Reply With Quote
Old 05-22-2007, 11:22 PM   #6
SL Blak Soldier
Registered User
 
Join Date: Oct 2006
Location: Woodland Hills < SFV < LA < SoCal
Posts: 27,359
My Ride: 3 Pedal SG S54B32
Send a message via AIM to SL Blak Soldier
Quote:
Originally Posted by 2000_328CI View Post
right but where would the connection be? I find it hard to believe that it is the connection in the trunk as they are connected at different points
hmm, i'd check that anyways. won't hurt anything.
__________________
SL Blak Soldier is offline   Reply With Quote
Old 05-22-2007, 11:30 PM   #7
whosechariot727
Registered User
 
Join Date: Feb 2007
Location: Dunmore PA
Posts: 676
My Ride: 2001 325i
Send a message via AIM to whosechariot727
I have led license plate lights and when i turn them on the light out warning goes away.
__________________
2001 325i
5Mt, Black on Tanin
Light Gunmetal ZHP Reps
CF Csl Trunk
Tinted Tails
4300k P46's
20% Tint

whosechariot727 is offline   Reply With Quote
Old 05-22-2007, 11:58 PM   #8
deafboy
Registered User
 
Join Date: Sep 2005
Location: Blaine, WA
Posts: 26,609
My Ride: 2000 323Ci
Hey Chase....how long have you had the lights?

possibly a resistor going bad?

first check all the connections and then maybe get a new set of resistors....
__________________
-Cole aka bigtall*****

Quote:
Originally Posted by Owtlaw333 View Post
You'll always be pretty in my eyes, Cole :luv:
Quote:
Originally Posted by Chrissspyy View Post
i was like passed out while she's shoving the entire bar in my mouth. :rofl: :rofl:
deafboy is offline   Reply With Quote
Old 05-23-2007, 12:03 AM   #9
FerrariTruck
Registered User
 
Join Date: Aug 2006
Location: PASADENA CA
Posts: 127
My Ride: 04' RAM SRT-10
Quote:
Originally Posted by 2000_328CI View Post
I have aftermarket leds and, since day 1, have not had any problems with them....until yesterday..

Randomly, both rear light out warnings went on. The tails work, are illuminated, and seem to be in perfect workign order... but, the light out indicator is on for both sides... now, here is the kicker, it goes on and then goes off... seemingly they work and then don't.

I would be confused if it were just one side and not the other but the fact that they simultaneously go on and off have me even more confused.

Any help?
I have dealt with issues where all the lights are working fine but it is diplaying both rear tailights being out..First i would just disconnect the connector from the lights and make sure that the pin on the brown wire is not burnt, melted, etc..IF this all checks out ok it could be very likely esp on the year of ur car that lamp module has internally gone bad
__________________
FerrariTruck is offline   Reply With Quote
Old 05-23-2007, 04:39 AM   #10
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
did you try replacing the leds with your stock bulbs to see if the problem went away? i'm thinking you leds might have malfunctioned
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 05-23-2007, 08:22 AM   #11
2000_328CI
DK Jack Sparrow
 
2000_328CI's Avatar
 
Join Date: May 2004
Location: Isla de Muerta | DC/VA
Posts: 29,025
My Ride: 328Ci | Range Rover
Send a message via AIM to 2000_328CI Send a message via MSN to 2000_328CI
Quote:
Originally Posted by sixers229 View Post
had this problem. i changed the license plate bulbs and never had this problem again. worth a try..
thats exactly what it is... i have leds to illuminate my license plate and they started flickering.... seems to be the exact problem

now i just have to remember what type of bulb the leds over the license plate are to buy new ones
__________________

Everything you need to know on muffler deletes : http://forum.e46fanatics.com/showthread.php?t=745244
Wrapping an E46 in Vinyl : http://forum.e46fanatics.com/showthr...ghlight=bronze
2000_328CI is offline   Reply With Quote
Old 05-23-2007, 04:41 PM   #12
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
just measure your current LEDs with a mm ruler.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use