E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-12-2007, 10:51 AM   #1
iluv2xlr8
Registered User
 
Join Date: Feb 2006
Location: Greenwich, CT
Posts: 58
My Ride: 2006 AW 330ci ZHP
Predator Chronium Help

I have had these angel eyes in my car for quite sometime with no problems, recently when I would go to lock and unlock the car the passenger side would take a few seconds longer to fade on or fade off. Now, just yesterday I noticed my drivers side would flicker or not even be on at all. I check all the wiring and redid all the connections with no luck. I would greatly apprectiate any help becuase i think it looks a bit ridiculous driving around with just my passenger side angel eyes on 80% of the time.
iluv2xlr8 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-12-2007, 12:12 PM   #2
Edison@JleviSW
1.888.JLEVISW
 
Edison@JleviSW's Avatar
 
Join Date: Apr 2002
Location: Santa Clara
Posts: 28,332
My Ride: BMW Duh
Send a message via AIM to Edison@JleviSW
Sounds like it could be a bad ballast. Try swapping the ballast from the non working side to the working side and vice versa to see if the problem switches sides. If that's the case, you just need a new ballast.
Edison@JleviSW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use