E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Polls & Surveys - Please Participate!

Polls & Surveys - Please Participate!
This forum contains "official" polls and surveys

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-12-2007, 12:24 PM   #81
DiceyOne
Registered User
 
Join Date: Jul 2004
Location: PA
Posts: 520
My Ride: 1999 328i
Send a message via AIM to DiceyOne
99 328i / 142,000 / water pump at 130K, alternator at 140K, two window regs-present prob, right rear wheel speed sensor, shifter sticks behind 5th in the cold, cold idle vanos prob-living with it, headliner problems on A and C pillars, sunroof clips, SRS light-passenger seat belt sensor, engine belts-due to water pump failing. And then lots of small repairs due to me breaking things while tinkering with stuff (learning experiences). Not too bad considering that it has a lot of miles.
DiceyOne is offline   Reply With Quote
Old 05-13-2007, 10:01 PM   #82
kja325ci
Registered User
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 26
My Ride: 2002 325Ci
77,800 / 2002 325ci
Puchased new 5/02. window regs. x 2, belts under warranty, new bat., new plugs, 4 axles of brakes. Sounds like I should do the water pump soon? Does not show any problem. But from what I have read here seems to die around 80k? But I'm thinking of changing cars within a year. M3, I hope.
kja325ci is offline   Reply With Quote
Old 05-17-2007, 11:37 PM   #83
RockStar LouE46
Registered User
 
Join Date: Nov 2006
Location: Miami
Posts: 367
My Ride: 323i Sedan
Send a message via MSN to RockStar LouE46
2000 323i
Miles: 65,000
Just got it about 6 months ago.
I had to change the lower radiator hose going to the reservoir tank and had to change the reservoir tank because it had a crank in it.
Change one coil.
and now a clunking noise coming from the center counsel.
I think its the dry shaft.
and now it started to have a little lag on acceleration.
I'M going to change the spark plugs and all the coil hopefully its that.
and the Noise from the dry shift I was told its the boot that go'sin the connection.
Any comments let me know your thoughts.
RockStar LouE46 is offline   Reply With Quote
Old 05-28-2007, 07:18 PM   #84
zx5rider
Registered User
 
Join Date: May 2007
Location: Virginia
Posts: 1,303
My Ride: 03 M3 , 03 TT 330,
Send a message via AIM to zx5rider
2000 328ci 5MT bought in march 07 with 126k now has 135k ya i know anyways no problems at all one owners befor me but i did hit a massive pot hole the 2nd day i had it it did 6700$ of damage new wheel, air bags, ront sturts ect....... allstate is the S*&T but ya no problems yet
zx5rider is offline   Reply With Quote
Old 06-02-2007, 04:42 AM   #85
nojoda
Registered User
 
Join Date: Oct 2004
Location: en la puta madre
Posts: 8,437
My Ride: 06 M3Vert 6MT JB/CIN
2002 bmw m3 smg 75k
__________________


2006 BMW M3 VERT 6MT (CURRENT)
2007 B7 AUDI A4 2.0T CVT FWD (BRILLIANT BLACK) TRADED

2002 E46 BMW M3 SMG II (TIAG) RIP
Progress Thread
2filthy Podcast (HOUSE MUSIC)
nojoda is offline   Reply With Quote
Old 06-02-2007, 10:05 AM   #86
Sheisty
Registered User
 
Join Date: Dec 2005
Location: New Jersey
Posts: 63
My Ride: '00 323i & 02 330xi
2000 323i Sedan - Purchased 4/2004 w/41,000 miles for $20,000 (Great deal I know )
- Currently 94,000 miles
- That is just over 17,500 miles a year average

- NOT INCLUDED IN LIST
Lighting
- I use 27w Xenons with 21w sockets need I say more.
-Mainly Turn Signal and rear bulb problems. (All 1156)
-Replaced Fog /Headlight/Highbeam Lights a few times as well (All Blue Xenons).
Tires
- I had the dreaded Continental Conti-Touring Tires I had about 7 flats in 18 months.
- I bought Hankook Radial K106, havenít had a flat since and they perform well.

Miscellaneous
-Tickets, Fender Bender Related, Oil change, Inspection I & II, Breaks, Wiper Blades



THE LIST

04/15/04 Difeo BMW - CD Magazine (Multi)
05/07/04 Home Depot - License Plate Screws
05/29/04 Sanji - Camshaft Sensor Replacement
09/29/04 Park Ave BMW - Tailpipe Trim (chrome)
02/17/05 Sanji - Window & Windshield Wiper Repair
05/19/05 Used Coil Cylinder 4
05/23/05 Difeo BMW - Wheel Bolt
06/02/05 Washer Pump
06/10/05 Sanji - Ignition Coil Replacements (5 of 6)
08/22/05 Rear Break Sensor Replacement
12/16/05 Rensport Motor Works (SAL) - Thermostat Replacement
12/29/05 Rensport Motor Works (SAL) - Coolant System Leaks
01/09/06 Rensport Motor Works (SAL) - Driver Seat Stuck (Blown Fuse)
01/30/06 Transmission Mount Replacement
03/10/06 Car Trixx - Corner Lens Clear
03/28/06 Rensport Motor Works (SAL) - Gear Shift Indicator Cover (Did not Illuminate)
04/03/06 Rensport Motor Works (SAL) - R/Front Seat Belt Tensioner Replacement
05/03/06 Rensport Motor Works (SAL) - Replace Front Rt Wheel Sensor
06/09/06 Belly pan was dettached in flood water).
06/15/06 Rensport Motor Works (SAL) - Belt+Tensioner+ Pully Replacements, Reattach Belly Pan, Check Compressor
07/07/06 Rensport Motor Works (SAL) - A/C Compressor w/Receiver Drier & Pas. Seat Harness Rplc. ***It works but it makes noise***
08/19/06 Park Ave BMW - Filler Cap
08/23/06 Discount Tire Direct - 4 New Hankook Radial K106 Tires
08/25/06 Rosales Tire Service - 4 New Valves; Mount/Balance 4 Tires
10/24/06 DiFeo BMW - Battery
11/20/06 AutoZone: Bulbs for License Plate Holder ***Just Realized they are the wrong bulbs the lights get extremely hot***
12/07/06 Roulis Auto Repair - 1 Valve Gasket, 15 Valve Cover Seals, 3 Radiator Hoses, 2 Cam Position Sensors, 2 Belts, 1 Injector Cleaner, 2 AntiFreeze
04/03/07 Roulis Auto Repair - 2 Front Control Arm Bushings


FYI Nothing was in warranty. All repairs paid @ respectable prices. I have the exact amounts paid if you need info on specific costs.

Friends tell me I got a lemon because my car seems to always be in the shop, but I never replaced the same part, besides lights and I change those on my own for dirt cheap.

At the sametime when I think about how many miles I put on the car, and the amount of miles the car had when I purchased it, its really not bad at all.
The money I saved on buying a none Certified PreOwned BMW w/warranty was used to fix things that are considered normal wear and tear repairs that might not have even been still covered by a Certified PreOwned warranty. On top of that the car still Retails @ a dealership for $16,500 w/private party value of an easy $10,000.

I DID GREAT FOR A CAR I BOUGHT 2 WEEKS AFTER I GOT MY LICENSE LOL
Sheisty is offline   Reply With Quote
Old 06-11-2007, 08:13 AM   #87
BM-MAN
Registered User
 
Join Date: Apr 2003
Location: PA & NJ
Posts: 1,254
My Ride: Hot 3 coupe
Send a message via MSN to BM-MAN
138,000
- Replaced motor mounts, vent control valve
- Replaced idler, alternator pullies
BM-MAN is offline   Reply With Quote
Old 06-15-2007, 05:59 PM   #88
jj0n
Registered User
 
Join Date: Jun 2004
Location: Toronto, Canada
Posts: 6
My Ride: Alpine White 99 323i
155,000 Km
maintenance - routine oil and air filter changes, brake fluid bleeding,
sparkplugs , fuel filter @120,000km,
coolant flush every 2 years

That's it so far although my airbag light is on,and the dsc, abs, brake lights come on together a few times during the past winter. They went of on their own after a day or two, and now the better weather is here they haven't come back on.
My front drivers window squeals a bit when going up - I guess a sign of the regulator failing (probably from all the time it was frozen shut during the winter!)

A moderate, but very high pitched, whining sound has also recently developed when the accelerator is pressed to a certain level, above or below which the sound is not there. Any ideas what it could be?
Thanks
jj0n is offline   Reply With Quote
Old 06-15-2007, 08:04 PM   #89
frobie15
Registered User
 
Join Date: Aug 2005
Location: Fres-YES, CA
Posts: 3,746
My Ride: has a door star
Send a message via AIM to frobie15
Quote:
Originally Posted by jj0n View Post
A moderate, but very high pitched, whining sound has also recently developed when the accelerator is pressed to a certain level, above or below which the sound is not there. Any ideas what it could be?
Thanks
Check your intake hoses. I had a crack in the small rubber arm that connects the EGR valve to the intake just before the throttle-body.
__________________
Go ahead, ask me a question... Check out the CopTalk thread in the California forum

Thank you Sam
frobie15 is offline   Reply With Quote
Old 06-15-2007, 09:53 PM   #90
banndit
Registered User
 
Join Date: Jun 2007
Location: NC
Posts: 19
My Ride: `01 325i
164k miles, just bought it from the original owner. Just did the d/s window regulator, thermostat, exh. cam sensor. The control arms had already been done, as had the brakes.

Clutch still original and feels good.

everything else works great!
B
banndit is offline   Reply With Quote
Old 06-21-2007, 03:44 PM   #91
nerve
I like it stock!
 
Join Date: Oct 2004
Location: Queens NY
Posts: 136
My Ride: 2002 325ci Jet Black
2002 325ci
115,000 Miles and still going strong. Some little problems here and there. I'm changing over to coilovers from the stock suspension that came with the car. I've had it since day one of its life. Do all the brake and oil changes myself.

Rotors changed last year.


I've had the trim drop on me and some interior brake whistle that happens. Other than that its just getting older.
__________________
==================
2002 325 Ci
Jet Black
Auto/Step Trans
Sports/Prem. pkg
Tan Leatherette
nerve is offline   Reply With Quote
Old 06-22-2007, 06:41 AM   #92
trike
Registered User
 
Join Date: Jun 2006
Location: Florida
Posts: 3
My Ride: 03 Touring 4x4
2003 325xi touring - 92k
only major repair since 74k is front driveshafts at 90k.
trike is offline   Reply With Quote
Old 06-22-2007, 09:50 AM   #93
tj330
Registered User
 
Join Date: Dec 2006
Location: Philadelphia, Pennsylvania
Posts: 87
My Ride: 2001 BMW 330Ci 5sp
2001 330Ci 5sp - 96,000 miles

Only bought it at 91k, but previous two owners took really good care of it, and bought from an actual BMW dealer who did everything that would have been needed for BMW used car certification (although it's over-miles).

Problem areas:
- Oil level sensor needs replacement, but since the light goes off 10 sec or so after startup - who cares? I'll just check my oil regularly.

- Previous owner put cheap brake pads in the back that don't quite fit perfectly, causing the rear caliper assemblies to be slightly loose. This causes them to rattle quite loudly when hitting bumps either coasting or during acceleration. Car perfectly quiet under braking, and pads aren't really old enough for replacement yet.

- When we diagnosed the brake issue, the tech found that a front control-arm bushing had a teeny-tiny bit of play, and would probably need to be replaced in October when it's time for PA safety inspection.

- Rear tires down to wear bars, but they were close to that when I bought it and I haven't helped the situation, if you know what I mean - and I think you do being that you're on this site.

That be it.
tj330 is offline   Reply With Quote
Old 06-22-2007, 08:11 PM   #94
derek0606
Registered User
 
Join Date: May 2006
Location: Houston
Posts: 930
My Ride: 01 330CI Orient
2001 330CI Auto - 92,000 miles
-Passenger door lock, rairly, doesn't open.
-MAF (Warranty)
-Fan clutch starting to give way
-Belts and belt tensioners (tensioners usually are like cheese with this many miles and belt just had signs of light aging so i replaced anyways)
-I think a wheel speed sensor is going out but i just dont know which one (if anyone knows how to check, PM ME PLEASE heh)
-I think the resistor for the temp control is going out
-Rock chip collection
-Fuel Filter
-Control Arm Bushings
-Swaybar (only the links are bad but i got a eibach coming)
-Shock mounts are on the way too.

It may sound like alot but its mostly preventive maintenance, and I am sworn to my BMW through health and through sickness till death...
derek0606 is offline   Reply With Quote
Old 06-23-2007, 01:34 AM   #95
Jimmy540i.com
Account Under Review
 
Join Date: Apr 2004
Location: Los Angeles
Posts: 360
My Ride: BMW,Ducati,Ferrari
Quote:
Originally Posted by anakbabe View Post
Damm!! are those daily drivers???
yes sah!
Jimmy540i.com is offline   Reply With Quote
Old 09-02-2007, 07:00 AM   #96
E46-99
Registered User
 
Join Date: Oct 2004
Location: midlands
Posts: 74
My Ride: 99V 323Ci E46
lower arm, springs, brakes, servicing and new boot floor
__________________

99' E46 323ci -ci meaning costs infinate!
E46-99 is offline   Reply With Quote
Old 09-02-2007, 08:43 AM   #97
jbcritch
Registered User
 
Join Date: Nov 2004
Location: Chattanooga, TN
Posts: 1,137
My Ride: 2005 Steel Blue 325i
2005 325i with 78,000. I had the xenons replaced under recall and had a pulley bend on me and it was replaced under warranty. Other than that, no real issues...
__________________
2001 330Cic AW/Sand- ret.
2003 330i SB/Grey - ret.
2005 545i 6spd BLK/Black - ret.
2005 325i SB/Grey - ret.
2007 550i Grey/Black
Mods: M5 mats, M5 spoiler, tint....for now.
jbcritch is offline   Reply With Quote
Old 09-02-2007, 10:26 PM   #98
ronjohn325i
Registered User
 
Join Date: Apr 2007
Location: Long Island, NY
Posts: 33
My Ride: 2003 325xi
02 325i - 107K
just got new pads and rotors
left tailight issue, it burns out a lot, but i got it fixed, other than that, ive never had a problem. knock on wood.
__________________
02 JB 325i - traded
04 SGM 525i - RIP 11/18/10
03 OBM 325xi
ronjohn325i is offline   Reply With Quote
Old 03-15-2008, 02:59 AM   #99
beemer5
Registered User
 
Join Date: Sep 2006
Location: North Wales
Posts: 10
My Ride: E46 323i SE
204,320 miles today, 1999 323 manual. Front control arm bushes, boatload of petrol, but otherwise spot on.
__________________
beemer5 is offline   Reply With Quote
Old 03-19-2008, 12:21 AM   #100
Desertium
Registered User
 
Join Date: Feb 2008
Location: Michigan
Posts: 82
My Ride: 2000 328i
Send a message via AIM to Desertium Send a message via Yahoo to Desertium
2000 328i no problems at 132,000miles
Desertium is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is OFF





All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use