E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-14-2008, 12:23 PM   #21
sdbimmer
Registered User
 
Join Date: Aug 2003
Location: San Diego
Posts: 557
My Ride: 2004 325Ci
It is, but I think he bought a universal kit. He's currently using the wiring harness and the sensing wiring doesn't have a H7 plug.

So i gave him the option to just plug it into the existing wires without the wiring harness. With that, it's truely plug n play.
sdbimmer is offline   Reply With Quote
Old 02-14-2008, 12:34 PM   #22
Breyton-BMW
Registered User
 
Breyton-BMW's Avatar
 
Join Date: May 2007
Location: Philippines
Posts: 4,394
My Ride: Ti
Send a message via AIM to Breyton-BMW Send a message via Yahoo to Breyton-BMW
Quote:
Originally Posted by sdbimmer View Post
It is, but I think he bought a universal kit. He's currently using the wiring harness and the sensing wiring doesn't have a H7 plug.

So i gave him the option to just plug it into the existing wires without the wiring harness. With that, it's truely plug n play.

I'm almost positive that all E46's have hi and lo H7's and so that means his projector kit will most probably have H7 plugs as well unless he got a d2s bulb kit. I'm getting more confused. I'll sleep on it and check my wiring in the morning.
__________________




Breyton-BMW is offline   Reply With Quote
Old 02-14-2008, 12:39 PM   #23
sdbimmer
Registered User
 
Join Date: Aug 2003
Location: San Diego
Posts: 557
My Ride: 2004 325Ci
ehehe...I was not talking about his Projectors. I was talking about his Xenon Kit (HID Bulbs, Wiring Harness, Ballast, relays).

Yeah, I'm sure it's H7 as well, the only important thing is that the outside plug can be directly plug into the ballast. If that's the case, then he's good to go. No need to use the wiring harness that came with the Xenon Kit.
sdbimmer is offline   Reply With Quote
Old 02-14-2008, 12:40 PM   #24
Breyton-BMW
Registered User
 
Breyton-BMW's Avatar
 
Join Date: May 2007
Location: Philippines
Posts: 4,394
My Ride: Ti
Send a message via AIM to Breyton-BMW Send a message via Yahoo to Breyton-BMW
Quote:
Originally Posted by USMC_O1 View Post
The wires are fresh cut with the insulation covering the entirety and no exposed wires... not sure where these go...

I think these wires are for dde's btw. I'm of to bed.
__________________




Breyton-BMW is offline   Reply With Quote
Old 02-14-2008, 01:19 PM   #25
USMC_O1
Registered User
 
Join Date: Jul 2006
Location: Lynchburg, VA
Posts: 7
My Ride: BMW 323i
Mine have angel eyes to answer that question. Also, the wires in question are the ones that go directly to the relay... the xenon low beams have already been preinstalled and all wiring has been plugged into the ballasts on both assemblies. I'm trying to figure out the third set of grey and black wires that run off the relay... I think I need to connect it to the low beam connector of one of my headlights and then reattach the harness...

Correct?
USMC_O1 is offline   Reply With Quote
Old 02-14-2008, 02:42 PM   #26
sdbimmer
Registered User
 
Join Date: Aug 2003
Location: San Diego
Posts: 557
My Ride: 2004 325Ci
USMC_01, yeah....if it's coming from your relay then it's the "sensing" wire. The GREY wire i believe is the "positive" lead and the black is the "negative" lead. Hook that up to one of your low beam H7 (female) plug. The "sensing" wire on the relay is what tells the RELAY to switch over and close the loop in order to give the Ballasts 12+ volt power from the battery.
sdbimmer is offline   Reply With Quote
Old 02-14-2008, 06:21 PM   #27
tchavis1989
Registered User
 
Join Date: Jun 2007
Location: Baltimore, Maryland
Posts: 713
My Ride: 2004 BMW 330i
Send a message via AIM to tchavis1989 Send a message via Yahoo to tchavis1989
problem solved ... and for future notice to anyone who is buying or knows someone who has bought depo projectors ... from the factory behind the rubber gasket on the back of the headlight there is a plug (male and female) ... for some reason instead of being plugged in the right way (positive to positive/negative to negative) they have done such upside down so it's positive to negative/negative to positive) ... so unplug and plug back in the right way, take it easy guys.

regards,
tyler
tchavis1989 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use