E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-16-2008, 02:15 PM   #1
SpencerW
Registered User
 
Join Date: Aug 2007
Location: Santa Cruz. California
Posts: 2,402
My Ride: 2000 323i
how to check if the relay works?

my angel eyes dont work and i contacted where i bought them from and they said its prob the relay and i asked them how to check and didnt get a response. and im tired of waiting for one. so does anyone know how to see if the relay works for my angel eyes the guy said if you dont hear it being on after the car is on it prob dont work. and i dont think i hear it. i know i used to but not anymore.

also if this is the problem where could i buy a new one or is there any way to fix my problem?

thanks!

the sooner i get my problem fixed the sooner i can buy more mods

please helpppp!
__________________
SpencerW is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-16-2008, 02:35 PM   #2
n3985
Registered User
 
Join Date: Apr 2004
Location: Edgewater, NJ
Posts: 426
My Ride: E92 soon?
Take the ECU or remote wire and touch it to the positive terminal, it will "trigger" the relay and thus make the click sound.
__________________
n3985 is offline   Reply With Quote
Old 02-16-2008, 02:45 PM   #3
SpencerW
Registered User
 
Join Date: Aug 2007
Location: Santa Cruz. California
Posts: 2,402
My Ride: 2000 323i
so take that red wire that goes into my ecu box that is attached to my accessory wire that turns them on with the car (when they worked) and touch it to the positive terminal and it should turn them on or just trigger the relay?
__________________
SpencerW is offline   Reply With Quote
Old 02-16-2008, 02:46 PM   #4
n3985
Registered User
 
Join Date: Apr 2004
Location: Edgewater, NJ
Posts: 426
My Ride: E92 soon?
It should trigger the relay, thus making the rings go on. Remote wire works too.
__________________
n3985 is offline   Reply With Quote
Old 02-16-2008, 02:57 PM   #5
SpencerW
Registered User
 
Join Date: Aug 2007
Location: Santa Cruz. California
Posts: 2,402
My Ride: 2000 323i
ok well i know my relay is hooked onto that nut where the car gets its power from form the positive terminal. and i think i can hear the relay turning off. im not sure if its the relay but i do hear something.

do you think i should try and touch the red wire to it.
__________________
SpencerW is offline   Reply With Quote
Old 02-16-2008, 03:02 PM   #6
SpencerW
Registered User
 
Join Date: Aug 2007
Location: Santa Cruz. California
Posts: 2,402
My Ride: 2000 323i
how do i touch it to the + terminal?
__________________
SpencerW is offline   Reply With Quote
Old 02-16-2008, 03:18 PM   #7
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
what's wrong with your angels exactly?
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 02-16-2008, 03:19 PM   #8
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,061
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
Quote:
Originally Posted by surfingtoys View Post
how do i touch it to the + terminal?
take the ecu tap out, and touch it against the + terminal
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 02-16-2008, 03:24 PM   #9
SpencerW
Registered User
 
Join Date: Aug 2007
Location: Santa Cruz. California
Posts: 2,402
My Ride: 2000 323i
but what do i touch it against? the nut?

my problem is none of my eyes work. they worked great for about a month and then just stopped working. no idea why.
__________________
SpencerW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use