E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-21-2008, 07:40 AM   #1
silverbullet325
Registered User
 
Join Date: Dec 2007
Location: Tennessee
Posts: 124
My Ride: BMW 325i
Sometimes my Angel eyes won't turn off.

I have them spliced into the main acessory wire in the control box per the istructions. The problem is sometimes they turn off about 30 seconds after the car is stopped (walk away feature) and sometimes they do not turn off at all. I have never sat there for more than about a minute to see how long they actually stay on. I just turn the key over and turn it back and this resets the computer and then they go off after 30 seconds. I'm not sure if I left them they would turn off at all before draining my battery dead. Diagram of wire I tapped into below. Its the red and white stripped with yellow dots. Anyone else have this happen?

__________________
silverbullet325 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-21-2008, 08:03 AM   #2
Polish_328Ci
Registered User
 
Join Date: Jan 2007
Location: Toronto
Posts: 1,453
My Ride: M3
Mine stay on for about 5-10 seconds or when the doors are open since I wired the remote feature. For some reason your accessory wire still has power for longer thaan that. Kinda weird.
__________________
Polish_328Ci is offline   Reply With Quote
Old 02-21-2008, 08:06 AM   #3
silverbullet325
Registered User
 
Join Date: Dec 2007
Location: Tennessee
Posts: 124
My Ride: BMW 325i
Yeah and its not all the time. Most of the time it works as planned but sometimes it goofs up. I swear our cars are worse than women when it comes to mood swings.
__________________
silverbullet325 is offline   Reply With Quote
Old 02-21-2008, 08:07 AM   #4
Polish_328Ci
Registered User
 
Join Date: Jan 2007
Location: Toronto
Posts: 1,453
My Ride: M3
Quote:
Originally Posted by silverbullet325 View Post
Yeah and its not all the time. Most of the time it works as planned but sometimes it goofs up. I swear our cars are worse than women when it comes to mood swings.
Haha ohh I can believe that lol.
__________________
Polish_328Ci is offline   Reply With Quote
Old 02-21-2008, 09:36 AM   #5
ahhchu430
Registered User
 
Join Date: Nov 2007
Location: King of Prussia, Pa
Posts: 17
My Ride: 2003 325i
I noticed the same thing when I first got them. I eventually gave up and left it as is and have yet to have any battery issues (knock on wood). They do turn off eventually...It usually happens after a fairly long drive right??
ahhchu430 is offline   Reply With Quote
Old 02-21-2008, 09:37 AM   #6
Cruzader
Registered User
 
Join Date: Jul 2006
Location: WPB/Tallahassee, FL
Posts: 580
My Ride: Alpinweiß facelift
Happens to me sometimes to, just give them a minute and they will shut off
__________________
Cruzader is offline   Reply With Quote
Old 02-21-2008, 09:37 AM   #7
silverbullet325
Registered User
 
Join Date: Dec 2007
Location: Tennessee
Posts: 124
My Ride: BMW 325i
Quote:
Originally Posted by ahhchu430 View Post
I noticed the same thing when I first got them. I eventually gave up and left it as is and have yet to have any battery issues (knock on wood). They do turn off eventually...It usually happens after a fairly long drive right??
Haven't payed attention to the drive time but I will now. Do you just leave them on and walk away and they reset?
__________________
silverbullet325 is offline   Reply With Quote
Old 02-21-2008, 09:44 AM   #8
StikiGreenZ
Registered User
 
Join Date: Aug 2004
Location: Toronto
Posts: 32
My Ride: 2002 BMW 330i
It happens to me, sometimes I've waited 3-4 minutes for them to go off. They ALWAYS do go off within 5 minutes.
__________________

2002 BMW 330i Premium | 1996 Chevrolet Cavalier
StikiGreenZ is offline   Reply With Quote
Old 02-21-2008, 09:46 AM   #9
BMWPower06
Registered User
 
BMWPower06's Avatar
 
Join Date: Jun 2005
Location: DC Area Want: TX
Posts: 21,539
My Ride: ///M5 & VW Group Car
Send a message via AIM to BMWPower06
i have mine wired to the parking lights, soo much better
__________________


Sold: ACS 330Ci :(
BMWPower06 is offline   Reply With Quote
Old 02-21-2008, 01:04 PM   #10
Jeffxxx
Registered User
 
Join Date: Jul 2007
Location: Bremerton, Washington
Posts: 1,033
My Ride: 02 SLOW lsb m3
Quote:
Originally Posted by silverbullet325 View Post
I have them spliced into the main acessory wire in the control box per the istructions. The problem is sometimes they turn off about 30 seconds after the car is stopped (walk away feature)

Are you talking about the remote feature? Because that's not the wire you tap for that. They only stay on because there is still power running through the accessory wire.
__________________
Featured in the August 2009 issue of Performance BMW.

nwbmwclub.com
Jeffxxx is offline   Reply With Quote
Old 02-21-2008, 08:05 PM   #11
SL Blak Soldier
Registered User
 
Join Date: Oct 2006
Location: Woodland Hills < SFV < LA < SoCal
Posts: 27,359
My Ride: 3 Pedal SG S54B32
Send a message via AIM to SL Blak Soldier
The wire you tapped is for the auxiliary fan if i'm not mistaken(which is hte correct wire to tap), so it will stay on for a while after the car is turned off. They will go off after a couple of minutes and they shouldn't drain your battery. you should be fine, nothing to worry about.
__________________

Last edited by SL Blak Soldier; 02-21-2008 at 08:08 PM.
SL Blak Soldier is offline   Reply With Quote
Old 02-21-2008, 11:54 PM   #12
ahhchu430
Registered User
 
Join Date: Nov 2007
Location: King of Prussia, Pa
Posts: 17
My Ride: 2003 325i
I just walk away and it turns off whenever, no big deal. I tend to check it after driving a long distance so it's probably a coincidence.
ahhchu430 is offline   Reply With Quote
Old 02-21-2008, 11:55 PM   #13
ahhchu430
Registered User
 
Join Date: Nov 2007
Location: King of Prussia, Pa
Posts: 17
My Ride: 2003 325i
Quote:
Originally Posted by silverbullet325 View Post
Haven't payed attention to the drive time but I will now. Do you just leave them on and walk away and they reset?
I just walk away and it turns off whenever, no big deal. I tend to check it after driving a long distance so it's probably a coincidence.
ahhchu430 is offline   Reply With Quote
Old 03-05-2008, 09:20 AM   #14
bmw_325i_ct
Registered User
 
Join Date: Jan 2008
Location: ct
Posts: 64
My Ride: 325i
My angels wouldn't turn off for more than a minute for first time today within 10 seconds of car being turned off. All I did was just turn my lights on and off without the key in the ignition and the angels turned off.
bmw_325i_ct is offline   Reply With Quote
Old 03-05-2008, 09:24 AM   #15
davidwarren
Halfway to 2L
 
davidwarren's Avatar
 
Join Date: May 2004
Location: louisville, ky
Posts: 2,505
My Ride: 2010 335i
Quote:
Originally Posted by SL Blak Soldier View Post
The wire you tapped is for the auxiliary fan if i'm not mistaken(which is hte correct wire to tap), so it will stay on for a while after the car is turned off. They will go off after a couple of minutes and they shouldn't drain your battery. you should be fine, nothing to worry about.
Yup, just sometimes your fan needs to stay on a bit longer. No problem.
__________________

You down with UCC? Ya you know me!
sowing the seeds of jiggery pokery
davidwarren is offline   Reply With Quote
Old 03-07-2008, 02:44 AM   #16
00Rayger00
Registered User
 
Join Date: Dec 2007
Location: CALI
Posts: 47
My Ride: E46
Mine wouldnt turn off last night either....So I had to put the key in the ignition and turn my low beams off and on again. They turned off after doing this, but when I went to start my car today, they will not turn on.

Can anyone help me? I miss my angel eyes!!!
00Rayger00 is offline   Reply With Quote
Old 03-07-2008, 02:54 AM   #17
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,141
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
check your fuse or taps
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 03-07-2008, 02:58 AM   #18
00Rayger00
Registered User
 
Join Date: Dec 2007
Location: CALI
Posts: 47
My Ride: E46
thanks. Ill try that.
00Rayger00 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use