E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 42 votes, 4.90 average. Display Modes
Old 11-11-2007, 10:25 PM   #41
grafiksguy
Registered User
 
Join Date: Mar 2007
Location: Maplewood, New Jersey
Posts: 1,176
My Ride: 2010 328xi
Quote:
Originally Posted by paraklas View Post
remove *some* parts like here? That's my car
A bit extreme, but I bet getting at that fan would be a piece of cake now!
__________________
grafiksguy is offline   Reply With Quote
Old 11-12-2007, 10:53 AM   #42
tdotbimmer
Registered User
 
Join Date: Apr 2007
Location: Toronto
Posts: 1,381
My Ride: 2002 325i, 1992 850i
Hahah. Once you take all those "PARTS" out you might as well fix everything behind that firewall that has a potential to go....hahaha. Well I will not be going to that extreme but nice picture!
__________________

1992 E31 850I aka M3'S FATHER -- Brilliant Red/Black Interior
2 Wallets' List:
19" DPE LS15 - 19X8 F | 19X10 R | NITTO INVO 245/35/19 F | 285/30/19 R
2002 E46 aka M3'S STEP SON -- Topaz Blue Exterior/Tan Interior

You are not really ballin' unless you pay for your lavish lifestyle out of pocket!
tdotbimmer is offline   Reply With Quote
Old 11-26-2007, 07:37 PM   #43
tgodel
Registered User
 
Join Date: Dec 2006
Location: Manitou Springs
Posts: 25
My Ride: BMW 323i and Jeep YJ
Hey sorry for the late response... the genuine PN that I purchased through the dealer was 64118372797... they had a unit on-hand. It was manufactured by Bosch and featured the removable fin wheels. Only one had to come off to facilitate installation.

Although I haven't heard from anyone else that this PN changed from year to year on the E46, its always a good idea to use www.realoem.com and search for PNs on your precise build date or your precise VIN. Best of luck... this is pricey but so far is very very worth it.

The blades/fin wheels are installed onto the ends of the motor's axle with a simple clip that slides off when pressure is applied. Come to think of it, I only removed the left fin wheel (all that is necessary) and I didn't even try the right one, so I guess I can't speak to the right side authoritatively.

--T
tgodel is offline   Reply With Quote
Old 11-30-2007, 09:24 PM   #44
tdotbimmer
Registered User
 
Join Date: Apr 2007
Location: Toronto
Posts: 1,381
My Ride: 2002 325i, 1992 850i
Installation done. Feels good to have heat again! Anyone attempting to do this install should buy OEM with removal blades. Makes the job VERY VERY VERY easy (I know this because I tried ACM blower and broken several fins attempting to install).

All I did was take both blades out and put them back ones the motor was in place. I installed an updated FSR as well. THat was a quick install except you have to contort your body to get underneath that glove compartment area. For a 6 foot 4 guy, I have been abused!!

Guys, while sliding the motor in, I pushed the directional flaps on the Left too far and managed to BREAK it (its sitting in the trunk..just the flap and not the housing). Which button on the HVAC in the car controls that one? For now, I am happy I have heat but might have to replace the broken flap eventually!

Nice DIY..saved myself at least $1000 but being able to do it is more rewarding!!!
__________________

1992 E31 850I aka M3'S FATHER -- Brilliant Red/Black Interior
2 Wallets' List:
19" DPE LS15 - 19X8 F | 19X10 R | NITTO INVO 245/35/19 F | 285/30/19 R
2002 E46 aka M3'S STEP SON -- Topaz Blue Exterior/Tan Interior

You are not really ballin' unless you pay for your lavish lifestyle out of pocket!

Last edited by tdotbimmer; 11-30-2007 at 09:27 PM.
tdotbimmer is offline   Reply With Quote
Old 12-01-2007, 07:36 AM   #45
paraklas
OEM ///Member
 
paraklas's Avatar
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,966
My Ride: ESS TS2 320ci
That flap closes when you completely turn off the climate control or when you turn off the car. I guess it won't hurt staying open except the fact that dust will enter.

I don't know if the flaps close when you use the Air Recirculation mode though.. better change it
__________________
http://www.argyrides.eu/makeyourownsig.jpg
paraklas is online now   Reply With Quote
Old 12-01-2007, 10:50 AM   #46
tdotbimmer
Registered User
 
Join Date: Apr 2007
Location: Toronto
Posts: 1,381
My Ride: 2002 325i, 1992 850i
Quote:
Originally Posted by paraklas View Post
That flap closes when you completely turn off the climate control or when you turn off the car. I guess it won't hurt staying open except the fact that dust will enter.

I don't know if the flaps close when you use the Air Recirculation mode though.. better change it
I guess I will. I will call around and see if I can find a used flap or go to the dealership to see if they sell just that. I doubt it but I will give it a shot.
__________________

1992 E31 850I aka M3'S FATHER -- Brilliant Red/Black Interior
2 Wallets' List:
19" DPE LS15 - 19X8 F | 19X10 R | NITTO INVO 245/35/19 F | 285/30/19 R
2002 E46 aka M3'S STEP SON -- Topaz Blue Exterior/Tan Interior

You are not really ballin' unless you pay for your lavish lifestyle out of pocket!
tdotbimmer is offline   Reply With Quote
Old 01-10-2008, 08:30 PM   #47
tgodel
Registered User
 
Join Date: Dec 2006
Location: Manitou Springs
Posts: 25
My Ride: BMW 323i and Jeep YJ
I tested those flaps during my fan change--out of curiousity--and BOTH responded to the Recirc button.

--T
tgodel is offline   Reply With Quote
Old 01-10-2008, 08:33 PM   #48
tgodel
Registered User
 
Join Date: Dec 2006
Location: Manitou Springs
Posts: 25
My Ride: BMW 323i and Jeep YJ
tdotbimmer,

That flap may not be broken if you can't physically see the break. It is only possible to re-insert it in one of the two modes (recirc or fresh; can't remember which.)

I know because i got mine stuck in the wrong position and thought i had broken it also. I was able to reseat it after switching between the modes a couple of times and being super patient.

--T
tgodel is offline   Reply With Quote
Old 02-14-2008, 03:02 PM   #49
Bert336
Registered User
 
Join Date: Oct 2006
Location: Triad, NC
Posts: 209
My Ride: 330i ZHP 6MT
so what is the max time to do this with an OEM motor? mine has started and is driving me insane! i would hate to put the car in the shop to replace this... ughhh...
__________________
Bert336 is offline   Reply With Quote
Old 05-13-2008, 09:50 AM   #50
paraklas
OEM ///Member
 
paraklas's Avatar
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,966
My Ride: ESS TS2 320ci
Ok here's my version #2 of this DIY .. more explained

This is my second attempt to replace the cabin blower fan. During my first attempt DIY I managed to slightly bend the fan blades while inserting the fan in place. This was because there was not enough clearance (or simply I did not know the correct path/angle). For a $300 part, mistakes like these are not allowed. The fan spins very quick and the slight unbalance results in massive vibrations, which in my case, were so intense that they were transferred all over the car. I could not set the climate control fan speed to over 30%. Even though the fan sits on a silicone shock absorbing base, once it gets unbalanced, it's for garbage only.

*** Before proceeding, disconnect the battery! The fan is always LIVE ***

I discovered this when I was trying to remove the bracket that holds the fan, which I accidentally touched it on the chassis and I saw sparks flying around. Scary!

What you need to remove to access the fan:


Cabin filter cover, housing, disconnect holder for starter cable, brake booster pipe



Remove firewall cover


There you go, the guilty fan (and me who messed the first install)


For this DIY to succeed, you must remove the 2 flaps, front cover and side covers of the fan box


Front cover removed: 1 Torx screw on top and 2 clips on bottom. Write down the direction of the plug on the fan, you don't want to place the fan the other way around!




More parts removed:

Take the wipers out to remove the wiper cover and pay attention not to break the plastic clips that hold it in place.


Lift the bottom plastic lever on each of the flaps shown to remove them. The left flap is held by a plastic lever which needs to be lifted upwards for removal. The right flap has a top adjusting lever as well. It's plastic and you need to carefuly remove that along with the bottom lever to remove it.


Remove the right side cover of the fan box by removing the 2 torx screws that hold it.


*** This applies only for the people who have the ESS Twin Screw manifold in place with the Laminova cores. I had to remove the upper hose to free some space, to allow the fan to come out without damage ***

Pull the fan outwards and then angle it upwards.


Fan removal path


Empty box


New fan straight from Germany. Each blade has metalic weights for balancing.


Old b@st@rd


Final stage resistor fins as seen from outside the car


New fan in place. Watch the centre bracket which secures it on silicone base. This is the bracket which I touched on the chassis & Fan at the same time. I don't know why a 12v is applied on the Fan body but keep that in mind.


Well that's it. Put back the side covers and the flaps and test the system. Don't forget to connect the fan plug of course. Put it to MAX power to see if the fan works as it should. Once everything is checked, replace all the covers and enjoy a quiet, non-vibrating fan.

-Paris
__________________
http://www.argyrides.eu/makeyourownsig.jpg
paraklas is online now   Reply With Quote
Old 05-13-2008, 03:10 PM   #51
ari00
Registered User
 
Join Date: Sep 2002
Location: MA
Posts: 963
My Ride: 04 330ci
This write-up with pictures is PERFECT! Thanks very much for doing it for us. I've begun having the blower sounds on and off, but know it's only a matter of time until it fails completely. Much Appreciated!
ari00 is offline   Reply With Quote
Old 05-14-2008, 05:23 PM   #52
paraklas
OEM ///Member
 
paraklas's Avatar
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,966
My Ride: ESS TS2 320ci
Quote:
Originally Posted by ari00 View Post
This write-up with pictures is PERFECT! Thanks very much for doing it for us. I've begun having the blower sounds on and off, but know it's only a matter of time until it fails completely. Much Appreciated!
Thanks, always glad to contribute here
__________________
http://www.argyrides.eu/makeyourownsig.jpg
paraklas is online now   Reply With Quote
Old 06-01-2008, 02:58 AM   #53
Rollo`
Registered User
 
Join Date: Jul 2007
Location: Kentucky
Posts: 162
My Ride: 330i
So with a new FSR installed last year and suddenly today I have no fan would you guess that my blower motor has died?
Rollo` is offline   Reply With Quote
Old 11-10-2008, 11:32 PM   #54
Confisk8d131
Registered User
 
Join Date: Oct 2008
Location: Huntington Beach
Posts: 156
My Ride: 2004 330i ZHP
bump!
i need to do this
Confisk8d131 is offline   Reply With Quote
Old 11-10-2008, 11:39 PM   #55
davidwarren
Halfway to 2L
 
davidwarren's Avatar
 
Join Date: May 2004
Location: louisville, ky
Posts: 2,505
My Ride: 2010 335i
I sprayed that bad boy down with while lithium grease like three years ago and it hasn't made a peep since. Easier and cheaper than replacing, but you have to do all the same disassembly...
__________________

You down with UCC? Ya you know me!
sowing the seeds of jiggery pokery
davidwarren is offline   Reply With Quote
Old 12-14-2008, 05:13 PM   #56
vt951
Registered User
 
Join Date: Oct 2008
Location: Cincinnati, OH
Posts: 10
My Ride: 1999 323i
Cause of the cricket?

I have the cricket problem, so I am in the middle of fixing or replacing my blower. I pulled it out following the DIYs on here (very nice!) as well as the Bentley instructions. I got it out in about 20 minutes thanks to all of the help.

Anyway, I figured I'd try to diagnose the problem with the blower before spending $200 or $400 on a new one (what is the difference between those two parts sold at Pelican?).

So, I was spinning the blades and tapping on the motor, and a lot of dirt or dust started coming out. I would say a total of at least a tablespoon of crap came out of the motor through the four slots (circled in pic). Could this crap be the cause of the cricket? Maybe it gets caught up in the motor armature and causes a vibration that sounds like the chirp? Part of the reason I think this is plausable is that in my car often the chirping starts when I am mid corner. Maybe the dirt is sliding around in there and it gets caught up in the motor that way? Anyone have any thoughts on my theory?
Attached Thumbnails
Click image for larger version

Name:	blower.JPG
Views:	1706
Size:	72.2 KB
ID:	295248  
vt951 is offline   Reply With Quote
Old 12-14-2008, 07:08 PM   #57
paraklas
OEM ///Member
 
paraklas's Avatar
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,966
My Ride: ESS TS2 320ci
All this crap causes the bearings to wear and make the cricket sound. You can blow a lot of compressed air to clean everything and lube and you might make it for another year, depending on the bearing wear.

The difference in the two parts is that the first is Genuine bmw part (made by Behr) and the other one is aftermarket part.
__________________
http://www.argyrides.eu/makeyourownsig.jpg
paraklas is online now   Reply With Quote
Old 12-14-2008, 07:58 PM   #58
vt951
Registered User
 
Join Date: Oct 2008
Location: Cincinnati, OH
Posts: 10
My Ride: 1999 323i
paraklas,

Thanks for your reply (and for the diy). The strange thing is that the bearings feel fine when I spin it by hand. It seems to spin very smooth and quiet. Maybe I'm just not spinning it fast enough to get the cricket noise?

I'm having a hard time spending $400 on a new one. I would considering spending $200, but I haven't read about anyone having a positive outcome from the cheaper one yet. There was even one post in this thread saying that the $200 one didn't fit as a replacement for their original Bosch unit (although mine appears to be Behr with a Bosch motor).
vt951 is offline   Reply With Quote
Old 12-15-2008, 02:05 PM   #59
jwiley
Registered User
 
Join Date: May 2008
Location: Lee's Summit, MO
Posts: 47
My Ride: 1999 323i
Mine started making this noise today. Of course, temps in the Kansas City are were around 5 F this morning, so the cold may have contributed greatly. I'm going to keep my ear on it.

Great DIY, Paraklas. We can always learn from others' mistakes. Thanks for sharing your wisdom and for being so detailed in your write-up.
jwiley is offline   Reply With Quote
Old 12-16-2008, 11:19 AM   #60
SoCalBuff
Registered User
 
Join Date: Jun 2004
Location: PHX AZ
Posts: 40
My Ride: 2003 330i ZHP
Quote:
Originally Posted by jwiley View Post
Mine started making this noise today. Of course, temps in the Kansas City are were around 5 F this morning, so the cold may have contributed greatly. I'm going to keep my ear on it.

Great DIY, Paraklas. We can always learn from others' mistakes. Thanks for sharing your wisdom and for being so detailed in your write-up.
Mine started chirping two years ago only when it was really cold out. This past fall it would chirp when the A/C was on for a while, now it chirps all the time. Glad I found this DIY for it!

If you are first hearing it when it's cold I'd try to remove it and clean it and see if you could get it to stop. If it's the same as my case then you are just signing up for being annoyed to all hell later on.
__________________
___________________________________________
Stock, but for how long???
SoCalBuff is offline   Reply With Quote
Reply

Tags
blower, fan

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use