E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-31-2008, 02:02 AM   #1
kakarott
Registered User
 
Join Date: Aug 2007
Location: WGLT, NZ
Posts: 25
My Ride: E46
help!!! new guage rings installed. now the washer fluid light is on!!

hi guys, I installed some guage rings yesterday by following the instructions off bmw325i.net. I unplugged the two cables from back of the cluster, and installed the rings with no problem (no glue required so the installation took 20 minutes) and after plugging it all back in, the washer fluid light is on. Could this be a fuse or what? anyone can help with the problem???????

Last edited by kakarott; 05-31-2008 at 02:06 AM.
kakarott is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-06-2008, 05:47 AM   #2
tbehling
Registered User
 
Join Date: Dec 2006
Location: De Pere, WI
Posts: 305
My Ride: 2002 Audi A4
why dont you check your washer fluid reservoir
__________________
Photobucket
tbehling is offline   Reply With Quote
Old 07-06-2008, 07:58 AM   #3
NEOslim22
Registered User
 
Join Date: Jan 2007
Location: USA USA USA
Posts: 414
My Ride: 325i
Quote:
Originally Posted by tbehling View Post
why dont you check your washer fluid reservoir
+1
__________________
NEOslim22 is offline   Reply With Quote
Old 07-06-2008, 05:39 PM   #4
Autobot325i
Registered User
 
Join Date: Aug 2007
Location: New York
Posts: 839
My Ride: 2003 325i E46
Send a message via AIM to Autobot325i
You cant be serious! if that happens I'm sure the CEL is going to happen really soon too/
__________________
***NEW UPDATE***
1985 318i E30
Autobot325i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use