E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-18-2008, 11:20 PM   #61
Nevi323
Registered User
 
Join Date: Oct 2007
Location: Auburn Ny
Posts: 214
My Ride: 1999 BMW 323i
Quote:
Originally Posted by OEMguy View Post
the P1624 code that I received is from the 99-01 3 series, the P1624 code for an 02+ is different than a P1624 from a 99-01. So if you're driving an 02+ it probably wouldn't do anything if you drove without a microfilter.
Why do you have a bmw,you should have a ford pinto or a festiva
__________________
Nevi323 is offline   Reply With Quote
Old 07-18-2008, 11:29 PM   #62
OEMguy
Registered User
 
Join Date: Jul 2008
Location: Marysville, Wa
Posts: 55
My Ride: 323i 99 4D E46
Quote:
Originally Posted by ridin325 View Post
"Pedal Position Sensor Potentiometer Supply Channel 1 Electrical" This is what you said it was, pedal and throttle are the same thing.
Do a search online, everyone that has this problem, it is related to a thermostat, shows you how much that makes sense. What the hell does a thermostat have to do with pedal position? BMW may be the Best Machine in the World, but they aren't perfect. If they were perfect my service engine indicator wouldnt be coming on when I remove the damn microfilter!
__________________
- 1999 323i E46 sedan
- Black on Black
- Clear corners/sidemarkers
- Scrolling LED license plate frame
- Chrome pipes
- Valentine One
- (2) 10" Subs + amp hooked up to stock radio
OEMguy is offline   Reply With Quote
Old 07-18-2008, 11:35 PM   #63
OEMguy
Registered User
 
Join Date: Jul 2008
Location: Marysville, Wa
Posts: 55
My Ride: 323i 99 4D E46
Quote:
Originally Posted by Nevi323 View Post
Why do you have a bmw,you should have a ford pinto or a festiva
Because I have the means to acquire a BMW, I see you think I'm an idiot and you also think I should drive a pinto or festiva, but heres what I dont get, what does someones intelligence have to do with the car they drive? Basically what youre saying is that all dumb people drive festivas and smart people drive BMW's?..........
__________________
- 1999 323i E46 sedan
- Black on Black
- Clear corners/sidemarkers
- Scrolling LED license plate frame
- Chrome pipes
- Valentine One
- (2) 10" Subs + amp hooked up to stock radio
OEMguy is offline   Reply With Quote
Old 07-18-2008, 11:37 PM   #64
jeffro3000
Registered User
 
Join Date: Feb 2008
Location: Huntsville, AL
Posts: 2,812
My Ride: 2000 328i
one time my tags expired and my check tags light came on.
jeffro3000 is offline   Reply With Quote
Old 07-18-2008, 11:55 PM   #65
Nevi323
Registered User
 
Join Date: Oct 2007
Location: Auburn Ny
Posts: 214
My Ride: 1999 BMW 323i
Quote:
Originally Posted by OEMguy View Post
Because I have the means to acquire a BMW, I see you think I'm an idiot and you also think I should drive a pinto or festiva, but heres what I dont get, what does someones intelligence have to do with the car they drive? Basically what youre saying is that all dumb people drive festivas and smart people drive BMW's?..........
Do you think your dumb? Just please think about what you are saying. Reread yours posts. Your microfilter made your check engine light come on. what the heck is this all about. can someone help me. The answer is no. no one can help you. why do you think you are getting such dumb remarks. hmmm maybe because you sound dumb. And no people who drive pinto's or festiva's are smart. that money you spent on a microfilter that made your check engine light come on would last you two weeks in gas with a festiva or a pinto.

__________________
Nevi323 is offline   Reply With Quote
Old 07-18-2008, 11:57 PM   #66
Nevi323
Registered User
 
Join Date: Oct 2007
Location: Auburn Ny
Posts: 214
My Ride: 1999 BMW 323i
Also if you have the means to aquire a bmw you should have the means to aquire a mechanic to fix your microfilter problem that made you cel come on. and when you aquire a mechanic tell him exactly what you are stating here.
__________________
Nevi323 is offline   Reply With Quote
Old 07-19-2008, 12:04 AM   #67
OEMguy
Registered User
 
Join Date: Jul 2008
Location: Marysville, Wa
Posts: 55
My Ride: 323i 99 4D E46
Quote:
Originally Posted by Nevi323 View Post
And no people who drive pinto's or festiva's are smart. that money you spent on a microfilter that made your check engine light come on would last you two weeks in gas with a festiva or a pinto.

And no people? Is that proper grammar? So everyone that drives a pinto or festiva aren't smart...okay...and that money I spent on that eBay crapfilter could have gotten 2 weeks of gas for a festiva/pinto? After doing a little research the Pinto gets 20-25mpg(new, back in the 70's), and most E46's get about the same as the Pinto, 20-25mpg give or take a few mpg...so I don't really see how you proved a point with that.
__________________
- 1999 323i E46 sedan
- Black on Black
- Clear corners/sidemarkers
- Scrolling LED license plate frame
- Chrome pipes
- Valentine One
- (2) 10" Subs + amp hooked up to stock radio
OEMguy is offline   Reply With Quote
Old 07-19-2008, 12:06 AM   #68
OEMguy
Registered User
 
Join Date: Jul 2008
Location: Marysville, Wa
Posts: 55
My Ride: 323i 99 4D E46
Quote:
Originally Posted by Nevi323 View Post
Also if you have the means to aquire a bmw you should have the means to aquire a mechanic to fix your microfilter problem that made you cel come on. and when you aquire a mechanic tell him exactly what you are stating here.
Why do I need a mechanic? I just replaced my crapfilter from ebay with my old OEM microfilter. Everything is back to normal, no service engine indicators...very simple.
__________________
- 1999 323i E46 sedan
- Black on Black
- Clear corners/sidemarkers
- Scrolling LED license plate frame
- Chrome pipes
- Valentine One
- (2) 10" Subs + amp hooked up to stock radio
OEMguy is offline   Reply With Quote
Old 07-19-2008, 12:06 AM   #69
Nevi323
Registered User
 
Join Date: Oct 2007
Location: Auburn Ny
Posts: 214
My Ride: 1999 BMW 323i
Quote:
Originally Posted by OEMguy View Post
And no people? Is that proper grammar? So everyone that drives a pinto or festiva aren't smart...okay...and that money I spent on that eBay crapfilter could have gotten 2 weeks of gas for a festiva/pinto? After doing a little research the Pinto gets 20-25mpg(new, back in the 70's), and most E46's get about the same as the Pinto, 20-25mpg give or take a few mpg...so I don't really see how you proved a point with that.
Smartest thing youve done all day. ok im done
__________________
Nevi323 is offline   Reply With Quote
Old 07-19-2008, 12:08 AM   #70
Art Vandelay
Registered User
 
Join Date: Jan 2007
Location: Atlanta, GA
Posts: 236
My Ride: 2004 330Ci Coupe
This is the thread I've waited my entire life for. Thank you, Jeebus.

Art Vandelay is offline   Reply With Quote
Old 07-19-2008, 12:38 AM   #71
neil1138
Registered User
 
Join Date: Jan 2008
Posts: 4,240
I think I know what the problem is! Check your discombobulator, its right next to the blinker fluid reservoir. Sometimes the hose can come loose and tear a hole in the spacetime continuum.
neil1138 is offline   Reply With Quote
Old 07-19-2008, 02:34 AM   #72
kpeng
Banned User
 
Join Date: Jan 2004
Location: Gainesville, FL
Posts: 25,675
My Ride: E46 330 and E30 325
Quote:
Originally Posted by OEMguy View Post
Why do I need a mechanic? I just replaced my crapfilter from ebay with my old OEM microfilter. Everything is back to normal, no service engine indicators...very simple.
It's incredible to me how you still honestly believe the microfilter caused this, lol. You might be the most ignorant, hard-headed person I have ever encountered on this website. We're not blowing crap out of our mouths here.
kpeng is offline   Reply With Quote
Old 07-19-2008, 02:59 AM   #73
dmon_101
Registered User
 
Join Date: Jan 2007
Location: San Diggity, CA
Posts: 5,074
My Ride: has sexy fogs/shoes
Send a message via AIM to dmon_101
I put gas in my car today, and got a bulb out warning when I started my car. Let this be a warning to everyone: do NOT put gas in your car!
__________________

Dealer Programmable Options | Projector Fogs FTW
There are a lot of Fs and too many Ks in the F/M/K scenario <- posted before I met my wife
To answer your question, it's something you can find by searching the forum or using Google
dmon_101 is offline   Reply With Quote
Old 07-19-2008, 03:07 AM   #74
OEMguy
Registered User
 
Join Date: Jul 2008
Location: Marysville, Wa
Posts: 55
My Ride: 323i 99 4D E46
Nobody has the balls to remove their microfilter for a day because theyre afraid I'm right...doesn't suprise me.
__________________
- 1999 323i E46 sedan
- Black on Black
- Clear corners/sidemarkers
- Scrolling LED license plate frame
- Chrome pipes
- Valentine One
- (2) 10" Subs + amp hooked up to stock radio
OEMguy is offline   Reply With Quote
Old 07-19-2008, 03:10 AM   #75
kpeng
Banned User
 
Join Date: Jan 2004
Location: Gainesville, FL
Posts: 25,675
My Ride: E46 330 and E30 325
Quote:
Originally Posted by OEMguy View Post
Nobody has the balls to remove their microfilter for a day because theyre afraid I'm right...doesn't suprise me.
Spoken like a true troll. You haven't been on this site for a month, and you've already made a fool out of yourself with stupid outrageous claims.
kpeng is offline   Reply With Quote
Old 07-19-2008, 03:13 AM   #76
OEMguy
Registered User
 
Join Date: Jul 2008
Location: Marysville, Wa
Posts: 55
My Ride: 323i 99 4D E46
Quote:
Originally Posted by kpeng View Post
It's incredible to me how you still honestly believe the microfilter caused this, lol. You might be the most ignorant, hard-headed person I have ever encountered on this website. We're not blowing crap out of our mouths here.
I guess you guys forget about the guy down the street with the 00 323i...same issue when microfilter removed......don't feel bad because you have 12,000+ more posts and you claim to be the destroyer of noobs and I have proven you wrong, it's okay, people usually underestimate my intelligence.
__________________
- 1999 323i E46 sedan
- Black on Black
- Clear corners/sidemarkers
- Scrolling LED license plate frame
- Chrome pipes
- Valentine One
- (2) 10" Subs + amp hooked up to stock radio
OEMguy is offline   Reply With Quote
Old 07-19-2008, 03:14 AM   #77
kpeng
Banned User
 
Join Date: Jan 2004
Location: Gainesville, FL
Posts: 25,675
My Ride: E46 330 and E30 325
You are a sad sad little man, lololol.
kpeng is offline   Reply With Quote
Old 07-19-2008, 03:15 AM   #78
Rayce185
Modifiziertes ///Mitglied
 
Rayce185's Avatar
 
Join Date: Nov 2005
Posts: 27,078
Guys, you're really falling for the troll here now.
He thinks his one time experience makes him know more about our cars than we do after what?... EIGHT YEARS? Puleeze

Congratulations on getting the attention you wanted, be happy/unhappy with your filter of choice, and stay in the illusion that it will throw a CEL.
__________________
|
|
|
|

dun dun duuuunnnn
Rayce185 is offline   Reply With Quote
Old 07-19-2008, 06:58 AM   #79
Nemesis330Ci
Registered User
 
Join Date: Nov 2007
Location: Europa
Posts: 1,784
My Ride: 330Ci & X5 3.0D
Hey guys, sorry to threadjack but my problem may be related.

I was recently at a carwash with the company VW Passat, and they gave me a airfreshner. When I got home, I followed the DIY I found on here (thanks guys! ), and put it on my rearvew mirror. Everything was going good and smellin fresh.

After about 150miles, the car had a missfire and my CEL light came on. Could this be because the airfreshner was intended for a VW and not my BMW?

EDIT: forgot to add, its orange scented!
__________________
My tires are NOT mounted incorrectly, this is how they were designed by Vredestein.

Official Vredestein Press image showing propper tire mounting.
Nemesis330Ci is offline   Reply With Quote
Old 07-19-2008, 07:28 AM   #80
mistrzmiasta
Registered User
 
Join Date: Dec 2006
Location: NYC
Posts: 999
My Ride: GLK350,ML63, Duc1098
ok...i had a good time reading this post and laughing my @ss off.....i have removed the microfilter and drove around and guess what...no CEL but now my vcr at home doesn't work...can that be related....i have a 2001 330ci so based on your claims i should get a CEL or now you're gonna say that it's only for 323's...i've been working on cars for a few years and seen everything go wrong but never in my life something like this happened...i know tire pressure has something to do with engine code P123abc which i found out to be..get a clue
mistrzmiasta is offline   Reply With Quote
Reply

Tags
ebay, jet boosters

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use