E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-29-2008, 03:55 PM   #1
AngelS
Registered User
 
Join Date: Nov 2006
Location: Republika ng Pilipinas
Posts: 290
My Ride: E46, E60
odd flickering problem.

So I bought some OEM bi-xenons on ebay and they work great except for one thing. If i switch my key to the "ON" position and turn the headlights on, everything works fine. But if I start the engine and then switch on the headlights they flicker like crazy for a few seconds then work normally. What I tried was hooking them up to aftermarket ballasts/ignitors(the ones you get from conversion kits) and they work fine, engine on or off. So what do I have to do to get the OEM setup to work engine on or off when switching the lights on?
__________________
['02 E46
['04 E60
['08 Subaru Forester 2.5xt
['08 Ford Focus TDCi
AngelS is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-29-2008, 04:09 PM   #2
rorschach
Registered User
 
Join Date: Apr 2008
Location: Tallinn, Estonia
Posts: 833
My Ride: '01 318i
Did you get the LCM flashed at the dealer?
rorschach is offline   Reply With Quote
Old 07-29-2008, 05:50 PM   #3
AngelS
Registered User
 
Join Date: Nov 2006
Location: Republika ng Pilipinas
Posts: 290
My Ride: E46, E60
yep. i did.
__________________
['02 E46
['04 E60
['08 Subaru Forester 2.5xt
['08 Ford Focus TDCi
AngelS is offline   Reply With Quote
Old 08-02-2008, 07:58 PM   #4
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,090
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
did you get reflashed for bixenons? or just regular xenons?
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use