E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-04-2008, 05:48 PM   #1
yellowssm
Registered User
 
Join Date: Jul 2007
Location: las vegas,nv
Posts: 2,067
My Ride: 2005 M3
Anyone have issues with coil packs after going F/I?

I had a coil pack go out last month before I got the HPF kit. Then the day got the kit (8/29) another one went out and I got that fixed at the stealer for $172. Yesterday (9/3) another one went out? I talked to HPF and they said use the powertrain coil packs instead of the bremi ones. So instead of changing the bad one, I bought 4 new powertrain coil packs and replaced the bremis. I now have 6 new coil packs. After I get done doing so, the car is still sputtering and shaking. After changing the coil packs are there any codes that have to be cleared or something else I was suppsoed to do that I didnt know about?

HPF also said check the gap on the spark plugs and make sure its .024. I will do that this afternoon, but if that doesnt fix it then what? I also ordered new plugs to see if thats the problem, but the HPF kit came with new plugs, so they shouldnt be old. Any input would help.
TIA
__________________
yellowssm is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use