E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-16-2008, 07:17 PM   #1
HD325i
Registered User
 
Join Date: Aug 2007
Location: Wisconsin
Posts: 7
My Ride: 2002 325i
Throttle Responce

I recently installed a K&N cold air intake on my 2002 325i. Now, I have noticed two things.
1. There seems to be a 1-second lag time between stepping on the gas and accelerating. Did the K&N that caused this delay or is it a BMW thing? Can this be corrected? If so, how?

2. After I turn the key off and wait about a second or two I hear , for lack of a better word, a sucking sound from the K&N filter. It's kind of like someone catching there breath after holding it too long. Is this normal for a air intake? It certainly did not hear this when the factory air box was in. Did I screw something up by adding the K&N?

I appreciate any feedback on this - thanks!

Last edited by HD325i; 09-16-2008 at 07:19 PM.
HD325i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-16-2008, 07:49 PM   #2
BassRocker
Registered User
 
Join Date: Apr 2008
Location: Florida
Posts: 59
My Ride: 2001 325 cic
I put the same one on my 01 325Ci and I didnt have this . Just some ( air sucking sound that I had to get used to ) when i push the gas..

Mike
BassRocker is offline   Reply With Quote
Old 09-17-2008, 12:32 AM   #3
Chris-TK
Registered User
 
Join Date: Jun 2007
Location: Sacramento
Posts: 16,309
My Ride: Mk VI GTI
The sound you hear after the car is off is a normal decompression. Most cold air intakes, if not all have this. Sounds like a "sssshhhuuuhhh".
__________________
K.
Chris-TK is offline   Reply With Quote
Old 09-17-2008, 03:42 PM   #4
HD325i
Registered User
 
Join Date: Aug 2007
Location: Wisconsin
Posts: 7
My Ride: 2002 325i
Chris - thanks for the reply. Do you have the slight delay in your acceleration also? I have been told that is a BMW factory electronic throttle setting to keep people from spinning the rear tires. Is there a way to reduce or eliminate the delay? Chip upgrade maybe?
HD325i is offline   Reply With Quote
Old 09-17-2008, 07:56 PM   #5
Chris-TK
Registered User
 
Join Date: Jun 2007
Location: Sacramento
Posts: 16,309
My Ride: Mk VI GTI
I also have the Dinan Stage II software. I haven't really noticed that much of a lag, standard auto lag I guess. You could always get an ECU software upgrade and an auto tranny upgrade.
__________________
K.
Chris-TK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use