E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-09-2008, 09:15 PM   #1
JRod82182
Registered User
 
Join Date: Aug 2008
Location: Charleston, WV
Posts: 114
My Ride: 2002 BMW 325xi
Problem with 325xi..

I got in my car today and when I put the car in D, it would not move. I gave it gas and I had to get it up to about 5,000 rpm for it to just inch ahead. I recently changed the fuel filter, oil, spark plugs and Oxygen sensors if that would do anything but I don't think. Once I get going, it does fine but its the getting started that is scary. Even when I am driving, it seems like from a dead start it is taking way too many RPMs to get the car going. Anyone have any experience with this or have any ideas?
JRod82182 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-09-2008, 09:18 PM   #2
trippmann
Registered User
 
Join Date: Aug 2008
Location: nj monmouth county
Posts: 900
My Ride: E30
Send a message via AIM to trippmann
is your parking break on?
trippmann is offline   Reply With Quote
Old 09-09-2008, 09:43 PM   #3
JRod82182
Registered User
 
Join Date: Aug 2008
Location: Charleston, WV
Posts: 114
My Ride: 2002 BMW 325xi
No, I checked that.
JRod82182 is offline   Reply With Quote
Old 09-11-2008, 12:52 PM   #4
JRod82182
Registered User
 
Join Date: Aug 2008
Location: Charleston, WV
Posts: 114
My Ride: 2002 BMW 325xi
bump
JRod82182 is offline   Reply With Quote
Old 09-24-2008, 01:32 AM   #5
F1004fun
Registered User
 
Join Date: Mar 2008
Location: Northern CA
Posts: 172
My Ride: '02 330Ci
So you say once you get going you can drive it around and it does fine, no tranny faults, no limp-home mode? Just taking off from a stop..... well if you dont get any tranny faults it might be in the transfer case. Your tranny if pretty sensitive at setting faults when something goes wrong, only seen one x-case go out and it was do to the front driveshaft stripping the splines and keep driving eventually smoking the viscous coupling unit.
F1004fun is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use