E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking Forum by BimmerWorld

Suspension & Braking Forum by BimmerWorld
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!
Sponsored by BimmerWorld

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-08-2008, 06:52 PM   #1
Motorx1000
Registered User
 
Join Date: Dec 2007
Location: New York
Posts: 46
My Ride: 2002 Bmw 325ci
install need help asap!! springs help

im in the middle of commpressing my stock springs.. i compress them fully with no pressure on the hat ...and then when i go to take the top hat.. that bolt thats 21 mm ya i never comes off.. the whole hat spins and i the bolt doesent loosein. what am i doing wrong.?

please help ive been working for hours on this crap and im ready to just put everything back together.btw i looked at the tech thread.
__________________

Last edited by Motorx1000; 10-08-2008 at 07:33 PM.
Motorx1000 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-08-2008, 09:09 PM   #2
Tom Busby
Registered User
 
Join Date: May 2005
Location: Phoenix AZ
Posts: 599
My Ride: 2001 325i, 1995 318i
You can try a 13/16" spark plug socket from any auto store, so you can wench on the flats of the tool and fit a torx wrench down the middle of the tool. Or buy the correct mm tool.
Tom Busby is offline   Reply With Quote
Old 10-08-2008, 10:10 PM   #3
Motorx1000
Registered User
 
Join Date: Dec 2007
Location: New York
Posts: 46
My Ride: 2002 Bmw 325ci
its not the size of the socket. its that it just wont loosen. the strut is not oem i think that could be it. it has a weird looking hat nut that seems to have an allen key nut over it making it weird. when i try to turn the bolt it just turns the whole strut and the stays in place spring.
__________________
Motorx1000 is offline   Reply With Quote
Old 10-08-2008, 10:17 PM   #4
TxZHP04
Registered User
 
Join Date: Feb 2006
Location: DFW
Posts: 5,728
My Ride: ESS TS2+ ZHP
Quote:
Originally Posted by Motorx1000 View Post
its not the size of the socket. its that it just wont loosen. the strut is not oem i think that could be it. it has a weird looking hat nut that seems to have an allen key nut over it making it weird. when i try to turn the bolt it just turns the whole strut and the stays in place spring.
Re-read Tom's post more carefully. He's suggesting you utilize something like this:

http://www.grainger.com/Grainger/items/1AK01

...using a wrench on the outside so that you can run a hex bit through from the top to stabilize the shaft while you turn the nut via the outer socket.
__________________
04 IR 330i ZHP | ESS TS2+ SC | MagnaFlow "headers" | KMS 3.64 LSD | AST 4100 550/650| APEX ARC-8 18x9 | H&R front sway bar | Vorshlag camber plates, RTAB limiters | TMS subframe & swaybar reinforcements | UUC SSK & DSSR | UUC TM & TME | BW motor mounts | Dinan strut & shock tower bars | vaio 4-bolt oil pump
TxZHP04 is offline   Reply With Quote
Old 10-10-2008, 01:59 PM   #5
Motorx1000
Registered User
 
Join Date: Dec 2007
Location: New York
Posts: 46
My Ride: 2002 Bmw 325ci
ohh ok.. i think that could be it. my struts arent oem so thats why i think i ran into this problem.
__________________
Motorx1000 is offline   Reply With Quote
Old 10-14-2008, 02:12 PM   #6
Motorx1000
Registered User
 
Join Date: Dec 2007
Location: New York
Posts: 46
My Ride: 2002 Bmw 325ci
so i need A 13/16 sparkplug
__________________

Last edited by Motorx1000; 10-15-2008 at 08:14 AM.
Motorx1000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use