E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-30-2008, 06:30 PM   #1
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
The xenon bright on passenger side is not working

Here is my problem. I had a stray blown tire piece hit my car awhile back on I-5. It hit my passenger side foglight, and busted it up so I had to replace it. But ever since then, the bright from my xenon bulb doesn't turn on( on passenger side) . When I pull the turn signal towards me, the middle brights(non xenon) light up. But when I move the turn signal towards the dash, only the driver side xenon bright lights up. My regular low beams work fine on both sides. does anyone have any ideas how to fix, besides replacing the bulb? Is there a possible connection that came undone? I have not tried to switch the bulb yet, to see if that would narrow it down. Does the xenon bulb have a high filament and a low filament? Any help would be appreciated. The light picutures are with brights on.
Attached Thumbnails
Click image for larger version

Name:	2004 330i.jpg
Views:	32
Size:	47.1 KB
ID:	289992   Click image for larger version

Name:	img006.jpg
Views:	36
Size:	80.7 KB
ID:	290002   Click image for larger version

Name:	img007.jpg
Views:	34
Size:	54.6 KB
ID:	290003   Click image for larger version

Name:	img003.jpg
Views:	37
Size:	43.4 KB
ID:	290004  


Last edited by GRIFFIN; 10-31-2008 at 12:07 PM.
GRIFFIN is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-30-2008, 11:54 PM   #2
kmazz
NEPA crew
 
Join Date: Jul 2007
Location: PA(Poconos)
Posts: 667
My Ride: 323ci
I may be wrong but I believe the bixenons are shutter based. So when you flip on the highs it opens a shutter inside of the projector to enable to high function. Check to make sure that motor is still working and nothing is broken inside of the projector.
__________________
kmazz is offline   Reply With Quote
Old 10-31-2008, 09:55 AM   #3
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
Where is the projector located? Is it in the bulb?
GRIFFIN is offline   Reply With Quote
Old 10-31-2008, 11:32 AM   #4
kmazz
NEPA crew
 
Join Date: Jul 2007
Location: PA(Poconos)
Posts: 667
My Ride: 323ci
No the projector is the lens/bucket the bulb is put into. If you loon at the front of your headlight the project is the item that has a round glass lens on the front.

I took this photo from ebay but the flap that may be broken you can see on the right projector. It has the motor connected to it.

__________________
kmazz is offline   Reply With Quote
Old 10-31-2008, 11:46 AM   #5
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
So, let's say the flap on the projector is broken... Do I need to replace the whole headlight or just the motor and flap? And is it an easy DIY or should I go to the stealership? Is there anything I should look for to know if it is broken?(a test). when that piece of ttire hit my car it hit the passenger fog lamp area. So I was think maybe something was jarred loose. A connector or wire.
GRIFFIN is offline   Reply With Quote
Old 10-31-2008, 01:01 PM   #6
kmazz
NEPA crew
 
Join Date: Jul 2007
Location: PA(Poconos)
Posts: 667
My Ride: 323ci
Well if you take apart your headlight you can plug the projector back in and test it by having someone tap the highbeams. If you want to check if any wires are loose There should be a HID(red/black) plug for your lows/highs, a black plug for your day time running/flash to pass lights, and two smaller plugs in the headlights one for the auto leveling and one for the HID shutter. From there you can find out which parts are broken if any. If anything is broken you can pick up a projector off ebay cheap and just swap the part out yourself.
__________________
kmazz is offline   Reply With Quote
Old 10-31-2008, 01:17 PM   #7
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
can I find the motor and flap on ebay? The projector is the housing for the bulb, so it has no part in what turns on the light. So I need to inspect the motor, flap, and connector? Is the correct?
GRIFFIN is offline   Reply With Quote
Old 11-01-2008, 03:58 PM   #8
kmazz
NEPA crew
 
Join Date: Jul 2007
Location: PA(Poconos)
Posts: 667
My Ride: 323ci
Yes those are the items you'll need to check. Im not sure if just the shutter and motor are sold alone but an entire projector is fairly cheap so you can just replace the entire unit.
__________________
kmazz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use