E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-27-2008, 12:09 PM   #1
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
Window problem

Hey all! Recentl;y I had to replace my rear window "raising" mechanism because the clips broke. Now I have a totally different problem with my front window. Basically it will go down at normal speed, but it will raise at a snails pace...sometimes it will stop half ways up, like it can't take it anymore.

i know the difference between the breaking clips and this, so does anyone have an idea. The actual motor going bad perhaps?
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-27-2008, 12:14 PM   #2
cowmoo32
drunken science
 
cowmoo32's Avatar
 
Join Date: Jul 2003
Location: Raleigh, NC
Posts: 5,532
My Ride: Trek 1.5
Sounds like the motor. It's going down easily because gravity is doing all the work.
__________________

flickher

What's this about a brownie in motion?
cowmoo32 is online now   Reply With Quote
Old 10-27-2008, 12:20 PM   #3
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
Quote:
Originally Posted by cowmoo32 View Post
Sounds like the motor. It's going down easily because gravity is doing all the work.

Kinda what I thought. Any recommendations on places to get new motors...other than dealer of course?
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Old 10-27-2008, 12:28 PM   #4
MindTrack
Registered User
 
Join Date: Sep 2008
Location: mpls
Posts: 159
My Ride: bmw
You might have installed the regulator wrong. When I first put my replacement one in it had the same problem, and it wouldn't go 'auto-up' either. I realigned the brackets and it still didn't, but it started going all the way up. After a couple days of settling it worked fine.
MindTrack is offline   Reply With Quote
Old 10-27-2008, 12:30 PM   #5
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,052
My Ride: '99 323i & '02 540i
When you replaced the regulator did you move the window up and down by hand to make sure it didn't bind? It could be an alignment issue or maybe the regulator was bent slightly during shipping. Checking for bind must be done with the motor removed.

If it moves freely then it's either the motor or the relays in the GM5 going bad.

The relays are P/N V23078-C1002-A303 and are available from http://bmwgm5.com/GM5_FW_Relays.htm
scottjoh is offline   Reply With Quote
Old 10-27-2008, 12:58 PM   #6
//TRD power
Registered User
 
Join Date: Jun 2008
Location: Zero Maintenanceville
Posts: 2,561
My Ride: 3.0 | 200hp | 214trq
you said you replaced the rear regulators... now do the fronts because it's on it's way out if what you're saying is correct.
__________________
//TRD power is offline   Reply With Quote
Old 10-28-2008, 11:44 AM   #7
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
The issue isn't the clips gents....the front window just raises veeeerrrrry slooooowly. I know what the breaking cable clips sounds like....but this is a totally different problem. Thanks for the input thus far though! ANyone know a good place to get a new/used motor for the window?
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Old 10-28-2008, 12:28 PM   #8
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,052
My Ride: '99 323i & '02 540i
ECSTuning.com has them for $97.31 each and KOPerformance.com has them for $92.17 each
P/N's Front Left - 67628362063, Front Right - 67628362064.

Let us know if the motor fixes the problem.
scottjoh is offline   Reply With Quote
Old 10-28-2008, 12:30 PM   #9
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
Quote:
Originally Posted by scottjoh View Post
ECSTuning.com has them for $97.31 each and KOPerformance.com has them for $92.17 each
P/N's Front Left - 67628362063, Front Right - 67628362064.

Let us know if the motor fixes the problem.
Thanks man!
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Old 10-28-2008, 12:52 PM   #10
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,052
My Ride: '99 323i & '02 540i
Try one thing before you buy a new motor. The motor should work the same in either direction so while rolling the window down grab the window glass and tug on it. If it doesn't bog down then I would say it's the relays in the GM5 since up and down uses a different set of contacts and the up contacts are probably messed up.
scottjoh is offline   Reply With Quote
Old 10-28-2008, 02:26 PM   #11
reynaldo
Registered User
 
Join Date: Sep 2006
Location: Overseas
Posts: 967
My Ride: 2001 325i Sedan
Send a message via Yahoo to reynaldo
My driver side window wont roll it up. Then suddenly about 2 hrs later , start the car and click the switch then the window roll up. I have this intermittent problem since last summer. Is it the switch? is the relay? and what is the relay? I will open it up this weekend and check if it moves. The regulator is about 24 months old. this is the second time I replaced the regulator for the last 4 years. any golden nuggets?
reynaldo is offline   Reply With Quote
Old 10-28-2008, 04:23 PM   #12
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
Quote:
Originally Posted by scottjoh View Post
Try one thing before you buy a new motor. The motor should work the same in either direction so while rolling the window down grab the window glass and tug on it. If it doesn't bog down then I would say it's the relays in the GM5 since up and down uses a different set of contacts and the up contacts are probably messed up.
Hmm...so let me get this straight...try holding the window up while rolling it down? How would relays affect the strength of the motor? Just curious, I'm not being a smart ass.
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Old 10-28-2008, 06:59 PM   #13
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,052
My Ride: '99 323i & '02 540i
Reynaldo, a relay is basically a mechanical switch.

The GM5 gets all the signals from all the window switches and from the pinch strips and determines what window to roll up or down and if something is in the way via over current on the motor or change in resistance of the pinch strip. The microprocessor in the GM5 then energizes one of the four relays coils (2 for each of the two front windows and 4 more for the rear two windows) which pulls in a movable arm with silver contacts. When the contacts touch, power is routed to the motor. With motors there is usually a very high current to start the motor running and a high voltage spike from back EMF when the current to the motor is stopped. Both of these conditions slowly degrade the relay contacts and cause higher and higher resistances. This high resistance causes less and less power to be delivered to the motor. The relay contacts for rolling the windows up are different from rolling the windows down so it's very likely that one set is bad and the other set is fine, or just not that bad.
scottjoh is offline   Reply With Quote
Old 10-28-2008, 07:50 PM   #14
scottswheels
Registered User
 
Join Date: Jul 2006
Location: Indy
Posts: 248
My Ride: is 10!!
last time i got an inspection my stealer told me that the nylon lines that move the window up and down were wearing out, i've never looked myself but rarely use my window. does this seem likely (99 sedan w 96000)?
scottswheels is offline   Reply With Quote
Old 10-29-2008, 08:05 AM   #15
reynaldo
Registered User
 
Join Date: Sep 2006
Location: Overseas
Posts: 967
My Ride: 2001 325i Sedan
Send a message via Yahoo to reynaldo
thanks scootjoh
reynaldo is offline   Reply With Quote
Old 10-29-2008, 10:28 AM   #16
bombguy
Registered User
 
bombguy's Avatar
 
Join Date: May 2006
Location: Redondo Beach, CA
Posts: 2,153
My Ride: 2004 M3
Scottjoh, do you have a parts breakdown of what to look for if I was going to investigate the relays?
__________________
2004 JB
KWv2, Spacers 15/F-10/R, MVR Rep, Alpine IDA-X305 w/ KCE-BT400 Bluetooth,
Agency Power Exhaust, Khoalty AE's
bombguy is offline   Reply With Quote
Old 10-29-2008, 11:26 AM   #17
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,052
My Ride: '99 323i & '02 540i
The relay is made by either Tyco or Siemens and the part number is V23078-C1002-A303. They are available from www.bmwgm5.com..
scottjoh is offline   Reply With Quote
Old 11-02-2008, 12:19 PM   #18
reynaldo
Registered User
 
Join Date: Sep 2006
Location: Overseas
Posts: 967
My Ride: 2001 325i Sedan
Send a message via Yahoo to reynaldo
My window will not roll up and now it was stocked below. I opened it up and replaced the window regulator. Well, it didnt fix the problem. I found out that the motor only rotates one way. Is the motor bad?
reynaldo is offline   Reply With Quote
Reply

Tags
broken window, window, window regulator

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use