E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-15-2008, 06:02 PM   #1
Bimmerboii
Registered User
 
Join Date: Jul 2008
Location: South Florida
Posts: 106
My Ride: is refreshed
no start, bogging down, and Code

i have an 01 325ci 5speed

first sometimes when i go to start the car, it dosent turn over, like no power is going to the starter. all the lights come on in the dash and there is no ticking, like the starter would be engaging. sometimes i lock the car then i unlock it then it would start, also sometimes i would pump the clutch pedal, and other times i would just turn the key back and forth and after a while it would start. this is not in the morning it occurs at any time during the day!

the second thing would be, when my wheels start spinning on a slippery wet road, when i would give it gas to countinue the so call burn out the car would bog down around 3500rpm ( with traction control off)?

finally i have the code P0171 System too Lean (Bank 1), is this my oxygen sensor? if not then what could it be and what do i need to change to fix it!

thanx you jason
__________________

01 325Ci Black | Caught On Fire
01 325i Silver | Muffler Delete | 3.46 Diff | White Halo's | H&R Sport Springs | OEM Style 67 | 15mm Spacers | Smoked Corners |
Bimmerboii is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-17-2008, 08:33 PM   #2
Bimmerboii
Registered User
 
Join Date: Jul 2008
Location: South Florida
Posts: 106
My Ride: is refreshed
any one im sure someone knows at least one solution!
__________________

01 325Ci Black | Caught On Fire
01 325i Silver | Muffler Delete | 3.46 Diff | White Halo's | H&R Sport Springs | OEM Style 67 | 15mm Spacers | Smoked Corners |
Bimmerboii is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use