E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-13-2003, 02:04 AM   #1
dt32569
Registered User
 
Join Date: Sep 2002
Location: FL
Posts: 131
My Ride: 330Ci
Aftermarket head unit with NO FM RECEPTION!

Ok I installed my Kenwood Excelon 589 head until back in Feb - had NO FM stations except for one, which in is town and pumps out as much power as a nuclear detonation.
I have read numerous posts - I checked the diagram which explains the pin functions on the stock harness and my radio turn on wire is connected to the power antenna wire on the BMW harness. Still..one station.
I am about to pull this damn aftermarket head unit out and buy that Sirius adapter or forget it all and reinstall the stock HU so I can have radio in the car in the mornings (for some local shows AND I live on the coast - where hurricanes hit)
Any ideas or help would be appreciated. And no, asking how much for the 859 is not help.
I saw another post where a guy mentioned an amplifier on the stock antenna was not getting power from his head unit and he mentioned a white wire? I have the VW/German adapter (schosche?) for the antenna and the wires supposedly correct.
Anyone?
Thanks
dt32569 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-14-2003, 09:14 PM   #2
XcvX
Registered User
 
Join Date: Dec 1969
Location: Phoenix
Posts: 349
My Ride: 1999 328i
Send a message via AIM to XcvX
for my deck they had to install some sort of attenae thing for it to work at all
__________________


SWED
XcvX is offline   Reply With Quote
Old 07-14-2003, 11:20 PM   #3
Ron@Streeteffectz
Registered User
 
Join Date: Dec 1969
Posts: 835
You need an amplified antenna adapter...it sends 12volts down the center leg to turn on the factory antenna amplifier
Ron@Streeteffectz is offline   Reply With Quote
Old 07-14-2003, 11:27 PM   #4
dt32569
Registered User
 
Join Date: Sep 2002
Location: FL
Posts: 131
My Ride: 330Ci
Ok....?

Where can I get one of those? it plugs into the coax antenna cable?
This one work with ours? - VWA-2
VW Amplified Antenna Adapter

Last edited by dt32569; 07-14-2003 at 11:30 PM.
dt32569 is offline   Reply With Quote
Old 07-15-2003, 01:21 PM   #5
dt32569
Registered User
 
Join Date: Sep 2002
Location: FL
Posts: 131
My Ride: 330Ci
bump
dt32569 is offline   Reply With Quote
Old 07-15-2003, 01:54 PM   #6
Pmmeke
modder fokker
 
Join Date: Dec 1969
Location: Belgium
Posts: 6,513
My Ride: E46/E92M3/E60 525d
Send a message via ICQ to Pmmeke
I have a bad reception to.
I have tinted windows, 3 amps, 4O inches of cables and wires, 2 batterys, 12 speakers, woofers ....this all doesnt help to create a radio friendly envirimont.
I added a amplified new antenna but douh it improved i still got some noise on fm.
__________________
:: Europrojektz - Belgian Chapter
:: http://europrojektz-world.com
:: http://europrojektz.be[/CENTER]
Pmmeke is offline   Reply With Quote
Old 07-15-2003, 02:00 PM   #7
dt32569
Registered User
 
Join Date: Sep 2002
Location: FL
Posts: 131
My Ride: 330Ci
Antenna

What kind of antenna did you add?
dt32569 is offline   Reply With Quote
Old 07-15-2003, 02:54 PM   #8
Pmmeke
modder fokker
 
Join Date: Dec 1969
Location: Belgium
Posts: 6,513
My Ride: E46/E92M3/E60 525d
Send a message via ICQ to Pmmeke
forgot. It a sticky front window kind. Kostet about 70 dollars i think.
__________________
:: Europrojektz - Belgian Chapter
:: http://europrojektz-world.com
:: http://europrojektz.be[/CENTER]
Pmmeke is offline   Reply With Quote
Old 07-15-2003, 03:09 PM   #9
dt32569
Registered User
 
Join Date: Sep 2002
Location: FL
Posts: 131
My Ride: 330Ci
Thanks

Seen those in the states here..little cheaper...dunno if it would help. I am going to try to correct it before adding one though...but thanks for the info!
dt32569 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use