E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-19-2009, 01:22 AM   #1
CUS330CI
Registered User
 
Join Date: Jan 2009
Location: South San Francisco, CA
Posts: 31
My Ride: 01 BMW 330CI
Angry clutch issues!! help me out guys!

hey all.. i got an 01 330ci 5spd.

here it goes... i was on highway 101 last night, just cruising in 5th gear.. everything was going fine, no acting up at all.. a couple cars came up and i wanted to pass them. So i attempted to downshift to 4th. i hit the clutch pedal and tried to get into 4th but couldnt, i said WTF? and tried to go back into 5th and couldnt... at that point my clutch pedal felt wierd. it had no resistance at all untill it got close to the floor, it felt like it hit a stop or something, i cant press it all the way down. needless to say, i was stuck in neutral and i coasted to the off ramp where i was safe. i cant get the car in any gear unless the car is off. Is my clutch gone? maybe slave or master gone bad? or clogged up? its got 135K but im not sure if it has had a clutch done since i am not the origional owner. it seems to me that the clutch feels like it is engaged at all times and i cant get it to disengage. anyone had this happen to them??

FYI: i havnt had the chance to really start looking at it since this happend last night. i will get it up on jacks tomorrow.
CUS330CI is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use