E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-05-2009, 04:37 AM   #1
Many330i
Registered User
 
Join Date: Dec 2006
Location: Little Elm, TX
Posts: 1,204
My Ride: 330i ZHP Silver
A/E Disappointment..

"The stupidiest thing I have done is to add A/E to my headlights. Once winter arrived, the ballasts where scorched and the eyes will come on intermittendly. Bought the famed water and cold weather resistant VibeLights ballasts - the driver's side is now fine but the passenger side only lit on dimmly. I have checked the wiring and everything looks okay but still the A/Es refuse to work properly. So yes, I really regret ever adding A/E to my car. If spring comes and they are still dim, I'm ripping them out..!

Maybe I should start a new 'rant' thread over these A/E's!
!!!!!!!"

I posted the above in another thread, and while it definitely is a repeat post, I guess if I post here I may get assistance. Anyone have any ideas how I can fix this a/e problem or should I just suck it til winter passes?
Many330i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use