E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-19-2009, 12:22 AM   #1
CUS330CI
Registered User
 
Join Date: Jan 2009
Location: South San Francisco, CA
Posts: 31
My Ride: 01 BMW 330CI
Angry clutch issues!! help me out guys!

hey all.. i got an 01 330ci 5spd.

here it goes... i was on highway 101 last night, just cruising in 5th gear.. everything was going fine, no acting up at all.. a couple cars came up and i wanted to pass them. So i attempted to downshift to 4th. i hit the clutch pedal and tried to get into 4th but couldnt, i said WTF? and tried to go back into 5th and couldnt... at that point my clutch pedal felt wierd. it had no resistance at all untill it got close to the floor, it felt like it hit a stop or something, i cant press it all the way down. needless to say, i was stuck in neutral and i coasted to the off ramp where i was safe. i cant get the car in any gear unless the car is off. Is my clutch gone? maybe slave or master gone bad? or clogged up? its got 135K but im not sure if it has had a clutch done since i am not the origional owner. it seems to me that the clutch feels like it is engaged at all times and i cant get it to disengage. anyone had this happen to them??

FYI: i havnt had the chance to really start looking at it since this happend last night. i will get it up on jacks tomorrow.
CUS330CI is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-20-2009, 10:21 AM   #2
CUS330CI
Registered User
 
Join Date: Jan 2009
Location: South San Francisco, CA
Posts: 31
My Ride: 01 BMW 330CI
bump

Last edited by CUS330CI; 01-26-2009 at 06:25 PM.
CUS330CI is offline   Reply With Quote
Old 01-26-2009, 06:24 PM   #3
CUS330CI
Registered User
 
Join Date: Jan 2009
Location: South San Francisco, CA
Posts: 31
My Ride: 01 BMW 330CI
well i pulled the tranny out this weeked... clutch is bloowwwwwwn up.. i'll post pics up later today
CUS330CI is offline   Reply With Quote
Old 01-26-2009, 06:27 PM   #4
TKC
Registered User
 
Join Date: Nov 2005
Location: San Jose, CA & Dallas, TX
Posts: 20,231
My Ride: 330cic & R6
Send a message via AIM to TKC
Just saw this thread....yea sounds like u figured it out.

You should have been able to smell clutch long before this happened..... it stinks like skunk.
__________________
EUROPROJEKTZ - Director, NorCal Chapter
TKC is offline   Reply With Quote
Old 01-27-2009, 02:24 AM   #5
CUS330CI
Registered User
 
Join Date: Jan 2009
Location: South San Francisco, CA
Posts: 31
My Ride: 01 BMW 330CI
ohhhh believe me.. i know what clutch smells like lol, i have a toyota pickup truck that i use for work and back, when that things clutch was going, i felt and smelled it weeks in advance. .. but my 330 never really acted up until it completely went out.. slipped once or twice in the past but thats all... clutch was on its way out anyway at 135K.. it still had the original clutch in it. its just amazing what i found.. i guess that last downshift i hit did it...








and last but not least..... this should NOOOOTTTT!! be in two pieces!!!


Last edited by CUS330CI; 01-27-2009 at 02:27 AM.
CUS330CI is offline   Reply With Quote
Old 01-27-2009, 08:20 AM   #6
simsima325
'a certain moderator'
 
simsima325's Avatar
 
Join Date: Feb 2001
Location: Hyattsville, MD
Posts: 37,739
My Ride: Honda Civic
^

Click the link in my sig for some info on my setup
__________________
-Brendan
simsima325 is offline   Reply With Quote
Old 01-27-2009, 10:08 AM   #7
TKC
Registered User
 
Join Date: Nov 2005
Location: San Jose, CA & Dallas, TX
Posts: 20,231
My Ride: 330cic & R6
Send a message via AIM to TKC


I'm at 125k on my original clutch and she still has no problems, so I hope my clutch doesn't have the same fate yours did!
__________________
EUROPROJEKTZ - Director, NorCal Chapter
TKC is offline   Reply With Quote
Old 01-27-2009, 12:39 PM   #8
CUS330CI
Registered User
 
Join Date: Jan 2009
Location: South San Francisco, CA
Posts: 31
My Ride: 01 BMW 330CI
TKC... have you been good to your car for the most part? if so, your clutch shouldnt and probably wont give you problems for some time. Mine on the otherhand.. well, i have been a bit hard on the last clutch..
CUS330CI is offline   Reply With Quote
Old 01-27-2009, 01:13 PM   #9
TKC
Registered User
 
Join Date: Nov 2005
Location: San Jose, CA & Dallas, TX
Posts: 20,231
My Ride: 330cic & R6
Send a message via AIM to TKC
I drive the hell out of my car..... but I also meticulously maintain her and baby her too.... so it's a give and take.

But I've been driving a manual for over 14 years, so without ever missing a rev match, I think she'll be ok for a while.

Besides....I've been waiting for the clutch to go out so I can replace the stupid spring... (My shifter gets stuck in the 5th gear side when the car is cold)
__________________
EUROPROJEKTZ - Director, NorCal Chapter
TKC is offline   Reply With Quote
Old 01-27-2009, 01:17 PM   #10
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,038
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
Holy cow.
__________________
aggieE46 is online now   Reply With Quote
Old 01-27-2009, 01:35 PM   #11
///M3Turk
Registered User
 
Join Date: Dec 2007
Location: Wayne, NJ
Posts: 12,059
My Ride: M6 ,X5, R6, M5, M3
Send a message via AIM to ///M3Turk Send a message via MSN to ///M3Turk
at those pics
__________________

Firat
///M3Turk is offline   Reply With Quote
Old 02-14-2009, 04:30 PM   #12
y try
Registered User
 
Join Date: Aug 2008
Location: Belmont, Ma
Posts: 58
My Ride: Black 5spd 328CI
thats crazy because the same exact thing had happened to me about a month ago and my clutch was shreaded like that too.... I dont know what happened but it sucked because i also got stuck in neutral and to get my car off the road i had to jam my shifter into gear to get it to go lol...
y try is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 03:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use