E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-17-2009, 03:47 PM   #1
radders
Registered User
 
Join Date: Apr 2009
Location: Essex England
Posts: 25
My Ride: E46 Coupe
Installing HK SUB into non-HK system E46 - HELP!

Hi hi posted this question on the general e46 forum & someone suggest to post it here as well, so can anyone help please?

I have just got my hands on a HK sub with mini amp attached, and am now trying to install it into my 2005 e46 coupe with standard business sound system with no external amps(just running from the HU).

I have managed to find the following wireing details:

Subwoofer Amp --

6_7_8_9_10
1_2_3_4_5

1 - green - positive activation from amp pin 6
2 - white - subwoofer switched from amp pin 7
3 - Not Used
4 - brown - ground to chassis
5 - red/green - Terminal 30; power from fuse F41
6 - blue/green - negative activation from apm pin 14
7 - black/green - Speedometer output from amp pin 19
8 - Not Used
9 - Not Used
10 - Not Used

These details appear to be the same on a few different forums therfore i have tried setting up my system as follows: but without any luck.

1 - Positive speaker connection taken from rear speaker
2 - Switched live from HU
3 - Not used
4 - Ground - taken to battery terminal
5 - Perminant live taken from battery terminal with in-line fuse (fuse ok)
6 - Negative speaker connection taken from rear speaker
7,8,9,10 - Not Used

I know the speakers both are ok, and have check both permenant and switch live have power going into the amp, and am now wondering if the mini amp is faulty.

Has any one else done this setup?
Should what i have done work?
How can i check to see if the amp is faulty?

I would appreciate any help anyone can offer and hope i have included all info needed.

Thanks in advance
radders is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use