E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-07-2009, 12:22 PM   #1
dummptyhummpty
Registered User
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 88
My Ride: 2003.5 BMW M3 6spd
Send a message via AIM to dummptyhummpty
Mia: Bsw?

I've tried calling and e-mailing BSW, with no response. Does any one know where they might be? My DICE unit stopped working and I'm trying to find out what needs to be done to get it working again.

I'm able to switch to it on the radio, but it dosn't activate the iPod application on my iPhone. If I manually launch it, there's no sound.
__________________
2013 Ford Edge Sport AWD
2003.5 BMW M3 6spd
Depo Smoked Corners
e2 aurora LED Angel Eyes
Vorsteiner CSL Style Trunk Lid
2004.5 Audi A4 3.0q (Sold: 8/15/09)
dummptyhummpty is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-07-2009, 12:31 PM   #2
turbokid
Registered User
 
Join Date: Jul 2008
Location: Bakersfield
Posts: 120
My Ride: 2005 325i
Ive noticed the same thing...
turbokid is offline   Reply With Quote
Old 05-07-2009, 01:26 PM   #3
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by dummptyhummpty View Post
I've tried calling and e-mailing BSW, with no response. Does any one know where they might be? My DICE unit stopped working and I'm trying to find out what needs to be done to get it working again.

I'm able to switch to it on the radio, but it dosn't activate the iPod application on my iPhone. If I manually launch it, there's no sound.
What is the firmware version on your iPhone?
tom @ eas is offline   Reply With Quote
Old 05-07-2009, 02:37 PM   #4
ca1242
Registered User
 
Join Date: Aug 2003
Location: Burke, VA
Posts: 7,635
My Ride: 2003 330i
try disconnecting power to the dice for a few minutes. Maybe that will reset it and fix the problem.
__________________
ca1242 is offline   Reply With Quote
Old 05-07-2009, 02:42 PM   #5
4ngie
Registered User
 
4ngie's Avatar
 
Join Date: May 2005
Location: 4TL4NT4
Posts: 69,982
My Ride: Chrissspyy
Halston@BSW is on here pretty regularly. Have you tried him?
__________________
4ngiefest VII - 10/5/2013

4ngie likes this.
4ngie is offline   Reply With Quote
Old 05-07-2009, 02:47 PM   #6
dummptyhummpty
Registered User
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 88
My Ride: 2003.5 BMW M3 6spd
Send a message via AIM to dummptyhummpty
Quote:
Originally Posted by tom @ eas View Post
What is the firmware version on your iPhone?
2.2.1. It was working fine and then all of a sudden stopped. It's been very quirky. Sometimes I couldn't even change to it. Other times, I could change to it, but not my XM unit. Sometimes both would disappear.

Quote:
Originally Posted by ca1242 View Post
try disconnecting power to the dice for a few minutes. Maybe that will reset it and fix the problem.
I've tried that before. If I have a chance, i'll try it again, but it was working decently for a while.
__________________
2013 Ford Edge Sport AWD
2003.5 BMW M3 6spd
Depo Smoked Corners
e2 aurora LED Angel Eyes
Vorsteiner CSL Style Trunk Lid
2004.5 Audi A4 3.0q (Sold: 8/15/09)
dummptyhummpty is offline   Reply With Quote
Old 05-07-2009, 02:53 PM   #7
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by dummptyhummpty View Post
2.2.1. It was working fine and then all of a sudden stopped. It's been very quirky. Sometimes I couldn't even change to it. Other times, I could change to it, but not my XM unit. Sometimes both would disappear.



I've tried that before. If I have a chance, i'll try it again, but it was working decently for a while.
What brand XM device are you currently using?
tom @ eas is offline   Reply With Quote
Old 05-07-2009, 03:22 PM   #8
dummptyhummpty
Registered User
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 88
My Ride: 2003.5 BMW M3 6spd
Send a message via AIM to dummptyhummpty
Quote:
Originally Posted by tom @ eas View Post
What brand XM device are you currently using?
It's the XM Direct one, I purchased it from EAS.
__________________
2013 Ford Edge Sport AWD
2003.5 BMW M3 6spd
Depo Smoked Corners
e2 aurora LED Angel Eyes
Vorsteiner CSL Style Trunk Lid
2004.5 Audi A4 3.0q (Sold: 8/15/09)
dummptyhummpty is offline   Reply With Quote
Old 05-07-2009, 03:36 PM   #9
aggieE46
Keep it clean
 
aggieE46's Avatar
 
Join Date: Aug 2006
Location: Royse City
Posts: 8,048
My Ride: 03 Evo, 07 Passat
Send a message via AIM to aggieE46
I believe Halston is running the shop solo right now, at least that's what it sounds like from one of his last posts. He's a stand-up guy. Just give him a chance to catch up. He's always responded to me, even if it takes a little while.
__________________
aggieE46 is offline   Reply With Quote
Old 05-07-2009, 03:44 PM   #10
dummptyhummpty
Registered User
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 88
My Ride: 2003.5 BMW M3 6spd
Send a message via AIM to dummptyhummpty
Quote:
Originally Posted by aggieE46 View Post
I believe Halston is running the shop solo right now, at least that's what it sounds like from one of his last posts. He's a stand-up guy. Just give him a chance to catch up. He's always responded to me, even if it takes a little while.
Understandable, I just want to find out what needs to be done to get this taken care of.
__________________
2013 Ford Edge Sport AWD
2003.5 BMW M3 6spd
Depo Smoked Corners
e2 aurora LED Angel Eyes
Vorsteiner CSL Style Trunk Lid
2004.5 Audi A4 3.0q (Sold: 8/15/09)
dummptyhummpty is offline   Reply With Quote
Old 05-07-2009, 03:47 PM   #11
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by dummptyhummpty View Post
Understandable, I just want to find out what needs to be done to get this taken care of.
Try plugging in the DICE directly (without XM direct) to see if the behavior changes at all. Otherwise, if you in the area - we can take a look in person.
tom @ eas is offline   Reply With Quote
Old 05-07-2009, 03:53 PM   #12
dummptyhummpty
Registered User
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 88
My Ride: 2003.5 BMW M3 6spd
Send a message via AIM to dummptyhummpty
Quote:
Originally Posted by tom @ eas View Post
Try plugging in the DICE directly (without XM direct) to see if the behavior changes at all. Otherwise, if you in the area - we can take a look in person.
Sounds good, i'll try that. I'm in the West Valley, where are you guys again? Thanks for your support on this.
__________________
2013 Ford Edge Sport AWD
2003.5 BMW M3 6spd
Depo Smoked Corners
e2 aurora LED Angel Eyes
Vorsteiner CSL Style Trunk Lid
2004.5 Audi A4 3.0q (Sold: 8/15/09)
dummptyhummpty is offline   Reply With Quote
Old 05-07-2009, 03:57 PM   #13
spikester550
Registered User
 
Join Date: Oct 2008
Location: Pasadena
Posts: 1,004
My Ride: 330ci, 86.5 hardbody
Send a message via AIM to spikester550
+1 on eas customer support!
__________________
MODS
ESS TX2, 3.38 Diff, K&N CAI, 19" LM's, UUC TSE3,
30 LED AE, OEM MT2 Front & Rear,
CF CSL Trunk, Black Kidney Grills, Smoked Corners,
Painted Reflectors, M3 Steering Wheel,
ZHP Shift Knob, Clutch Stop, Shark Injector,
15mm Spacers, 3k DDM HID Fogs, OEM M3 Hood,
Coilovers, UUC Sways, and many more..
spikester550 is offline   Reply With Quote
Old 05-07-2009, 04:01 PM   #14
tom @ eas
european auto source
 
tom @ eas's Avatar
 
Join Date: Jun 2004
Location: SoCal
Posts: 12,584
My Ride: e92 S/C M3
Quote:
Originally Posted by dummptyhummpty View Post
Sounds good, i'll try that. I'm in the West Valley, where are you guys again? Thanks for your support on this.
We're in Santa Ana, about 1 mile from Crevier BMW.
tom @ eas is offline   Reply With Quote
Old 05-07-2009, 04:02 PM   #15
Halston@BSW
Sponsor
 
Join Date: Sep 2006
Location: Atlanta, GA
Posts: 1,900
My Ride: E30 X5 TJ
Sorry I missed this thread. Still playing catchup right now.

Will give you a call.
__________________
Halston Pitman
rhp@bavsound.com | ext. 104

BSW | Audio Solutions for YOUR BMW
www.bavsound.com | 404-963-8857



iPod Integration | Plug & Play Speakers | Subwoofer Solutions | Satellite Radio | HD Radio | Bluetooth
Halston@BSW is offline   Reply With Quote
Old 05-07-2009, 04:02 PM   #16
dummptyhummpty
Registered User
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 88
My Ride: 2003.5 BMW M3 6spd
Send a message via AIM to dummptyhummpty
Quote:
Originally Posted by Halston@BSW View Post
Sorry I missed this thread. Still playing catchup right now.

Will give you a call.
Sounds, good. Thank you.

Edit: Just heard from Halston. He said to try resetting it and see if that fixes it. Thanks!
__________________
2013 Ford Edge Sport AWD
2003.5 BMW M3 6spd
Depo Smoked Corners
e2 aurora LED Angel Eyes
Vorsteiner CSL Style Trunk Lid
2004.5 Audi A4 3.0q (Sold: 8/15/09)

Last edited by dummptyhummpty; 05-07-2009 at 04:07 PM.
dummptyhummpty is offline   Reply With Quote
Old 05-07-2009, 04:06 PM   #17
Halston@BSW
Sponsor
 
Join Date: Sep 2006
Location: Atlanta, GA
Posts: 1,900
My Ride: E30 X5 TJ
Let me know how the steps go this weekend. If it doesn't work give me a call on Monday and we proceed from there.
__________________
Halston Pitman
rhp@bavsound.com | ext. 104

BSW | Audio Solutions for YOUR BMW
www.bavsound.com | 404-963-8857



iPod Integration | Plug & Play Speakers | Subwoofer Solutions | Satellite Radio | HD Radio | Bluetooth
Halston@BSW is offline   Reply With Quote
Old 05-07-2009, 04:10 PM   #18
dummptyhummpty
Registered User
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 88
My Ride: 2003.5 BMW M3 6spd
Send a message via AIM to dummptyhummpty
Quote:
Originally Posted by Halston@BSW View Post
Let me know how the steps go this weekend. If it doesn't work give me a call on Monday and we proceed from there.
Thanks again.
__________________
2013 Ford Edge Sport AWD
2003.5 BMW M3 6spd
Depo Smoked Corners
e2 aurora LED Angel Eyes
Vorsteiner CSL Style Trunk Lid
2004.5 Audi A4 3.0q (Sold: 8/15/09)
dummptyhummpty is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use