E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-25-2002, 07:05 PM   #1
Delirium
yo mama
 
Join Date: May 2002
Location: O.C.
Posts: 1,622
My Ride: -
Exclamation Important! note when you DIY stereo.

If you are using the factory amps with a aftermarket HU you have to wire the blue/white (remote turn on) from the HU adaptor to the blue wire on the wiring harness. The reason you do not hook up the blue to blue & blue/white to blue/white is becuase:

#1. blue = power antenna. We do not have a power ant. so it is useless.

#2. BMW wired the remote power for the factory amp to the power ant. (blue) wire on the harness.

#3. There is no blue/white wire on the wiring harness.. so good luck connecting blue/white to blue/white.

There you go! This should save you time & frustration... A big thanks goes to CLS1000, he is very knowledgeable, and friendly..
If you guys have any HU DIY questions I would recommend him, or You can also ask me.

good luck!
Delirium is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-27-2002, 09:32 AM   #2
guest1016
fanatical
 
Join Date: Dec 1969
Location: .
Posts: 2,200
My Ride: .
Send a message via AIM to guest1016
Delirium, sorry about the oterh day I've been busy as hell & my head isn't screwed on quite right. Here was your problem, i'm an idiot sometimes...
the reason your sound cut out on cd was because alpine designs the headunits to retract the ant. when the CD is in use. So, when you turned your CD on, the power from the power ant. would drop, thus cutting off the turn on to your factory amp, and viola, no sound on CD. When you put the tuner back on, the turn on is restored (ant. goes back up) and you have sound again. keep in mind not all head units are like this. Ususally you can use either the blue or blue/white, but in the alpine case, you need a constant for your amp turn on, which means blue/white. You can actaully hook them up together as it won;t hurt anything, but you won't be gaining from it either. blue/white is always amp turn on (power never drops out) and blue is always power any. (power "may" drop) these are standars EIA colors. (electronic industry association) Looks like you got it figured out. I work on so many different vehicled daily it's hard to remember the specifics of each & every car out there w/ out looking at it you know....
guest1016 is offline   Reply With Quote
Old 01-09-2003, 02:36 AM   #3
Commander FAT
Network Analyst
 
Join Date: Aug 2002
Location: Chicago
Posts: 3,484
My Ride: 2002 330Ci
Soo...in short for using the HK factory amps and an aftermarker headunit I have to run the headunit's remote power on wire (blue/white) to the BMW's power antennae wire (blue)?

dave
__________________
Because the B isn't for bling.
Commander FAT is offline   Reply With Quote
Old 01-09-2003, 10:36 AM   #4
guest1016
fanatical
 
Join Date: Dec 1969
Location: .
Posts: 2,200
My Ride: .
Send a message via AIM to guest1016
yes. it's kind of misleading but the wire on your harness that reads pwr. ant. is actually going to be used for the amp turn on from your aftermarket head. blue/white to blue
guest1016 is offline   Reply With Quote
Old 01-09-2003, 10:56 AM   #5
Delirium
yo mama
 
Join Date: May 2002
Location: O.C.
Posts: 1,622
My Ride: -
Quote:
Originally posted by cls1000
yes. it's kind of misleading but the wire on your harness that reads pwr. ant. is actually going to be used for the amp turn on from your aftermarket head. blue/white to blue
Yup, see I told you he was knowledgeable.
Delirium is offline   Reply With Quote
Old 01-09-2003, 11:09 AM   #6
Commander FAT
Network Analyst
 
Join Date: Aug 2002
Location: Chicago
Posts: 3,484
My Ride: 2002 330Ci
Ok, cool. Now if someone can give me an idea on how to get the HK woofer to work off my Alpine 7894 I'd be happy.

dave
__________________
Because the B isn't for bling.
Commander FAT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use