Vibration need help - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-11-2017, 10:53 PM   #1
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
Vibration need help

Hello all,
2005 bmw m3 88,000 miles SMG
No modifications/ all stock.
The vibration is coming from/ felt in the gas paddle, steering, and little in the seat both in neutral and while driving.

While car parked/Gear not engage and reviving the engine up slowly to higher RPMs viberation is felt mostly at 3000 and 3.5 RPM. There are no CEL.
I have read all types of viberation post and can not narrow it down to mine issue.
-I have checked motor mount using the in gear/ break pressed and giving it gas to see if engine jumps. There were no signs of jumping.
- gear box mounths are intact.
- took all belts off and started the engine and the viberation was still there. Which tells me all the pullies to include the fan blade are good.
- I suspect the harmanic dampe Blancer But I did not see it whobble. ( based on reading this is what I think it is) but don't have enough evidence just by looking at it.

this before I start wasting money for no reason.

Where else should I look or symptoms to look for?
Thanks for reading your help is greatly appreciated!
M397 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-11-2017, 11:50 PM   #2
Alan
Registered User
 
Alan's Avatar
 
Join Date: Jul 2002
Location: Maryland
Posts: 3,935
My Ride: 2006 M3
Codes?

When was the last major engine service?
__________________

Alan is offline   Reply With Quote
Old 07-12-2017, 12:32 AM   #3
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
I have not scanned it for any codes, since there are no lights on. should I do a scan even with no lights on?
Just normal oil/filter changes
4000 miles was last oil change.
M397 is offline   Reply With Quote
Old 07-12-2017, 07:40 AM   #4
tedavis01
Registered User
 
Join Date: Jul 2015
Posts: 42
How bad is the vibration? The car will vibrate a little especially the s54 engine.


Sent from my iPhone using E46Fanatics
tedavis01 is offline   Reply With Quote
Old 07-12-2017, 12:54 PM   #5
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
It's noticeable while driving. It comes with acceleration. My brother has 2003 with 90 miles on it and it is very smooth.
M397 is offline   Reply With Quote
Old 07-12-2017, 01:48 PM   #6
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
I just compared his oil to mine on a white peace of rag. His engine oil is a lot of thicker than mine. The engine oil on the 05 is light enough to drip very quickly versus my brother.
M397 is offline   Reply With Quote
Old 07-12-2017, 02:58 PM   #7
Alan
Registered User
 
Alan's Avatar
 
Join Date: Jul 2002
Location: Maryland
Posts: 3,935
My Ride: 2006 M3
Quote:
Originally Posted by M397 View Post
I just compared his oil to mine on a white peace of rag. His engine oil is a lot of thicker than mine. The engine oil on the 05 is light enough to drip very quickly versus my brother.
What oil are you using?
__________________

Alan is offline   Reply With Quote
Old 07-12-2017, 05:07 PM   #8
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
Quote:
Originally Posted by Alan View Post
What oil are you using?
10/60. I have a local shop that did it.
Now that I saw it doesn't look like 10/60. what would happen if it's not 10/60?
M397 is offline   Reply With Quote
Old 07-12-2017, 06:27 PM   #9
Alan
Registered User
 
Alan's Avatar
 
Join Date: Jul 2002
Location: Maryland
Posts: 3,935
My Ride: 2006 M3
Quote:
Originally Posted by M397 View Post
10/60. I have a local shop that did it.
Now that I saw it doesn't look like 10/60. what would happen if it's not 10/60?

Only an oil analysis can answer that question.
__________________

Alan is offline   Reply With Quote
Old 07-12-2017, 09:00 PM   #10
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
I don't think it's the oil there is no smoke. The car still feels strong. I will change the oil to be sure.
M397 is offline   Reply With Quote
Old 07-17-2017, 04:33 PM   #11
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
I still have no solutions, anyone? Any ideas?
M397 is offline   Reply With Quote
Old 07-17-2017, 09:43 PM   #12
alirz
Registered User
 
Join Date: Apr 2008
Location: canada
Posts: 321
My Ride: E46 M3 Coupe.2003
Believe it or not. Last year I replaced the fuel filter.its located some what under the drive seat area. I didn't install it snug enoug or the shield was touching it or something and I felt a vibration in the pedal and the car also at certain speeds.
I had to loosen the filter and re seat it properly and the vibration went away.

I assume you didn't do anything like this cuz you would have mentioned.
alirz is offline   Reply With Quote
Old 07-17-2017, 10:30 PM   #13
Commando
Registered User
 
Join Date: Sep 2011
Location: Western Australia
Posts: 997
My Ride: M3 - SMG
Definitely read the codes. It could simply be missing. The lights only come on the dash when there is something serious going down. The motor is normally smooth. Has it vibrated all the time you have owned it?
If its not an injector or the coils/plugs then consider that a cat could be blocked etc. Finally it could be your fuel.
Read the codes.
__________________
""
Commando is offline   Reply With Quote
Old 07-18-2017, 04:46 PM   #14
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
Quote:
Originally Posted by alirz View Post
Believe it or not. Last year I replaced the fuel filter.its located some what under the drive seat area. I didn't install it snug enoug or the shield was touching it or something and I felt a vibration in the pedal and the car also at certain speeds.
I had to loosen the filter and re seat it properly and the vibration went away.

I assume you didn't do anything like this cuz you would have mentioned.
Alirz,
Thank for your input. You are right I have not checked that but I will.

Thanks
M397 is offline   Reply With Quote
Old 07-18-2017, 04:48 PM   #15
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
Quote:
Originally Posted by Commando View Post
Definitely read the codes. It could simply be missing. The lights only come on the dash when there is something serious going down. The motor is normally smooth. Has it vibrated all the time you have owned it?
If its not an injector or the coils/plugs then consider that a cat could be blocked etc. Finally it could be your fuel.
Read the codes.
Commando,
Thank you for your feed back, I will run the codes and keep you guys updated.
M397 is offline   Reply With Quote
Old 07-19-2017, 10:46 PM   #16
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
Ok ran full scan and zero codes were pick up except for ambient air temperature sensor I think that's it.

Cat. Is not clogged both exhaust have pressure.
The viberation is in the engine. It sounds/feels like a barbering with no grease.
M397 is offline   Reply With Quote
Old Yesterday, 08:48 AM   #17
mooninite
Registered User
 
Join Date: May 2006
Location: Texas
Posts: 433
My Ride: M3, X5
Did you also check your transmission mounts? Diff mounts? Control arm bushings? All of those fail even without high mileage as OEM are all rubber and deteriorate over time.
mooninite is offline   Reply With Quote
Old Yesterday, 12:36 PM   #18
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
Quote:
Originally Posted by mooninite View Post
Did you also check your transmission mounts? Diff mounts? Control arm bushings? All of those fail even without high mileage as OEM are all rubber and deteriorate over time.
Checked all bushing everything looks good. I check th transmission mounts they looked good I can not tell if the engine mounts are good or bad.

The viberation is consistent at idle gear not engaged and while driving.
M397 is offline   Reply With Quote
Old Yesterday, 12:41 PM   #19
M397
Registered User
 
Join Date: Jan 2017
Location: Dallas
Posts: 15
My Ride: M3 e46/e36
If t the viberation blancer is bad what should I look for. Would it have a whobble up and down? Or side to side
M397 is offline   Reply With Quote
Old Yesterday, 01:12 PM   #20
mooninite
Registered User
 
Join Date: May 2006
Location: Texas
Posts: 433
My Ride: M3, X5
I would hesitate to think it is the harmonic balancer. You have a stock car and have not tracked it (I'm guessing). It should last the life of the car (200k+ miles).
mooninite is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.